Subject: [MSEC] [Editorial Errata Reported] RFC6407 (3861)

From: RFC Errata System <[email-masked]>
Date: Tue, 7 Jan 2014 02:02:06 -0800 (PST)

The following errata report has been submitted for RFC6407,
"The Group Domain of Interpretation".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6407&eid=3861

--------------------------------------
Type: Editorial
Reported by: Prashant Gupta <[email-masked]>

Section: Introduction

Original Text
-------------
Secure group and multicast applications require a method by which
   each group member shares common security policy and keying material.
   This document describes the Group Domain of Interpretation (GDOI),
   which is an Internet Security Association and Key Management Protocol
   (ISAMKP) [RFC2408] Domain of Interpretation (DOI), a group key
   management system. 

Corrected Text
--------------
Secure group and multicast applications require a method by which
   each group member shares common security policy and keying material.
   This document describes the Group Domain of Interpretation (GDOI),
   which is an Internet Security Association and Key Management Protocol
   (ISAKMP) [RFC2408] Domain of Interpretation (DOI), a group key
   management system. 

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6407 (draft-ietf-msec-gdoi-update-11)
--------------------------------------
Title               : The Group Domain of Interpretation
Publication Date    : October 2011
Author(s)           : B. Weis, S. Rowles, T. Hardjono
Category            : PROPOSED STANDARD
Source              : Multicast Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: William Atwood <[email-masked]>
Date: Tue, 07 Jan 2014 10:24:14 -0500

It took me using "diff" to find what is reported as an error.

s/ISAMKP/ISAKMP/ in line 5.

Yes, this is an error.

However, my suggestion is to re-word the paragraph as follows:

Secure group and multicast applications require a method by which each
group member shares common security policy and keying material.
This document describes a group key management system called the Group
Domain of Interpretation (GDOI), which is an Internet Security
Association and Key Management Protocol (ISAKMP) [RFC2408] Domain of
Interpretation (DOI).

  Bill

On 07/01/2014 5:02 AM, RFC Errata System wrote:
> _______________________________________________
> MSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/msec
> 

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Sean Turner <[email-masked]>
Date: Sun, 12 Jan 2014 17:36:12 -0500

I guess I’d rather just mark this one hold for document update because I don’t think implementers are going to make any implementation mistakes based on the errata or the suggestion below.  Are we okay with that?

spt

---

From: William Atwood <[email-masked]>
Date: Sun, 12 Jan 2014 23:35:31 -0500

Works for me.

  Bill