Subject: [netmod] date of initial revision of module yang-types

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Jul 2008 15:04:32 +0200

Maybe somebody already saw this. In
draft-schoenw-netmod-yang-types-01.txt, Section 3 in module yang-types
we have

   revision 2009-05-22 {
        description "Initial revision.";

Assuming Juergen did not use a time machine, this needs to be corrected.
Is the date of further revisions checked to be successive to the initial
revision date?  Maybe parsers need to check dates versus current. 

Dan
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 24 Jul 2008 15:35:59 +0200

> Assuming Juergen did not use a time machine, this needs to be corrected.

This has already been reported and is already fixed in my sources.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod