Subject: [netmod] typedef asn deleted

From: Andy Bierman <[email-masked]>
Date: Thu, 17 Jul 2008 09:29:04 -0700

Hi,

I just noticed that the typedef 'asn' was renamed to 'as-number'
in the latest inet-types module.  This broke the ipfix-psamp module in
draft-ietf-ipfix-configuration-model-00.txt, which uses 'asn'.

Gee, netmod hasn't even had its first meeting, and already
version control rears its ugly head.  :-(

I guess the ipfix-psamp module needs to be updated ASAP.

Andy

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Benoit Claise <[email-masked]>
Date: Thu, 17 Jul 2008 18:44:29 +0200

Thanks Andy for the heads up.

Regards, Benoit.

---

From: Andy Bierman <[email-masked]>
Date: Fri, 18 Jul 2008 09:59:47 -0700

> Thanks Andy for the heads up.

sure.  ipfix-psamp.yang is the best module out there
for testing YANG tools!

FYI:
http://www.netconfcentral.com/modulereport/ipfix-psamp

Andy