Subject: [netmod] slides for ietf sessions

From: David Reid <[email-masked]>
Date: Wed, 30 Jul 2008 15:11:18 -0400

If any of you who are making presentations at the meeting tomorrow or
Friday could make your slides available in advance, that would be very
helpful to those of us listening on the audio feed from home.

Thanks,

-David Reid
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: David Partain <[email-masked]>
Date: Wed, 30 Jul 2008 23:50:54 +0200

> helpful to those of us listening on the audio feed from home.

Greetings,

All materials will be available at  
https://datatracker.ietf.org/meeting/72/materials.html

In fact, most of them already are :-)

Cheers,

David