Subject: Re: [netmod] NETMOD Interim meeting

From: "David B Harrington" <[email-masked]>
Date: Tue, 19 Aug 2008 12:19:12 -0400

Hi,

I do not believe we ever said there would be no effort to support
remote participants.
We said that doing the whole interim as a teleconference did not seem
feasible.

The chairs will strongly consider providing for remote participation,
but much of that will depend on sponsors, contributors, available
resources, and available skills for operating such remote
participation technologies. 

If somebody works for a company that would like to help improve
support or remote particiaption by providing the needed infrastructure
(such as a teleconference bridge or icecast audio recording
equipment), the needed operations personnel (e.g., a remote jabber
scribe listening over a teleconference and taking minutes), and so on,
please contact the chairs.

But the WG should also recognize that the chairs' responsibility is to
organize the interim meeting to resolve open issues, not to arrange a
fully-functional remote participation environment "where no interim
has gone before". If anybody would like to take on the responsibility
of organizing and coordinating the remote participation capabilities,
the chairs would welcome such help.

dbh 

> -----Original Message-----
> From: Wes Hardaker [mailto:[email-masked]] 
> Sent: Tuesday, August 19, 2008 9:23 AM
> To: David Partain
> Cc: Gerhard Muenz; Leif Johansson; Randy Presuhn; tom.petch; 
> Wes Hardaker; David B Harrington
> Subject: Re: NETMOD Interim meeting
> 
> >>>>> On Tue, 19 Aug 2008 14:31:43 +0200, David Partain 
> <[email-masked]> said:
> 
> DP> Since you are a contributor on the NETMOD list (at least 
> once! :-)),
> DP> I'm curious if there's a chance you might be attending the
NETMOD
> DP> interim meeting in October.  Your contribution would be welcome!
> 
> I'd absolutely love to attend, but I don't have any source of travel
> funding to get me there at this point so no...  I doubt I'll be
> attending unless something magically turns up.  Last I read 
> on the list
> there wasn't going to be an attempt to get remote 
> participation services
> working at all; I assume this is still the case?
> -- 
> Wes Hardaker
> Sparta, Inc.
> 

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 19 Aug 2008 18:45:56 +0200

I can organize a phone conference bridge with 
local access numbers, which is useful.

IMO jabber scribe should be actually sitting in the 
meeting room to be able to help remote attendees. 

Mehmet

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext David B Harrington
> Sent: Tuesday, August 19, 2008 6:19 PM
> To: 'Wes Hardaker'; 'David Partain'
> Cc: [email-masked]; 'Gerhard Muenz'
> Subject: Re: [netmod] NETMOD Interim meeting
> 
> Hi,
>