Subject: [netmod] Interim - hotel

From: David Partain <[email-masked]>
Date: Tue, 19 Aug 2008 21:08:43 +0200

Hi,

The wiki has been updated with a bunch of hotel information.  See 
http://wiki.tools.ietf.org/wg/netmod/trac/wiki/interim_oct08

I know that some people (myself included) are following Ran's suggestion and 
are now booked at the Homestead Studio Suites.  A link is on the wiki.

Cheers,

David
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: "David Harrington" <[email-masked]>
Date: Tue, 19 Aug 2008 17:44:02 -0400

Hi,

Unfortunately, this is 2.5 miles from Juniper, over parkways, so it
may not be walkable.
The hotels I researched were within walking distance of Juniper and
restaurants (although not necessarily as many as offered at Reston
center). I thought the other options looked better for price-conscious
shoppers. But I'd prefer us all to stay near each other so it is easy
to have discussions during the evening and while walking.

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Partain
> Sent: Tuesday, August 19, 2008 3:09 PM
> To: [email-masked]
> Subject: [netmod] Interim - hotel
> 
> Hi,
>