Subject: Re: [netmod] NETMOD interim agenda

From: David Partain <[email-masked]>
Date: Wed, 1 Oct 2008 12:39:55 +0200

Hi all,

On Tuesday 30 September 2008 17.43.15 Andy Bierman wrote:
> Hi,
>
> According to IETF Rules, the interim agenda is already 6 days late.

Yes, and I'll take the hit for that.  My apologies.

> Is there going to be an agenda posted?

It's being finalized between the chairs even as we speak...

> Should we start a major issues list now?
>
>     - import-by-revision (revision identification, etc.)
>     - module/submodule change control rules
>     - leafref and keyref
>     - feature and if-feature
>
> I would be thrilled if I left D.C. knowing the NETMOD WG
> had really put a lot of thought into these 4 topics
> and really nailed the solution.

Thanks for the feedback!  Others are very welcome to comment on what they 
think the most pressing issues are.  We can make that a part of agenda 
bashing on the first day, or send it to the list or the chairs.

Cheers,

David
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 01 Oct 2008 13:01:15 +0200 (CEST)

> > Should we start a major issues list now?

We already have the issues Wiki which is supposed to keep track of all
open issues
(http://wiki.tools.ietf.org/wg/netmod/trac/wiki/Issues_yang)

> >     - module/submodule change control rules

These are present on the wiki (I just added the change control rules
issue)

But I agree with you that we also need to prioritize.  My high-prio list
would be:

    yang-00000: module update rules - open
    yang-00413: import by revision - open
    yang-00750: add a "feature" feature - open

Where the first two must be discussed together.

/martin

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 01 Oct 2008 13:00:42 +0200

Hi,

> bashing on the first day, or send it to the list or the chairs.

I'd add the following items, in the order of my personal priority:

- augment reconsideration
- role of DSDL mapping
- order of siblings
- handling of multiple restrictions on types
- common part for all NETMOD namespace URIs?

Cheers, Lada

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Balazs Lengyel <[email-masked]>
Date: Wed, 01 Oct 2008 13:30:57 +0200

I thought we use the open issues list.
My priority list would include:
# yang-00221: rpc statement in list - open
# yang-00935: Default handling issues - open

Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
TSP System Manager
ECN: 831 7320                        Fax: +36 1 4377792
Tel: +36-1-437-7320     email: [email-masked]
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Phil Shafer <[email-masked]>
Date: Thu, 02 Oct 2008 10:43:07 -0400

>It's being finalized between the chairs even as we speak...

I need a final head count asap.  The interim web page lists:

http://wiki.tools.ietf.org/wg/netmod/trac/wiki/interim_oct08
Attendee List 

    * David Harrington
    * David Partain
    * Martin Bjorklund
    * Phil Shafer
    * Andy Bierman
    * David Reid
    * Jurgen Schonwalder (probably)
    * Mehmet Ersue (probably)
    * Ladislav Lhotka
    * Ran Atkinson
    * Russ Housley (probably for part of the time)
    * Ron Bonica
    * Balazs Lengyel
    * Mike Vaughn

(Jurgen and Mehmet, are you coming?)

If you are on that list but will not attend, please let me
know.  If you are not on the list and will attend, please
let me know.  If you don't let me know, you get to sit and
drool while the rest of us eat delicious snacks.

Thanks,
 Phil