Subject: [netmod] Y34 anyxml/anydata

From: Martin Bjorklund <[email-masked]>
Date: Mon, 04 May 2015 10:25:09 +0200 (CEST)

Hi,

draft-ietf-netmod-rfc6020bis-05 includes solution Y34-05, except that
Y34-05 says:

   - Document that implementations MAY have restrictions for anyxml and
     that anyxml is not necessarily interoperable; data model writers
     should use anydata whenever possible.

I don't think this text belongs in the specification of the language.
Was the intention to add this to 6087bis?

/martin

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 4 May 2015 10:31:15 +0200

> Was the intention to add this to 6087bis?

Yes, sounds good to me to move this into 6087bis.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 04 May 2015 15:10:40 +0200

> Yes, sounds good to me to move this into 6087bis.

+1

Lada

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C