Subject: [netmod] draft-ietf-netmod-routing-cfg-18

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 14 May 2015 11:16:17 -0500

Hi all,

I am new to this list, I just sent my subscription request, if it
doesn't go thru, I hope that chairs can subscribe me.

 I have been reading this draft and have a few comments:

The draft defines one RPC operation called fib-route to query a
routing instance for the active route in the FIB. As such it seems to
be a read operation.
What about write or modify type of operations? Are they not needed?

In Appendix D an example get reply is given, which is useful.
What about fib-route?

Regards,

Behcet

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 14 May 2015 16:29:31 +0000

>What about write or modify type of operations? Are they not needed?

Currently, this use-case is under the purview of the I2RS WG.

Acee 

>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod