Subject: [netmod] minutes of the NETMOD 2015-09-07 virtual interim meeting

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 9 Sep 2015 11:14:40 +0200

Hi,

attached are the minutes of the 2015-09-07 virtual interim meeting.
Please let me know if something needs fixing.

You can find all the virtual interim meeting minutes next to the YANG
1.1 issue list in the NETMOD WG subversion repository:

     http://svn.tools.ietf.org/svn/wg/netmod/yang-1.1/

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 11 Sep 2015 16:32:11 +0200

Juergen Schoenwaelder <[email-masked]> writes:
> * Data tree ordering (Lada)
>
>   LL: Is the data tree fundamentally unordered?
>   MB: Yes, the ordering is in the encoding parts.
>   
>   Action: LL to check whether his comments have been resolved in the
>           svn version.
> 	

The definition of "data tree" is OK, and the text about document order
in sec. 6.4 (XPath Evaluations) is IMO sufficient.

Thanks, Lada

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C