Subject: [netmod] closing issues on opstate-reqs

From: Kent Watsen <[email-masked]>
Date: Fri, 18 Sep 2015 20:59:38 +0000

Seven issues were filed against draft-chairs-netmod-opstate-reqs-00:

https://github.com/netmod-wg/opstate-reqs/issues

These issues are all currently in the NEW state.  FYI, all the issue tracking states are described here:

https://github.com/netmod-wg/opstate-reqs/blob/master/README.md#issue-tracking

Immediately I plan to start a thread to track some of these issues to closure.  I will start with an easy issue so we can see how it goes.

Thanks,
Kent

---

From: Benoit Claise <[email-masked]>
Date: Mon, 21 Sep 2015 14:27:59 +0200

Dear all,

One update on my side on 
https://github.com/netmod-wg/opstate-reqs/issues/7: Why limit scope to 
just IETF-defined modules?

This issue will be taken care of in the Guidelines document RFC6087bis, 
for both the IETF and the other SDOs, once we agree on the solution.
It is covered by both:
     https://github.com/netmod-wg/rfc6087bis/issues/18
     https://github.com/netmod-wg/rfc6087bis/issues/22

I believe the issue https://github.com/netmod-wg/opstate-reqs/issues/7 
can be closed.

Regards, Benoit
> Immediately I plan to start a thread to track some of these issues to 
> closure.  I will start with an easy issue so we can see how it goes.
>
> Thanks,
> Kent
>
>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Benoit Claise <[email-masked]>
Date: Mon, 21 Sep 2015 14:37:56 +0200

Sent too fast.
I would change the requirement text like this.
OLD:

   7.  Ability for distinct modules to leverage a common model-structure
        A.  Scope is limited to IETF-defined modules
        B.  Multiple domain-specific trees are okay
        C.  Multiple namespaces are okay

NEW:

   7.  Ability for distinct modules to leverage a common model-structure
        A.  Focus on the IETF-defined modules, and ideally provides guidance to other SDOs
        B.  Multiple domain-specific trees are okay
        C.  Multiple namespaces are okay

Regards, Benoit
> This issue will be taken care of in the Guidelines document 
> RFC6087bis, for both the IETF and the other SDOs, once we agree on the 
> solution.
> It is covered by both: