Subject: Re: [netmod] Motivations for Structuring Models

From: Benoit Claise <[email-masked]>
Date: Wed, 9 Sep 2015 23:43:24 +0200

Andy,

[taking on excerpt, out of context, to make a point]
>
>     1) As a consumer of YANG models, how do I identify the set of
>     models that provide a set of functionality? How do YANG model
>     writers ensure that their models are as easy to deal with as
>     possible by having consistent modelling approaches for config?
>
>
> RTFM
That type of language is neither polite, nor useful.

Regards, Benoit (OPS AD)

---

From: Andy Bierman <[email-masked]>
Date: Wed, 9 Sep 2015 15:24:31 -0700

On Wed, Sep 9, 2015 at 2:43 PM, Benoit Claise <[email-masked]> wrote:

> 1) As a consumer of YANG models, how do I identify the set of models that
>> provide a set of functionality? How do YANG model writers ensure that their
>> models are as easy to deal with as possible by having consistent modelling
>> approaches for config?
>>
>
> RTFM
>
Sorry - Now that I know there are banned acronyms, I will write RTM instead.

> Regards, Benoit (OPS AD)

Andy