Subject: [netmod] Fwd: New Version Notification for draft-ietf-netmod-yang-json-06.txt

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 7 Oct 2015 15:31:44 +0200

Hi,

since the WGLC is over, I posted a new revision of this document. Compared to -05, there are no technical changes, just minor text modifications and one or two new examples, mainly based on Martin's review.

Lada

> Begin forwarded message:
> 
> From: [email-masked]
> Date: 7 October 2015 at 15:25:36 GMT+2
> To: "Ladislav Lhotka" <[email-masked]>, "Ladislav Lhotka" <[email-masked]>
> Subject: New Version Notification for draft-ietf-netmod-yang-json-06.txt
> 
> 
> A new version of I-D, draft-ietf-netmod-yang-json-06.txt
> has been successfully submitted by Ladislav Lhotka and posted to the
> IETF repository.
> 
> Name:		draft-ietf-netmod-yang-json
> Revision:	06
> Title:		JSON Encoding of Data Modeled with YANG
> Document date:	2015-10-07
> Group:		netmod
> Pages:		20
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-netmod-yang-json-06.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-netmod-yang-json/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-netmod-yang-json-06
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-yang-json-06
> 
> Abstract:
>   This document defines encoding rules for representing configuration,
>   state data, RPC operation or action input and output parameters, and
>   notifications defined using YANG as JavaScript Object Notation (JSON)
>   text.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Martin Bjorklund <[email-masked]>
Date: Fri, 16 Oct 2015 23:17:48 +0200 (CEST)

Hi,

Ladislav Lhotka <[email-masked]> wrote:
> Hi,
> 
> since the WGLC is over, I posted a new revision of this
> document. Compared to -05, there are no technical changes, just minor
> text modifications and one or two new examples, mainly based on
> Martin's review.

This version addresses all of my concerns.  I think it is ready for
publication.

/martin

---

From: Kent Watsen <[email-masked]>
Date: Fri, 16 Oct 2015 21:48:08 +0000

[Chair hat on]

This concludes resolving issues raised during the last call on -05.  All
the issues raised during the last call have now been verified to have been
addressed in -06.  This means that -06 will be forwarded to Benoit for AD
review.   Thank you Lada for bringing it to this point.

Shortly I will send out the call for IPR on this draft, the last thing
blocking this draft's advancement to the next stage.

Thanks again,
Kent

On 10/16/15, 5:17 PM, "Martin Bjorklund" <[email-masked]> wrote:

>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod