Subject: Re: [netmod] Thursday Interim Meeting Agenda

From: Nadeau Thomas <[email-masked]>
Date: Thu, 1 Oct 2015 08:51:05 -0400

Sorry to reply to my own message, but I wanted to add one other ask for today’s interim meeting.
I thought this was obvious but some just pointed out that we should ask that because of the lack of
cross-posting of the issue tracker on GitHub, that people be asked to explicitly visit and review
the discussions there around the various issues so that we are prepared to close down each issue
today.  I will not cross-post the issue discussions, but the link is posted below so please go there
ahead of the meeting later.

	Thanks!

	—Tom

> On Sep 30, 2015:10:54 AM, at 10:54 AM, Nadeau Thomas <[email-masked]> wrote:
> 
> 
> 	After discussing a bit more with Kent, we wanted to slightly amend 
> the agenda for tomorrow to first start out with trying to wrap up the
> discussion around the requirements.  We will review the issues 
> as they are listed on the NETMOD Github issue tracker and try to
> come to conclusions about the open issues:
> 
> https://github.com/netmod-wg/opstate-reqs/issues
> 
> 	—Tom
> 
> 
> 
>> On Sep 29, 2015:3:53 PM, at 3:53 PM, Nadeau Thomas <[email-masked]> wrote:
>> 
>> 
>> 	After going over the plan with Kent, we would like to continue the agenda from the
>> last interim meeting on Thursday. That is to say, Kent will continue with the comparison
>> of solutions.  From last time and in parallel with this, the WG discussion around the requirements 
>> seems to be converging on a detailed level of refinement of the requirements.  We will
>> recap the status here and goals.
>> 
>> 	The details of the meeting are here:
>> 
>> 
>> The NETCONF Data Modeling Language (netmod) Working Group will hold a virtual interim meeting on Thursday, October 1, 2015 at 10am EDT (7am PDT; 2pm GMT).
>> 
>> The title is “Openconfig Solutions Discussion (continued)”.
>> 
>> The WebEx is:
>> 
>> Meeting number:640 686 530
>> Meeting password:1234
>> Audio connection:
>> 1-877-668-4493 Call-in toll free number (US/Canada)
>> 1-650-479-3208 Call-in toll number (US/Canada)
>> Access code: 640 686 530
>> Meeting link: https://ietf.webex.com/ietf/j.php?MTID=mf12aa8d28a159614cb415f2f32dcbebf
>> 
>> 
>> 
>> 	--Tom (as WG co-chair)
>> 
>> 
>> _______________________________________________
>> netmod mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/netmod
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Lou Berger <[email-masked]>
Date: Thu, 1 Oct 2015 09:34:45 -0400

Hi Tom,

Not to push, but I'm still on clear where the requirements stand.

Of the 7 requirements listed in the chairs requirements document, which
do you believe have outstanding *consensus* issues and which do you
think have been no issues?

Is it fair to state that the requirements without issues reflect WG
consensus?

Thanks,
Lou