Subject: [netmod] Is there an interim WG meeting today?

From: Robert Wilton <[email-masked]>
Date: Thu, 29 Oct 2015 14:42:26 +0000

Hi,

Just to check, I presume that there is no interim WG meeting today (I've 
not seen any agenda), and that it been deferred because of the impending 
IETF 94?

Thanks,
Rob

---

From: Nadeau Thomas <[email-masked]>
Date: Thu, 29 Oct 2015 10:46:41 -0400

There is none. We are not allowed to have them this close to the IETF meeting.

	—Tom

Sent from my Apple ][

> On Oct 29, 2015:10:42 AM, at 10:42 AM, Robert Wilton <[email-masked]> wrote:
> 
> Hi,
> 
> Just to check, I presume that there is no interim WG meeting today (I've not seen any agenda), and that it been deferred because of the impending IETF 94?
> 
> Thanks,
> Rob
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod