Subject: [netmod] open-source yang-explorer application

From: "Pravin Gohite (prgohite)" <[email-masked]>
Date: Wed, 21 Oct 2015 22:24:56 +0000

Hi All,

As demonstrated in IETE 93 hackthon and Bits & Byte Session, Yang Explorer (beta) a open source web based yang browser and RPC builder/Tester(w/ncclient)  is now available on github.

https://github.com/CiscoDevNet/yang-explorer

Please let me know if you have any question/comments regarding it. You are welcome to contribute to the project.

Thanks,
Pravin

---

From: Benoit Claise <[email-masked]>
Date: Thu, 22 Oct 2015 06:48:36 +0200

Great. Thanks Pravin.

Regards, Benoit
> Hi All,
>
> As demonstrated in IETE 93 hackthon and Bits & Byte Session, Yang 
> Explorer (beta) a open source web based yang browser and RPC 
> builder/Tester(w/ncclient)  is now available on github.
>
> Please let me know if you have any question/comments regarding it. You 
> are welcome to contribute to the project.
>
> Thanks,
> Pravin
> .