Subject: [netmod] WG: Adoption Poll: draft-bierman-netmod-yang-data-ext-01

From: Lou Berger <[email-masked]>
Date: Thu, 25 Jan 2018 08:26:42 -0500

Hi,

This is the start of a *two* week poll on making
draft-bierman-netmod-yang-data-ext a working group document. Please send 
email to the list indicating "yes/support" or "no/do not support".  If 
indicating no, please state your reservations with the document.  If 
yes, please also feel free to provide comments you'd like to see 
addressed once the document is a WG document.

This poll ends on February 8.

Thank you!

Lou (and Co-chairs)

---

From: Robert Wilton <[email-masked]>
Date: Thu, 25 Jan 2018 14:03:01 +0000

Support.

Thanks,
Rob

On 25/01/2018 13:26, Lou Berger wrote:
> draft-bierman-netmod-yang-data-ext a working group document. Please 
> send email to the list indicating "yes/support" or "no/do not 
> support".  If indicating no, please state your reservations with the 
> document.  If yes, please also feel free to provide comments you'd 
> like to see addressed once the document is a WG document.
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
> .
>

---

From: Kent Watsen <[email-masked]>
Date: Thu, 25 Jan 2018 14:55:51 +0000

support, as a contributor

this draft is needed to resolve a zerotouch last call issue

K.

On 25/01/2018 13:26, Lou Berger wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netmod&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=_dCf7fXSuj5G8EY_HC2ZJnRPOShMwMrwuiNjxincOfM&s=DRRZhdQAI9SIgw8UL1SByT8FGQjfJDpvuNf4jK_1UgQ&e=
> .
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 25 Jan 2018 14:53:23 -0800

Support.

> On Jan 25, 2018, at 5:26 AM, Lou Berger <[email-masked]> wrote:
> 
> Hi,
> 
> draft-bierman-netmod-yang-data-ext a working group document. Please send email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.
> 

Mahesh Jethanandani
[email-masked]

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 29 Jan 2018 13:17:00 +0100

I support the adoption.

Lada

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Kent Watsen <[email-masked]>
Date: Tue, 30 Jan 2018 15:54:59 +0000

[forwarding yang-data-ext posted to the netconf list]

K.

Eric Voit writes:

I think this work is excellent.  I would like to see it adopted.

> Please take a moment to post support for the adoption of the yang-data-ext
> draft in the NETMOD working group.
> 
> Recall that one of the zerotouch last call comments resulted in a need for
> a draft such as this, in order to move its normative reference for the 
> "yang-data" extension away from RFC 8040.
> 
> This modification is needed since some claim that rc:yang-data can't encode
> a top-level 'choice' statement even when it only has descendants that are
> containers.
> 
> Thanks!
> 
> Kent  // co-author on both drafts
> 
> 
> ===== original message =====
>
> Hi,
> 
> This is the start of a *two* week poll on making draft-bierman-netmod-yang-
> data-ext a working group document. Please send email to the list indicating
> "yes/support" or "no/do not support".  If indicating no, please state your
> reservations with the document.  If yes, please also feel free to provide
> comments you'd like to see addressed once the document is a WG document.
>

---

From: "Xufeng Liu" <[email-masked]>
Date: Tue, 30 Jan 2018 11:30:45 -0500

Support.

Thanks,
- Xufeng

> -----Original Message-----
> From: netmod [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Thursday, January 25, 2018 8:27 AM
> To: NetMod WG <[email-masked]>; NetMod WG Chairs <netmod-
> [email-masked]>
> Subject: [netmod] WG: Adoption Poll: draft-bierman-netmod-yang-data-ext-01
> 
> Hi,
> 
draft-bierman-netmod-yang-