Subject: Re: [netmod] WG: Adoption Poll: draft-bierman-netmod-yang-data-ext-01

From: Lou Berger <[email-masked]>
Date: Thu, 15 Feb 2018 08:32:49 -0500

All,

     The adoption call for this document closed on Feb 8th.

Authors,

Please repost your document with only the 'filename' and date updated as 
draft-ietf-netmod-yang-data-ext-00. Please discuss on list any comments 
received during the adoption call and then capture the results of the 
discussions in the -01 rev. Finally, I believe the -01 rev should 
indicate that the document updates RFC8040.

Thank you,

Lou (and co-chairs)

On 1/25/2018 8:26 AM, Lou Berger wrote:
> Hi,
>
> This is the start of a *two* week poll on making
> draft-bierman-netmod-yang-data-ext a working group document. Please send
> email to the list indicating "yes/support" or "no/do not support".  If
> indicating no, please state your reservations with the document.  If
> yes, please also feel free to provide comments you'd like to see
> addressed once the document is a WG document.
>
> This poll ends on February 8.
>
> Thank you!
>
> Lou (and Co-chairs)
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Andy Bierman <[email-masked]>
Date: Mon, 19 Feb 2018 09:11:27 -0800

On Thu, Feb 15, 2018 at 5:32 AM, Lou Berger <[email-masked]> wrote:

> discussions in the -01 rev. Finally, I believe the -01 rev should indicate
> that the document updates RFC8040.
>
>
I updated the module name and namespace URI from yang-data-ext to
ietf-yang-data-ext.

(IMO the ietf- prefix should not be used unless and until a YANG module is
accepted as a WG draft).

Thank you,
> Lou (and co-chairs)
Andy