Subject: [netmod] feedback draft-rtgyangdt-netmod-module-tags -> draft-ietf-netmod-module-tags

From: joel jaeggli <[email-masked]>
Date: Fri, 23 Feb 2018 08:55:57 -0800

introduction / abstract should capture the problem module tags are
attempting to solve succinctly

Robert Wilton's criticism of the approach is well taken; the use of tags
as regular configuration (his approach) vs the treatment of tags as
exceptions (how we understand them as proposed). and seems like a ket
architectural consideration in advancing this draft.

joel

---

From: Christian Hopps <[email-masked]>
Date: Mon, 26 Feb 2018 18:34:52 -0500

> architectural consideration in advancing this draft.

Hi Joel,

Yes, this seemed to have a good consensus (including myself :) and have the changes ready to go, just wanted to push the same version as proposed for adoption first.

Thanks,
Chris.

>
> joel
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod