Subject: [netmod] IETF 104 Presentation Requests

From: Kent Watsen <[email-masked]>
Date: Thu, 28 Feb 2019 03:50:02 +0000

Dear WG,

The preliminary IETF 104 Agenda has been posted [1].  NETMOD is currently scheduled to meet twice, 2 hours Tuesday morning and again for two hours on Friday morning.
If you are interested in presenting to the WG, please send your presentation requests to the "netmod-chairs" alias (CC-ed) with the following information, for each presentation request, if more than one:

  - name of the drafts (if any)
  - name of presentation (usually same as the name of the draft)
  - name of the presenters
  - desired time request in minutes.

[1] https://datatracker.ietf.org/meeting/104/agenda.html <https://datatracker.ietf.org/meeting/104/agenda.html>
PS: *please* respond to *this* thread, even if you sent a request to the chairs already.
Thanks!
Kent (and Lou and Joel)

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 28 Feb 2019 08:18:40 +0100

>   - desired time request in minutes.

I started a personal I-D for a revision of RFC 6991, our collection
of common YANG data types. The goal is to discuss issues with the
proposed new definitions, the scope of this work, and whether it
should be done at all.

- name of the drafts: draft-schoenw-netmod-rfc6991-bis-00 (to be updated)
- name of presentation: Update of Common YANG Data Types (RFC 6991)
- name of presenters: Juergen Schoenwaelder
- desired time: 15 minutes

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 28 Feb 2019 08:58:45 +0000

Hello,

I would like to present our draft:

- name of the drafts (if any)   draft-ietf-netmod-yang-instance-file-format

- name of presentation (usually same as the name of the draft)
draft-ietf-netmod-yang-instance-file-format

- name of the presenters  Balazs Lengyel

- desired time request in minutes.   10-15

regards Balazs

On 2019. 02. 28. 4:50, Kent Watsen
wrote:

Dear WG,

[1] https://datatracker.ietf.org/meeting/104/agenda.html

Thanks!
Kent (and Lou and Joel)

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]