Subject: Re: [netmod] Network Modeling (netmod) WG Virtual Meeting: 2019-02-06

From: Kent Watsen <[email-masked]>
Date: Tue, 5 Feb 2019 15:42:08 +0000

Reminder: the virtual interim to continue scoring the YANG Next items is tomorrow.

Kent

> On Jan 24, 2019, at 3:34 PM, IESG Secretary <[email-masked]> wrote:
> 
> The Network Modeling (netmod) Working Group will hold
> a virtual interim meeting on 2019-02-06 from 10:00 to 12:00 America/New_York.
> 
> Agenda:
> Goal: To continue scoring the YANG Next feature requests listed here: https://github.com/netmod-wg/yang-next/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc.  
> 
> Non-Goal: This is NOT a YANG-next planning meeting.  We only want to score the items in preparation for a planning meeting to take place at IETF 104 in Prague.
> 
> 
> Meeting Link: https://ietf.webex.com/ietf/j.php?MTID=m43c8c25cbece0879a425f3cab6bff338
> Early joins may occur 5-minutes before start.
> Meeting number: 646 020 675
> Meeting password: 5p45ZVKa
> 
> Audio connection:
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 646 020 675
> 
> Information about remote participation:
> Remote participation via WebEx
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Wed, 6 Feb 2019 21:43:10 +0000

The minutes are also posted here:  https://datatracker.ietf.org/meeting/interim-2019-netmod-01/materials/minutes-interim-2019-netmod-01-201902061000 <https://datatracker.ietf.org/meeting/interim-2019-netmod-01/materials/minutes-interim-2019-netmod-01-201902061000>

Meeting Minutes
===============

NETMOD Virtual Interim
February 6th, 2019

Attendees:
  - Kent Watsen
  - Acee Linden
  - Andy Bierman
  - Juergen Schoenwaelder
  - Ladislav Lhotka
  - Mahesh Jethanandani
  - Martin Bjorklund
  - Reshad Rahman
  - Robert Wilton

Agenda:

The purpose of this meeting was to continue scoring the YANG Next feature
requests [1].  This was NOT a YANG-next planning meeting.  The scoring of
the items was/is in preparation for a planning meeting to take place at 
IETF 104 in Prague.

Overview of results follows.  For details, please see the YANG-next issue
tracker [1].

  Start     : 42 issues (un-scored) 
  Reviewed  : 26 issues
  Scored:   : 15 issues
  Closed:   : 11 issues
  Remaining : 16 issues

We plan to schedule a continuation virtual interim meeting to occur on 
February 20th (invite will be sent shortly). 

[1] https://github.com/netmod-wg/yang-next/issues?q=is%3Aissue+is%3Aopen+sort%3Acreated-asc

Kent // as co-chair

> On Feb 5, 2019, at 10:42 AM, Kent Watsen <[email-masked]> wrote:
> 
>