Subject: [netmod] IPR poll on yang-versioning-reqs-02

From: Kent Watsen <[email-masked]>
Date: Wed, 13 Mar 2019 20:29:57 +0000

To each author and contributor listed on the "To" line.

In order to complete the Adoption poll, are you aware of any IPR that applies
to yang-versioning-reqs-02?  Please Reply-All to *this* email and state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If "yes", has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If "yes" again, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any relevant
IPR.  This document will not advance to the next stage until a response has been
received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL
OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author
or contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion related
to your undisclosed IPR. For more information, please see the RFCs listed above
and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.

Thank you,
Kent // as co-Chair

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 13 Mar 2019 20:48:11 +0000

No, I'm not aware of any IPR that applies to this draft.
Jason Sterne

From: Kent Watsen <[email-masked]>
Sent: Wednesday, March 13, 2019 4:30 PM
To: Joe Clarke <[email-masked]>; Balázs Lengyel <[email-masked]>; Benoit Claise <[email-masked]>; Ebben Aries <[email-masked]>; Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>; Juergen Schoenwaelder <[email-masked]>; Mahesh Jethanandani <[email-masked]>; Michael (Wangzitao) <[email-masked]>; Qin Wu <[email-masked]>; Reshad Rahman (rrahman) <[email-masked]>; Rob Wilton <[email-masked]>
Cc: [email-masked]
Subject: IPR poll on yang-versioning-reqs-02

and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Kent // as co-Chair

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 13 Mar 2019 13:50:03 -0700

I am not aware of any IPR that applies to this draft.

> On Mar 13, 2019, at 1:29 PM, Kent Watsen <[email-masked]> wrote:
> 

Mahesh Jethanandani
[email-masked]

---

From: Qin Wu <[email-masked]>
Date: Thu, 14 Mar 2019 00:03:54 +0000

No, I am not aware of any IPR applicable to this draft.

发件人： Sterne, Jason (Nokia - CA/Ottawa)
收件人： Kent Watsen<[email-masked]<mailto:[email-masked]>>;Joe Clarke<[email-masked]<mailto:[email-masked]>>;Balázs Lengyel<[email-masked]<mailto:[email-masked]>>;Benoit Claise<[email-masked]<mailto:[email-masked]>>;Ebben Aries<[email-masked]<mailto:[email-masked]>>;Juergen Schoenwaelder<[email-masked]<mailto:[email-masked]>>;Mahesh Jethanandani<[email-masked]<mailto:[email-masked]>>;wangzitao<[email-masked]<mailto:[email-masked]>>;Qin Wu<[email-masked]<mailto:[email-masked]>>;Reshad Rahman (rrahman)<[email-masked]<mailto:[email-masked]>>;Rob Wilton<[email-masked]<mailto:[email-masked]>>
抄送： netmod<[email-masked]<mailto:[email-masked]>>
主题： RE: IPR poll on yang-versioning-reqs-02
时间： 2019-03-14 04:48:20

Thank you,
Kent // as co-Chair

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 14 Mar 2019 07:40:37 +0100

I'm not aware of any IPR that applies to this draft.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 14 Mar 2019 10:08:19 +0100

Benoit

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 14 Mar 2019 09:37:13 +0000

Thanks,
Rob

From: Kent Watsen <[email-masked]>
Sent: 13 March 2019 20:30
To: Joe Clarke (jclarke) <[email-masked]>; Balázs Lengyel <[email-masked]>; Benoit Claise (bclaise) <[email-masked]>; Ebben Aries <[email-masked]>; Jason Sterne <[email-masked]>; Juergen Schoenwaelder <[email-masked]>; Mahesh Jethanandani <[email-masked]>; Michael (Wangzitao) <[email-masked]>; Qin Wu <[email-masked]>; Reshad Rahman (rrahman) <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>
Cc: [email-masked]
Subject: IPR poll on yang-versioning-reqs-02

Thank you,
Kent // as co-Chair

---

From: Joe Clarke <[email-masked]>
Date: Thu, 14 Mar 2019 09:20:36 -0400

> "No, I'm not aware of any IPR that applies to this draft"

No, I am not aware of any IPR that applies to this draft.

Joe

---

From: Balázs Lengyel <[email-masked]>
Date: Thu, 14 Mar 2019 15:16:05 +0000

No, I'm not aware of any IPR that applies to this draft

Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909              email: [email-masked]