Subject: [netmod] Adoption poll for draft-chopps-netmod-geo-location-01

From: Kent Watsen <[email-masked]>
Date: Mon, 25 Mar 2019 20:32:21 +0000

This email begins a 2-week adoption poll for:

    https://tools.ietf.org/html/draft-chopps-netmod-geo-location-01

Please voice your support or objections before April 8.

Kent // as co-chair

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 25 Mar 2019 21:47:57 +0100 (CET)

> Please voice your support or objections before April 8.

I support the adoption of this draft.

/martin

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 26 Mar 2019 06:41:29 +0000

Support.

From: netmod <[email-masked]> On Behalf Of Kent Watsen
Sent: 25 March 2019 21:32
To: [email-masked]
Subject: [netmod] Adoption poll for draft-chopps-netmod-geo-location-01

Kent // as co-chair

---

From: Joe Clarke <[email-masked]>
Date: Tue, 26 Mar 2019 03:12:55 -0400

> Please voice your support or objections before April 8.

I support adoption.

Joe

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 26 Mar 2019 08:32:09 +0000

I support adoption of this draft as a WG document.

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Monday, March 25, 2019 at 9:33 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] Adoption poll for draft-chopps-netmod-geo-location-01

Kent // as co-chair

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 26 Mar 2019 11:16:26 +0100

> Please voice your support or objections before April 8.

I support the adoption.

Lada

> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 26 Mar 2019 11:42:36 +0100

yes/support

Cheers,
Jeff

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 26 Mar 2019 13:33:27 +0000

I support WG adoption.
Thanks,
Acee

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Monday, March 25, 2019 at 4:33 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] Adoption poll for draft-chopps-netmod-geo-location-01

Kent // as co-chair

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 26 Mar 2019 14:49:18 +0000

I support WG adoption.

Thanks,
Yingzhen

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Monday, March 25, 2019 at 1:32 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] Adoption poll for draft-chopps-netmod-geo-location-01

Kent // as co-chair

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 27 Mar 2019 03:23:44 -0400

Support.
- Xufeng