Subject: [netmod] Adoption poll for draft-schoenw-netmod-rfc6991-bis-00

From: Kent Watsen <[email-masked]>
Date: Mon, 25 Mar 2019 20:30:17 +0000

This email begins a 2-week adoption poll for:

    https://tools.ietf.org/html/draft-schoenw-netmod-rfc6991-bis-00

Please voice your support or objections before April 8.

Kent (and Lou and Joel)

---

From: Andy Bierman <[email-masked]>
Date: Mon, 25 Mar 2019 13:37:30 -0700

Hi,

I support adoption of this draft.
I suggest that new types be added or adjusted for 1 IETF (4 months).
After that do WGLC and publish an RFC.
YANG modules do not have to take years.

Andy

On Mon, Mar 25, 2019 at 1:30 PM Kent Watsen <[email-masked]> wrote:

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 25 Mar 2019 21:47:50 +0100 (CET)

> Please voice your support or objections before April 8.

I support the adoption of this draft.

/martin

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 25 Mar 2019 21:26:34 +0000

Support.

From: netmod <[email-masked]> On Behalf Of Kent Watsen
Sent: 25 March 2019 21:30
To: [email-masked]
Subject: [netmod] Adoption poll for draft-schoenw-netmod-rfc6991-bis-00

Kent (and Lou and Joel)

---

From: wangzitao <[email-masked]>
Date: Tue, 26 Mar 2019 05:21:24 +0000

+1

________________________________
王子韬
M：+86-15850581955<tel:+86-15850581955>
E：[email-masked]<mailto:[email-masked]>
网络产品与解决方案-数据通信AI使能技术部
Network Products & Solutions-Data Communication AI Enabling Technology Dept

发件人： Martin Bjorklund<[email-masked]<mailto:[email-masked]>>
收件人： kent+ietf<[email-masked]<mailto:[email-masked]>>
抄送： netmod<[email-masked]<mailto:[email-masked]>>
主题： Re: [netmod] Adoption poll for draft-schoenw-netmod-rfc6991-bis-00
时间： 2019-03-25 21:48:16

/martin

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 26 Mar 2019 08:32:18 +0000

I support adoption of this draft as a WG document.

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Monday, March 25, 2019 at 9:31 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] Adoption poll for draft-schoenw-netmod-rfc6991-bis-00

Kent (and Lou and Joel)

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 26 Mar 2019 11:17:21 +0100

> Please voice your support or objections before April 8.

I support the adoption.

Lada

-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 26 Mar 2019 13:34:20 +0000

I support WG adoption.
Acee

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Monday, March 25, 2019 at 4:31 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] Adoption poll for draft-schoenw-netmod-rfc6991-bis-00

Kent (and Lou and Joel)

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 26 Mar 2019 17:52:03 +0100

Support.

> On Mar 25, 2019, at 9:30 PM, Kent Watsen <[email-masked]> wrote:
> 
>     https://tools.ietf.org/html/draft-schoenw-netmod-rfc6991-bis-00 <https://tools.ietf.org/html/draft-schoenw-netmod-rfc6991-bis-00>
> 

Mahesh Jethanandani
[email-masked]

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 27 Mar 2019 03:21:16 -0400

Support.
- Xufneg