Subject: Re: [netmod] Adoption poll for draft-wu-netmod-factory-default-03

From: "Wubo (lana)" <[email-masked]>
Date: Thu, 9 May 2019 03:11:57 +0000

I support WG adoption.
I have read the draft and think it helps network auto-configuration and interoperability.
Thanks,
Bo

发件人: netmod [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2019年5月9日 5:52
收件人: [email-masked]
主题: [netmod] Adoption poll for draft-wu-netmod-factory-default-03

This email begins a 1-week adoption poll for:

    https://tools.ietf.org/html/draft-wu-netmod-factory-default-03
As we already have consensus from the previous poll to work on the problem, this poll primarily seeks for objections for using -03 as a basis for WG adoption (the document will be adopted if no objections are raised).  Of course, a show of support is also always encouraged.   All, please voice your support or objections before May 15.

Authors, already there have been good comments for how to improve the document.  However, please refrain from posting an update incorporating these comments until after this adoption poll closes, at which time the instruction will be to post a -00 with minimal changes, followed by a -01 incorporating the comments.

PS: the IPR poll conducted on Mar 25 is still considered valid.

Kent  // co-chair

---

From: "Chongfeng Xie" <[email-masked]>
Date: Fri, 17 May 2019 13:05:23 +0800

I have read the latest version of draft-wu and believe the mechanism proposed in this draft in very useful in SDWAN ZTP scenario, I fully support to standardize this work.
Chongfeng 

 

 

Kent  // co-chair