Subject: [netmod] Éric Vyncke's No Objection on draft-ietf-netmod-artwork-folding-08: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Mon, 26 Aug 2019 04:37:31 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-netmod-artwork-folding-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-netmod-artwork-folding/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Sometimes a small problem (like line folding) can be annoying... so thank you
for authoring this document.

Just a minor comment:
- should 'pyang' and 'yanglint' be added to the references ?

-éric

---

From: Kent Watsen <[email-masked]>
Date: Sat, 31 Aug 2019 01:15:34 +0000

Hi Eric,

I added references for 'pyang' and 'yanglint' in the latest update:

   https://tools.ietf.org/html/draft-ietf-netmod-artwork-folding-09 <https://tools.ietf.org/html/draft-ietf-netmod-artwork-folding-09>

Thanks,
Kent

> On Aug 26, 2019, at 7:37 AM, Éric Vyncke via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 31 Aug 2019 06:32:43 +0000

Thank you Kent

From: Kent Watsen <[email-masked]>
Date: Saturday, 31 August 2019 at 03:15
To: Eric Vyncke <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [netmod] Éric Vyncke's No Objection on draft-ietf-netmod-artwork-folding-08: (with COMMENT)

Hi Eric,

   https://tools.ietf.org/html/draft-ietf-netmod-artwork-folding-09

Thanks,
Kent

On Aug 26, 2019, at 7:37 AM, Éric Vyncke via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

Just a minor comment:

-éric