Subject: Re: [netmod] I-D Action: draft-ietf-netmod-rfc6991-bis-01.txt

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 20 Aug 2019 18:04:34 +0000

Hi Juergen,

There are warnings on datatracker (see below) because of the extra '0' in the date: file "[email-masked]"

Regards,
Reshad.

# READ /a/www/ietf-ftp/yang/draftmod/[email-masked]
/a/www/ietf-ftp/yang/draftmod/[email-masked]:1: warning: filename "/a/www/ietf-ftp/yang/draftmod/[email-masked]" suggests invalid revision "2019-07-021", should match "YYYY-MM-DD"

On 2019-07-21, 4:26 PM, "netmod on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    A New Internet-Draft is available from the on-line Internet-Drafts directories.
    This draft is a work item of the Network Modeling WG of the IETF.
    
            Title           : Common YANG Data Types
            Author          : Juergen Schoenwaelder
    	Filename        : draft-ietf-netmod-rfc6991-bis-01.txt
    	Pages           : 46
    	Date            : 2019-07-21
    
    Abstract:
       This document introduces a collection of common data types to be used
       with the YANG data modeling language.  This document obsoletes RFC
       6991.

    The IETF datatracker status page for this draft is:
    https://datatracker.ietf.org/doc/draft-ietf-netmod-rfc6991-bis/
    
    There are also htmlized versions available at:
    https://tools.ietf.org/html/draft-ietf-netmod-rfc6991-bis-01
    https://datatracker.ietf.org/doc/html/draft-ietf-netmod-rfc6991-bis-01
    
    A diff from the previous version is available at:
    https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-rfc6991-bis-01

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/
    
    _______________________________________________
    netmod mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 21 Aug 2019 16:13:08 +0200

Reshad,

sorry for messing up the file name. This is fixed in my sources.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>