Subject: [netmod] Draft 105 meeting minutes posted

From: Lou Berger <[email-masked]>
Date: Mon, 19 Aug 2019 17:48:03 -0400

All,

     Draft minutes for the Montreal meeting are available at:

https://datatracker.ietf.org/meeting/105/materials/minutes-105-netmod

and/or

https://etherpad.ietf.org/p/notes-ietf-105-netmod

Please take a look and send any comments/correction to the list. Please 
feel free to make proposed changes to etherpad, but be aware that only 
on-list discussed/approved changes will make it into the official minutes.

Thank you,

Lou (Kent and Joel)

---

From: tom petch <[email-masked]>
Date: Wed, 21 Aug 2019 08:53:21 +0000

Looking at
              draft-ietf-i2rs-yang-l2-network-topology-09
I see that it imports ieee802-dot1q-types {
   prefix dot1q-type;
   reference
   "IEEE Std 802.1Q-2017: Virtual Bridged Local Area Networks.";

I have seen this before with
                 draft-wilton-netmod-intf-vlan-yang
which I do not think progressed.

So, what are the implications, in terms of progress, of evolution, of
the different approaches of IEEE and IETF?  Does the IEEE have the same
ideas as us on registering modules, what updates are permissible and so
on?

Any ideas?

Tom Petch

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 21 Aug 2019 09:14:00 +0000

Hi Tom,

I don't think that there is an issue here.  Copying Scott (as coordinator of IEEE YANG activities).

ieee802-dot1q-types.yang is developed as part of IEEE 802.1Qcp.  A copy of the published module is available at https://github.com/YangModels/yang/blob/master/standard/ieee/published/802.1/ieee802-dot1q-types.yang, and that references 
"IEEE Std 802.1Q-2018, Bridges and Bridged Networks."

I don't know if they have a registry for IEEE YANG modules.  But my understanding is that the update rules for IEEE developed YANG modules are the same as IETF, i.e. currently following the rules defined in RFC 7950 chapter 11.

draft-wilton-netmod-intf-vlan-yang is progressing as https://datatracker.ietf.org/doc/draft-ietf-netmod-sub-intf-vlan-model/.  It is in Netmod WG LC.

Thanks,
Rob

-----Original Message-----
From: netmod <[email-masked]> On Behalf Of tom petch
Sent: 21 August 2019 09:53
To: NetMod WG <[email-masked]>
Cc: NetMod WG Chairs <[email-masked]>
Subject: [netmod] import from another SDO

Looking at

So, what are the implications, in terms of progress, of evolution, of the different approaches of IEEE and IETF?  Does the IEEE have the same ideas as us on registering modules, what updates are permissible and so on?

Any ideas?

Tom Petch

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod