Subject: [netmod] Agenda for Virtual NETMOD Meeting

From: Kent Watsen <[email-masked]>
Date: Mon, 30 Mar 2020 22:43:12 +0000

ALL:
  - Please find below the agenda for this Thursday’s meeting
  - Please let the chairs know if any updates to the agenda are needed.

PRESENTERS:
  - Please send slides (in PDF format) to chairs ASAP.
  - Note: the chairs intend to drive the slides.

Agenda for the NETMOD WG Session in IETF 107
--------------------------------------------

Session:
   Thursday April 2nd

   PDT: 04:00-06:00 
   EDT: 07:00-09:00
   UTC: 11:00-13:00
   CST: 19:00-21:00

WG Chairs:
   Lou Berger (lberger at labs dot net)
   Kent Watsen (kent plus ietf at watsen dot net)
   Joel Jaeggli (joelja at bogus dot com)

Available During Session:

   Jabber:      xmpp:[email-masked]?join
   Etherpad:    https://etherpad.ietf.org/p/notes-ietf-107-netmod
   ICal:        https://datatracker.ietf.org/meeting/interim-2020-netmod-01/sessions/netmod.ics
   Slides:      https://datatracker.ietf.org/meeting/interim-2020-netmod-01/session/netmod

   WebEx Chat:  For virtual queue control (type "+Q" and "-Q" to enter/leave)
   WebEx A/V:   For session (see below for info)

  JOIN BY WEBEX:
     URL: https://ietf.webex.com/ietf/j.php?MTID=me2e37606188ba99be744a57adbcd5802
     Meeting number (access code): 616 779 982
     Meeting password: mYtpMnVP524

  JOIN BY PHONE

    1-650-479-3208 Call-in toll number (US/Canada)
    Tap here to call (mobile phones only, hosts not supported):
      tel:%2B1-650-479-3208,,*01*616779982%23%23*01* 

    1-877-668-4493 Call-in toll free number (US/Canada)
    Tap here to call (mobile phones only, hosts not supported):
      tel:1-877-668-4493,,*01*616779982%23%23*01*

    Toll-free calling restrictions
      https://www.webex.com/pdf/tollfree_restrictions.pdf

Available Post Session:
   Recording:     WebEx recording be made available after the meeting.
   Jabber Logs:   https://www.ietf.org/jabber/logs/netmod
   Etherpad:      https://etherpad.ietf.org/p/notes-ietf-107-netmod
   Slides:        https://datatracker.ietf.org/meeting/interim-2020-netmod-01/session/netmod

Introduction

  TITLE: Session Intro & WG Status
  PRESENTER: Chairs

Adopted items:

   TITLE: Recently Adopted YANG Module Versioning Drafts
   PRESENTER: Authors
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-module-versioning-00
     https://tools.ietf.org/html/draft-ietf-netmod-yang-packages-00
     https://tools.ietf.org/html/draft-ietf-netmod-yang-schema-comparison-00
     https://tools.ietf.org/html/draft-ietf-netmod-yang-semver-00
     https://tools.ietf.org/html/draft-ietf-netmod-yang-solutions-00
     https://tools.ietf.org/html/draft-ietf-netmod-yang-ver-selection-00
     https://tools.ietf.org/html/draft-ietf-netmod-yang-versioning-reqs-02

Not-Yet-Adopted items:

   TITLE: A YANG Data model for ECA Policy Management
   PRESENTER: Authors
   DRAFT(s)
     https://tools.ietf.org/html/draft-wwx-netmod-event-yang-06

   TITLE: YANG Data Node Self Explanation Tags
   PRESENTER: Tao,Ran
   DRAFT(s)
     https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-01

   TITLE: 3GPP's UML to YANG Object Module Mapping
   PRESENTER: Balazs Lengyel
   DRAFT(s)
     None

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 31 Mar 2020 00:53:01 +0200

>  - Please find below the agenda for this Thursday’s meeting

Hi Kent,

there are no indications of how much time is left on this agenda, so I don’t know how preposterous this is to ask:  Should we briefly talk about the CoRECONF WGLC that will have ended by the time of the meeting?

Grüße, Carsten

---

From: Kent Watsen <[email-masked]>
Date: Mon, 30 Mar 2020 23:17:30 +0000

Hi Carsten,

Heh, we took the times out at the last minute, because we didn’t have times for some of the key presentation requests and the chairs felt that we could manage the time on the fly...

That said, I think that we have ~10 minutes for a CORECONF presentation…would that be enough time?

Kent // as co-chair

> On Mar 30, 2020, at 6:53 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 31 Mar 2020 01:27:45 +0200

> That said, I think that we have ~10 minutes for a CORECONF presentation…would that be enough time?

Certainly — this will just be a heads-up and maybe a roadmap to what will come next.

Grüße, Carsten

---

From: Kent Watsen <[email-masked]>
Date: Tue, 31 Mar 2020 15:56:20 +0000

All,

There’s been some confusion regarding *when* the virtual meeting begins.  The reason for the confusion is twofold:

1) WebEx only sent an email when the meeting was initially scheduled, but not when the meeting time was changed.

2) The chairs used EDT for the source timezone and sent incorrect UTC/CST offsets in messages.  Yes the chairs were using a timezone-calculator but, in the course of planning (i.e., discussing various options), somehow introduced an off-by-one error...

We believe that the times below are correct, but *PLEASE ONLY RELY* on the ICS file sent previously, and attached again to this message for convenience.

Thanks,
Kent

> On Mar 30, 2020, at 6:43 PM, Kent Watsen <[email-masked]> wrote:
> 
> ALL:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Tue, 31 Mar 2020 20:12:04 +0000

[Updated agenda, now including CORECONF]

Also posted here: https://datatracker.ietf.org/doc/agenda-interim-2020-netmod-01-netmod-01/

Session:
   Thursday April 2nd

   PDT: 04:00-06:00 
   EDT: 07:00-09:00
   UTC: 11:00-13:00
   CST: 19:00-21:00

WG Chairs:

  JOIN BY WEBEX:

  JOIN BY PHONE

Available Post Session:

Introduction

Adopted items:

Not-Yet-Adopted items:

   TITLE: CORECONF
   PRESENTER: Carsten Bormann
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-core-yang-cbor-12
     https://tools.ietf.org/html/draft-ietf-core-sid-11
     https://tools.ietf.org/html/draft-ietf-core-comi-09
     https://tools.ietf.org/html/draft-ietf-core-yang-library-01