Subject: [netmod] netmod - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 26 Mar 2020 08:50:50 -0700

A new interim meeting request has just been submitted by Lou Berger.

This request requires approval by the Area Director of the Operations and Management Area

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-netmod-01

---------------------------------------------------------
Working Group Name: Network Modeling
Area Name: Operations and Management Area
Session Requester: Lou Berger

Meeting Type: Virtual Meeting

Session 1:

Date: 2020-04-02
Start Time: 08:00 America/New_York
Duration: 02:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 26 Mar 2020 16:06:34 +0000

There has been a suggestion to list all the meetings in UTC, so I've changed this request to 12:00 UTC.

Okay?

I've noticed two requests for the same time, presumably the second one can just be deleted?

Thanks,
Rob

> -----Original Message-----
> From: IETF Meeting Session Request Tool <[email-masked]>
> Sent: 26 March 2020 15:51
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; Rob Wilton
> (rwilton) <[email-masked]>
> Subject: netmod - New Interim Meeting Request
> 
> 
> Area Name: Operations and Management Area Session Requester: Lou Berger
> 
> Remote Participation Information: Remote participation information will be
> obtained at the time of approval Agenda Note:
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 26 Mar 2020 15:06:07 -0400

delete the one that does not map to 1100 UTC...

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 26 Mar 2020 20:21:18 +0000

Hi Lou,

Some folks have previously complained about other meetings starting so early:

11 am UTC = 4 am San Jose = 7 pm Beijing

Just to double check that you are happy with a 4 am start for any West Coast based folks, perhaps there are not many of them involved in Netmod.

Thanks,
Rob

> From: Lou Berger <[email-masked]>
> Sent: 26 March 2020 19:06
> To: Rob Wilton (rwilton) <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: netmod - New Interim Meeting Request
> 
> >> https://datatracker.ietf.org/meeting/interim/request/interim-2020-net
> >> mod-
> >> 01
> >>
> >>
> >>
> >> Remote Participation Information: Remote participation information
> >> will be obtained at the time of approval Agenda Note:
> >>

---

From: Lou Berger <[email-masked]>
Date: Thu, 26 Mar 2020 16:49:59 -0400

Hi Rob,

     The intent was to deconflict with LSR WG (meeting right after us) 
and thought starting 4 hours later was pushing it too late for Asia. 
Joel, is on PT agreed - although I'm sure he'd prefer later.

WG,

If the time is problematic for you and you expect to present/actively 
participate please drop the chairs a note.

Thanks!

Lou