Subject: Re: [netmod] Agenda for Virtual NETMOD Meeting

From: Kent Watsen <[email-masked]>
Date: Wed, 1 Apr 2020 19:03:15 +0000

[Updated agenda, now each “verdt” presentation is separated and in order]

Also posted here: https://datatracker.ietf.org/doc/agenda-interim-2020-netmod-01-netmod-01

Agenda for the NETMOD 107 WG Session
------------------------------------

Session:
   Thursday April 2nd

   PDT: 04:00-06:00 
   EDT: 07:00-09:00
   UTC: 11:00-13:00
   CST: 19:00-21:00

WG Chairs:
   Lou Berger (lberger at labs dot net)
   Kent Watsen (kent plus ietf at watsen dot net)
   Joel Jaeggli (joelja at bogus dot com)

Available During Session:

   Jabber:      xmpp:[email-masked]?join
   Etherpad:    https://etherpad.ietf.org/p/notes-ietf-107-netmod
   ICal:        https://datatracker.ietf.org/meeting/interim-2020-netmod-01/sessions/netmod.ics
   Slides:      https://datatracker.ietf.org/meeting/interim-2020-netmod-01/session/netmod

   WebEx Chat:  For virtual queue control (type "+q" and "-q" to enter/leave)
   WebEx A/V:   For session (see below for info)

  JOIN BY WEBEX:
     URL: https://ietf.webex.com/ietf/j.php?MTID=me2e37606188ba99be744a57adbcd5802
     Meeting number (access code): 616 779 982
     Meeting password: mYtpMnVP524

  JOIN BY PHONE

    1-650-479-3208 Call-in toll number (US/Canada)
    Tap here to call (mobile phones only, hosts not supported):
      tel:%2B1-650-479-3208,,*01*616779982%23%23*01* 

    1-877-668-4493 Call-in toll free number (US/Canada)
    Tap here to call (mobile phones only, hosts not supported):
      tel:1-877-668-4493,,*01*616779982%23%23*01*

    Toll-free calling restrictions
      https://www.webex.com/pdf/tollfree_restrictions.pdf

Available Post Session:
   Recording:     WebEx recording be made available after the meeting.
   Jabber Logs:   https://www.ietf.org/jabber/logs/netmod
   Etherpad:      https://etherpad.ietf.org/p/notes-ietf-107-netmod
   Slides:        https://datatracker.ietf.org/meeting/interim-2020-netmod-01/session/netmod

Introduction

  TITLE: Session Intro & WG Status
  PRESENTER: Chairs

Adopted items:

   TITLE: YANG Versioning Solution Overview
   PRESENTER: Rob Wilton (as contributor)
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-solutions-00

   TITLE: Updated YANG Module Revision Handling
   PRESENTER: Reshad Rahman
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-module-versioning-00

   TITLE: YANG Semantic Versioning
   PRESENTER: Joe Clarke
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-semver-00

   TITLE: YANG Packages
   PRESENTER: Bo Wu
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-packages-00

   TITLE: YANG Schema Selection
   PRESENTER: Jason Sterne
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-ver-selection-00

   TITLE: YANG Schema Comparison
   PRESENTER: Reshad Rahman
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-netmod-yang-schema-comparison-00

Not-Yet-Adopted items:

   TITLE: A YANG Data model for ECA Policy Management
   PRESENTER: Authors
   DRAFT(s)
     https://tools.ietf.org/html/draft-wwx-netmod-event-yang-06

   TITLE: YANG Data Node Self Explanation Tags
   PRESENTER: Tao,Ran
   DRAFT(s)
     https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-01

   TITLE: 3GPP's UML to YANG Object Module Mapping
   PRESENTER: Balazs Lengyel
   DRAFT(s)
     None

   TITLE: CORECONF
   PRESENTER: Carsten Bormann
   DRAFT(s)
     https://tools.ietf.org/html/draft-ietf-core-yang-cbor-12
     https://tools.ietf.org/html/draft-ietf-core-sid-11
     https://tools.ietf.org/html/draft-ietf-core-comi-09
     https://tools.ietf.org/html/draft-ietf-core-yang-library-01

---

From: Kent Watsen <[email-masked]>
Date: Thu, 2 Apr 2020 02:07:24 +0000

[Updated agenda, now Qin Wu is presenting both draft-wwx-netmod-event-yang and draft-tao-netmod-yang-node-tags]

Session:
  Thursday April 2nd

  PDT: 04:00-06:00 
  EDT: 07:00-09:00
  UTC: 11:00-13:00
  CST: 19:00-21:00

WG Chairs:

 JOIN BY WEBEX:

 JOIN BY PHONE

Available Post Session:

Introduction

Adopted items:

  TITLE: YANG Packages
  PRESENTER: Bo Wu
  DRAFT(s)

Not-Yet-Adopted items:

  PRESENTER: Qin Wu

  PRESENTER: Qin Wu

  TITLE: CORECONF