Subject: [netmod] error on netmod page

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 21 Apr 2020 17:03:12 +0200

Hi,

I just noticed that ancient draft draft-ietf-netmod-dsdl-00 suddenly re-appeared among Active Internet-Drafts on the netmod page

https://datatracker.ietf.org/wg/netmod/documents/

Has the datatracker gone mad? :-)

Lada

-- 
Ladislav Lhotka 
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: tom petch <[email-masked]>
Date: Tue, 21 Apr 2020 15:24:43 +0000

From: netmod <[email-masked]> on behalf of Ladislav Lhotka <[email-masked]>
Sent: 21 April 2020 16:03
Hi,

<tp>
I-d-announce announced this I-D 19mar20 with a Date within the announcement of 2008-07-07

Tom petch

Lada

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod