Subject: [netmod] Barry Leiba's No Objection on draft-ietf-netmod-factory-default-14: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Mon, 13 Apr 2020 20:59:21 -0700

Barry Leiba has entered the following ballot position for
draft-ietf-netmod-factory-default-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-netmod-factory-default/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The Abstract mentions the YANG data model and the datastore, but not the
Factory-Reset RPC.  I think it should mention that as well.

---

From: Qin Wu <[email-masked]>
Date: Sat, 18 Apr 2020 09:20:12 +0000

Thanks Barry, the RPC is a part of YANG data model, will mention it as part of YANG data model in the draft.

-----邮件原件-----
发件人: Barry Leiba via Datatracker [mailto:[email-masked]] 
发送时间: 2020年4月14日 11:59
收件人: The IESG <[email-masked]>
抄送: [email-masked]; [email-masked]; [email-masked]; Kent Watsen <[email-masked]>; [email-masked]
主题: Barry Leiba's No Objection on draft-ietf-netmod-factory-default-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

The Abstract mentions the YANG data model and the datastore, but not the Factory-Reset RPC.  I think it should mention that as well.