Subject: [netmod] Webex meeting changed: NETMOD YANG Version Discussions

From: NETMOD Working Group <[email-masked]>
Date: Fri, 28 Aug 2020 12:09:59 +0000 (GMT)

Hi, [email-masked],

NETMOD Working Group changed the Webex meeting information.

NETMOD YANG Version Discussions
Occurs every Tuesday effective Tuesday, September 1, 2020 until Tuesday, August 24, 2021 from 9:00 AM to 10:00 AM, (UTC-04:00) Eastern Time (US & Canada)
9:00 am  |  (UTC-04:00) Eastern Time (US & Canada)  |  1 hr
Meeting number (access code): 171 069 0374 
Meeting password: semver?

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=ma7627a2ae7b770537cff5f5b89293c70

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=ma08a72544d7ec35a2b5cea5998845af3

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
+1-650-479-3208,,1710690374## tel:%2B1-650-479-3208,,*01*1710690374%23%23*01* Call-in toll number (US/Canada)

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=m5914d38cfac744cced3593159cb7f971

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Lou Berger <[email-masked]>
Date: Fri, 28 Aug 2020 08:33:31 -0400

Sorry about the flurry of invites.  The right time is, weekly starting

https://www.timeanddate.com/worldclock/converter.html?iso=20200901T130000&p1=1440

Lou