Subject: [netmod] Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10

From: Lou Berger <[email-masked]>
Date: Mon, 7 Dec 2020 17:19:34 -0500

Authors,

     My apologies -- I failed to cc the WG on this.  Can you please 
re-reply so that your response make it into the WG archive.

Thank you!

Lou

-------- Forwarded Message --------
Subject: 	Regarding IPR on draft-wwx-netmod-event-yang-10
Date: 	Mon, 23 Nov 2020 18:08:59 -0500
From: 	Lou Berger <[email-masked]>
To: 	Qin Wu <[email-masked]>, Igor Bryskin <[email-masked]>, 
Henk Birkholz <[email-masked]>, Xufeng Liu 
<[email-masked]>, Benoit Claise <[email-masked]>
CC: 	NetMod WG Chairs <[email-masked]>

Authors,

Per the 109 session, it is the chairs intent to do another adoption call 
on this draft. In preparation for that, we’ve determined both that the 
draft has changed significantly and that there is a new author, and 
therefore feel it necessary to issue another IPR call, as follows:

Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

We note that all DT members are listed as contributors. If you
contributed to the document please respond. Alternatively, please feel
free to state that you didn't materially contribute to the draft and
would like your name removed from the contribution section (and moved to
acknowledgments after WG adoption).

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NETMOD WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 7 Dec 2020 23:01:59 +0000

No, I'm not aware of any IPR that applies to this draft.

Cheers,
Igor

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Lou Berger <[email-masked]>
Sent: Monday, December 7, 2020 5:19:34 PM
To: Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>
Cc: NetMod WG Chairs <[email-masked]>; NetMod WG <[email-masked]>
Subject: Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10

Authors,

    My apologies -- I failed to cc the WG on this.  Can you please re-reply so that your response make it into the WG archive.

Thank you!

Lou

-------- Forwarded Message --------
Subject:        Regarding IPR on draft-wwx-netmod-event-yang-10
Date:   Mon, 23 Nov 2020 18:08:59 -0500
From:   Lou Berger <[email-masked]><mailto:[email-masked]>
To:     Qin Wu <[email-masked]><mailto:[email-masked]>, Igor Bryskin <[email-masked]><mailto:[email-masked]>, Henk Birkholz <[email-masked]><mailto:[email-masked]>, Xufeng Liu <[email-masked]><mailto:[email-masked]>, Benoit Claise <[email-masked]><mailto:[email-masked]>
CC:     NetMod WG Chairs <[email-masked]><mailto:[email-masked]>

Authors,

Per the 109 session, it is the chairs intent to do another adoption call on this draft. In preparation for that, we’ve determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:

Please state either:

Thank you,
NETMOD WG Chairs

---

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:29:14 +0000

FYI.

-----邮件原件-----
发件人: Benoit Claise [mailto:[email-masked]] 
发送时间: 2020年11月26日 4:17
收件人: Lou Berger <[email-masked]>; Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>
抄送: NetMod WG Chairs <[email-masked]>; me <[email-masked]>
主题: Re: Regarding IPR on draft-wwx-netmod-event-yang-10

Regards, B.
> Authors,
>
> Per the 109 session, it is the chairs intent to do another adoption 
> call on this draft.  In preparation for that, we’ve determined both 
> that the draft has changed significantly and that there is a new 
> author, and therefore feel it necessary to issue another IPR call, as
> follows:
>
>
> contributed to the document please respond.  Alternatively, please 
> feel free to state that you didn't materially contribute to the draft 
> and would like your name removed from the contribution section (and 
> moved to acknowledgments after WG adoption).
>
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR. This document will not advance to the 
> next stage until a response has been received from each author.
>
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and 
> .

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 8 Dec 2020 02:46:49 +0000

As a contributor:
No, I'm not aware of any IPR that applies to this draft
Cheers
--- Alex

From: netmod <[email-masked]> On Behalf Of Igor Bryskin
Sent: Monday, December 7, 2020 3:02 PM
To: Qin Wu <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>; Lou Berger <[email-masked]>
Cc: NetMod WG Chairs <[email-masked]>; NetMod WG <[email-masked]>
Subject: Re: [netmod] Regarding IPR on draft-wwx-netmod-event-yang-10

No, I'm not aware of any IPR that applies to this draft.
Cheers,
Igor
Get Outlook for Android<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Faka.ms%2Fghei36&data=04%7C01%7Calex%40futurewei.com%7C675ae756c32a40a3ae1108d89b04252a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637429789441617226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=Z8n9R%2BFLcaAIZp5cZi3GgfuVNaNrabsZ4RzNZiiFQUk%3D&reserved=0>

________________________________
From: Lou Berger <[email-masked]<mailto:[email-masked]>>
Sent: Monday, December 7, 2020 5:19:34 PM
To: Qin Wu <[email-masked]<mailto:[email-masked]>>; Igor Bryskin <[email-masked]<mailto:[email-masked]>>; Henk Birkholz <[email-masked]<mailto:[email-masked]>>; Xufeng Liu <[email-masked]<mailto:[email-masked]>>; Benoit Claise <[email-masked]<mailto:[email-masked]>>
Cc: NetMod WG Chairs <[email-masked]<mailto:[email-masked]>>; NetMod WG <[email-masked]<mailto:[email-masked]>>
Subject: Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10

Authors,

Thank you!

Lou

-------- Forwarded Message --------
Subject:
Regarding IPR on draft-wwx-netmod-event-yang-10
Date:
Mon, 23 Nov 2020 18:08:59 -0500
From:
Lou Berger <[email-masked]><mailto:[email-masked]>
To:
Qin Wu <[email-masked]><mailto:[email-masked]>, Igor Bryskin <[email-masked]><mailto:[email-masked]>, Henk Birkholz <[email-masked]><mailto:[email-masked]>, Xufeng Liu <[email-masked]><mailto:[email-masked]>, Benoit Claise <[email-masked]><mailto:[email-masked]>
CC:
NetMod WG Chairs <[email-masked]><mailto:[email-masked]>

Authors,

Per the 109 session, it is the chairs intent to do another adoption call on this draft. In preparation for that, we've determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=04%7C01%7Calex%40futurewei.com%7C675ae756c32a40a3ae1108d89b04252a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637429789441617226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=kSbxQ01ERRJT64E4N%2BnEBwW1GzafhkpYqwrAfXhQpJA%3D&reserved=0>.

Thank you,
NETMOD WG Chairs

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 8 Dec 2020 21:48:13 -0500

Thanks,
- Xufeng

On Mon, Dec 7, 2020 at 9:46 PM Alexander Clemm <[email-masked]> wrote:

> As a contributor:
>
> No, I’m not aware of any IPR that applies to this draft
>
> Cheers
>
> --- Alex
>
>
>
> *From:* netmod <[email-masked]> *On Behalf Of *Igor Bryskin
> *Sent:* Monday, December 7, 2020 3:02 PM
> *To:* Qin Wu <[email-masked]>; Henk Birkholz <
> [email-masked]>; Xufeng Liu <[email-masked]>;
> Benoit Claise <[email-masked]>; Lou Berger <[email-masked]>
> *Cc:* NetMod WG Chairs <[email-masked]>; NetMod WG <
> [email-masked]>
> *Subject:* Re: [netmod] Regarding IPR on draft-wwx-netmod-event-yang-10
>
>
>
> Get Outlook for Android
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Faka.ms%2Fghei36&data=04%7C01%7Calex%40futurewei.com%7C675ae756c32a40a3ae1108d89b04252a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637429789441617226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=Z8n9R%2BFLcaAIZp5cZi3GgfuVNaNrabsZ4RzNZiiFQUk%3D&reserved=0>
>
>
> ------------------------------
>
> *From:* Lou Berger <[email-masked]>
> *Sent:* Monday, December 7, 2020 5:19:34 PM
> *To:* Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>;
> Henk Birkholz <[email-masked]>; Xufeng Liu <
> [email-masked]>; Benoit Claise <[email-masked]>
> *Cc:* NetMod WG Chairs <[email-masked]>; NetMod WG <
> [email-masked]>
> *Subject:* Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10
>
>
>
> Authors,
>
> *Subject: *
> *Date: *
> *From: *
> Lou Berger <[email-masked]> <[email-masked]>
>
> *To: *
>
> Qin Wu <[email-masked]> <[email-masked]>, Igor Bryskin
> <[email-masked]> <[email-masked]>, Henk Birkholz
> <[email-masked]> <[email-masked]>,
> Xufeng Liu <[email-masked]> <[email-masked]>,
> Benoit Claise <[email-masked]> <[email-masked]>
>
> *CC: *
>
> NetMod WG Chairs <[email-masked]> <[email-masked]>
>
>
>
> Authors,
>
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
> <https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=04%7C01%7Calex%40futurewei.com%7C675ae756c32a40a3ae1108d89b04252a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637429789441617226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=kSbxQ01ERRJT64E4N%2BnEBwW1GzafhkpYqwrAfXhQpJA%3D&reserved=0>
> .
>
> Thank you,
> NETMOD WG Chairs
>