Subject: Re: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-06

From: Kent Watsen <[email-masked]>
Date: Mon, 7 Dec 2020 22:28:10 +0000

Thank you, authors.

All authors responded with "No, I'm not aware of any IPR that applies to this draft”.

Kent (as co-chair)

> On Nov 23, 2020, at 6:01 PM, Kent Watsen <[email-masked]> wrote:
> 
> Authors,
> 
> Per the 109 session, it is the chairs intent to do another adoption call on the "yang-node-tags” draft.  In preparation for that, we’ve determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:
> 
> 
> Authors, Contributors, WG,
> 
> As part of preparation for WG Adoption:
> 
> Are you aware of any IPR that applies to drafts identified above?
> 
> Please state either:
> 
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3669, 5378 and 8179 for more details)?
> 
> If yes to the above, please state either:
> 
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
> 
> If you answer no, please provide any additional details you think
> appropriate.
> 
> We note that all DT members are listed as contributors.  If you
> contributed to the document please respond.  Alternatively, please feel
> free to state that you didn't materially contribute to the draft and
> would like your name removed from the contribution section (and moved to
> acknowledgments after WG adoption).
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next
> stage until a response has been received from each author.
> 
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under
> the IETF IPR rules which encourages you to notify the IETF if you are
> aware of IPR of others on an IETF contribution, or to refrain from
> participating in any contribution or discussion related to your
> undisclosed IPR. For more information, please see the RFCs listed above
> and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> NETMOD WG Chairs
> 
> PS Please include all listed in the headers of this message in your
> response.
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Mon, 7 Dec 2020 22:39:53 +0000

Correction.

Some authors replied:

	"No, I'm not aware of any IPR that applies to this draft”.

While others replied:

	"No, I'm not aware of any non-disclosed IPR that applies to this draft."

K.

> On Dec 7, 2020, at 5:28 PM, Kent Watsen <[email-masked]> wrote:
> 
> Thank you, authors.
> 
>> On Nov 23, 2020, at 6:01 PM, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Authors,
>> 
>> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>> 
>> Thank you,
>> NETMOD WG Chairs
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Kent Watsen <[email-masked]>
Date: Wed, 23 Dec 2020 16:55:52 +0000

Another correction, not all authors responded.  We’re still pending a response from Liang.

Thanks,
Kent

> On Dec 7, 2020, at 5:39 PM, Kent Watsen <[email-masked]> wrote:
> 
> Correction.
> 
> Some authors replied:
> 
>> On Dec 7, 2020, at 5:28 PM, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Thank you, authors.
>> 
>>> https://www.ietf.org/mailman/listinfo/netmod <https://www.ietf.org/mailman/listinfo/netmod>
>>

---

From: Geng Liang <[email-masked]>
Date: Thu, 24 Dec 2020 01:58:51 +0000

I am not aware of any undisclosed IPR related to this draft.

Best wishes,
Liang Geng

________________________________
发件人: netmod <[email-masked]> 代表 Kent Watsen <[email-masked]>
发送时间: 2020年12月24日 0:55
收件人: [email-masked] <[email-masked]>
主题: Re: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-06

Thanks,
Kent

On Dec 7, 2020, at 5:39 PM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

Correction.

Some authors replied:

While others replied:

K.

On Dec 7, 2020, at 5:28 PM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

Thank you, authors.

Kent (as co-chair)

On Nov 23, 2020, at 6:01 PM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

Authors,

Please state either:

Thank you,
NETMOD WG Chairs

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod