Subject: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

From: Kent Watsen <[email-masked]>
Date: Mon, 7 Dec 2020 22:33:08 +0000

This email begins a 2-week adoption poll for:

	https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-06 <https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-06>

Please voice your support or technical objections on list before the end of December 21, any time zone.

Thank you!

NETMOD Chairs

---

From: Kent Watsen <[email-masked]>
Date: Mon, 7 Dec 2020 22:46:30 +0000

FYI, this is the second adoption call (the first was in July).  

According to the IPR search page [1], there is one IPR disclosed, [2].

[1] https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-tao-netmod-yang-node-tags <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-tao-netmod-yang-node-tags>
[2] https://datatracker.ietf.org/ipr/4216/ <https://datatracker.ietf.org/ipr/4216/>

NETMOD Chairs

> On Dec 7, 2020, at 5:33 PM, Kent Watsen <[email-masked]> wrote:
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 8 Dec 2020 09:56:03 +0800

Hi all

     I support the adoption as a coauthor.

Best Regards
Zongpeng Du

[email-masked] & [email-masked]
 
From: Kent Watsen
Date: 2020-12-08 06:33
To: [email-masked]
Subject: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06
This email begins a 2-week adoption poll for:

https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-06

Thank you!

NETMOD Chairs

---

From: "maqiufang (A)" <[email-masked]>
Date: Tue, 8 Dec 2020 02:05:07 +0000

Hi, all

Yes, I support the adoption.

Qiufang Ma
发件人: netmod [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2020年12月8日 6:33
收件人: [email-masked]
主题: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

Thank you!

NETMOD Chairs

---

From: <[email-masked]>
Date: Wed, 9 Dec 2020 06:30:04 +0000

Hi all,

I support.

Cheers,
Med

De : netmod [mailto:[email-masked]] De la part de Kent Watsen
Envoyé : lundi 7 décembre 2020 23:33
À : [email-masked]
Objet : [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

Thank you!

NETMOD Chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 10 Dec 2020 14:26:33 +0800

Hi，All,
I support the adoption of this draft.

Chongfeng 

 

Thank you!

NETMOD Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 21 Dec 2020 22:42:20 +0530

Hi Kent,

I see value in extending the tagging mechanism from module to data
nodes, and thus I support adoption!

Hi Authors,

Section 6 says that "This section updates [RFC8407].", but the front
page does not have the "Updates" tag [ :) ]
Not sure if it is a wrong phrase or you do want to update RFC 8407 here.

Thanks!
Dhruv

---

From: Kent Watsen <[email-masked]>
Date: Mon, 28 Dec 2020 15:38:17 +0000

Thank you all.  There appears to be sufficient interest and no objections.  The "node-tags” draft is hereby adopted.

Authors, please resubmit draft-tao-netmod-yang-node-tags-06 as draft-ieft-netmod-yang-node-tags-00 (or draft-ieft-netmod-node-tags-00, if you care to shorten the name), so that diffs can be tracked from the -06 baseline.

PS: All IPR responses have been collected.  Thank you Liang for getting yours in.

Kent (and Lou)

> On Dec 7, 2020, at 5:46 PM, Kent Watsen <[email-masked]> wrote:
> 
>> On Dec 7, 2020, at 5:33 PM, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>