Subject: Re: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:19:55 +0000

Support as a coauthor.

-Qin
发件人: netmod [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2020年12月8日 6:33
收件人: [email-masked]
主题: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

This email begins a 2-week adoption poll for:

       https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-06

Please voice your support or technical objections on list before the end of December 21, any time zone.

Thank you!

NETMOD Chairs

---

From: [email-masked]<[email-masked]>
Date: Tue, 8 Dec 2020 09:37:14 +0800 (GMT+08:00)

Yes, support.

---Original---

From: "Kent Watsen"<[email-masked]>

Date: Tue, Dec 8, 2020 06:33 AM

To: "[email-masked]"<[email-masked]>;

Subject: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

Thank you!

NETMOD Chairs

---

From: "Wei Wang" <[email-masked]>
Date: Tue, 8 Dec 2020 10:05:20 +0800

Hi all,

&nbsp; &nbsp; I support the adoption.

Best Regards,
Wei
China Telecom

------------------ Original ------------------
From:                                                                                                                        "Kent Watsen"                                                                                    <[email-masked]&gt;;
Date:&nbsp;Tue, Dec 8, 2020 06:33 AM
To:&nbsp;"[email-masked]"<[email-masked]&gt;;

Subject:&nbsp;[netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

Thank you!

NETMOD Chairs

---

From: "ybliu"<[email-masked]>
Date: Thu, 10 Dec 2020 21:34:31 +0800

Hi all:
I support this draft.

Yonbo Liu

 

 
 Thank you!
 
 NETMOD Chairs

---

From: "Wubo (lana)" <[email-masked]>
Date: Tue, 15 Dec 2020 06:14:39 +0000

Hi all,

I support the adoption.

Thanks,
Bo

Thank you!

NETMOD Chairs

---

From: andy L <[email-masked]>
Date: Mon, 21 Dec 2020 10:57:48 +0800

I think this draft is good for the adoption.
Thanks

Liu

---

From: "Lingli Deng" <[email-masked]>
Date: Mon, 21 Dec 2020 20:59:04 +0800

Hi all,

I support this adoption.

Lingli 

发件人: netmod [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2020年12月8日 6:33
收件人: [email-masked] <mailto:[email-masked]> 
主题: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

Please voice your support or technical objections on list before the end of
December 21, any time zone.

Thank you!

NETMOD Chairs

---

From: Qin Wu <[email-masked]>
Date: Tue, 22 Dec 2020 02:35:47 +0000

-----邮件原件-----
发件人: netmod [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2020年12月22日 1:12
收件人: Kent Watsen <[email-masked]>
抄送: [email-masked]
主题: Re: [netmod] Adoption poll for draft-tao-netmod-yang-node-tags-06

Hi Kent,

I see value in extending the tagging mechanism from module to data nodes, and thus I support adoption!

Hi Authors,

Section 6 says that "This section updates [RFC8407].", but the front page does not have the "Updates" tag [ :) ] Not sure if it is a wrong phrase or you do want to update RFC 8407 here.

[Qin]: Good catch, Dhruv, will fix this and add update RFC8407 tag in the front page.

Thanks!
Dhruv

On Tue, Dec 8, 2020 at 4:03 AM Kent Watsen <[email-masked]> wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod