Subject: [netmod] I-D Action: draft-ietf-netmod-geo-location-06.txt

From: [email-masked]
Date: Wed, 02 Dec 2020 03:27:41 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Modeling WG of the IETF.

        Title           : A YANG Grouping for Geographic Locations
        Author          : Christian Hopps
	Filename        : draft-ietf-netmod-geo-location-06.txt
	Pages           : 25
	Date            : 2020-12-02

Abstract:
   This document defines a generic geographical location object YANG
   grouping.  The geographical location grouping is intended to be used
   in YANG models for specifying a location on or in reference to Earth
   or any other astronomical object.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netmod-geo-location/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-netmod-geo-location-06.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-geo-location-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Christian Hopps <[email-masked]>
Date: Wed, 2 Dec 2020 06:31:32 -0500

This update addresses a few remaining nits identified during WGLC.

Thanks,
Chris.

> On Dec 2, 2020, at 6:27 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: tom petch <[email-masked]>
Date: Thu, 3 Dec 2020 10:02:25 +0000

From: netmod <[email-masked]> on behalf of Christian Hopps <[email-masked]>
Sent: 02 December 2020 11:31

<tp>

Chris

I did suggest expanding the contact in the YANG module as e.g. in rfc6991-bis (or RFC8407)with

   contact
    "WG Web:   <https://datatracker.ietf.org/wg/netmod/>
     WG List:  <mailto:[email-masked]>

     Editor:   Christian ...

 Tom Petch

Thanks,
Chris.

---

From: Christian Hopps <[email-masked]>
Date: Thu, 3 Dec 2020 07:16:23 -0500

You did, and I missed that change. I've updated and posted a new version.

Thanks,
Chris.

> On Dec 3, 2020, at 5:02 AM, tom petch <[email-masked]> wrote:
>