Subject: Re: [netmod] Regarding IPR on draft-wwx-netmod-event-yang-10

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:22:52 +0000

Forward this to the list on behalf of contributor.

-Qin
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2020年12月1日 9:01
收件人: Qin Wu <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; lberger <[email-masked]>
抄送: netmod-chairs <[email-masked]>
主题: RE: Regarding IPR on draft-wwx-netmod-event-yang-10

Hi，all

No,  I am not aware of any IPR applicable to this draft.

Thank you!

Chongfeng Xie
-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]]
发送时间: 2020年11月24日 7:09
收件人: Qin Wu <[email-masked]<mailto:[email-masked]>>; Igor Bryskin <[email-masked]<mailto:[email-masked]>>; Henk Birkholz <[email-masked]<mailto:[email-masked]>>; Xufeng Liu <[email-masked]<mailto:[email-masked]>>; Benoit Claise <[email-masked]<mailto:[email-masked]>>
抄送: NetMod WG Chairs <[email-masked]<mailto:[email-masked]>>
主题: Regarding IPR on draft-wwx-netmod-event-yang-10

Authors,

Per the 109 session, it is the chairs intent to do another adoption call on this draft.  In preparation for that, we’ve determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:

Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

We note that all DT members are listed as contributors.  If you contributed to the document please respond.  Alternatively, please feel free to state that you didn't materially contribute to the draft and would like your name removed from the contribution section (and moved to acknowledgments after WG adoption).

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NETMOD WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:23:23 +0000

FYI.
-----邮件原件-----
发件人: maqiufang (A) 
发送时间: 2020年11月30日 14:51
收件人: Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>
抄送: [email-masked]
主题: 答复: Regarding IPR on draft-wwx-netmod-event-yang-10

Hi all,
As a contributor, I am not aware of any IPR that applies to this draft.

Best regards,
Qiufang Ma

-----邮件原件-----
发件人: Qin Wu 
发送时间: 2020年11月30日 14:34
收件人: maqiufang (A) <[email-masked]>
主题: 转发: Regarding IPR on draft-wwx-netmod-event-yang-10

Would you like to confirm the IPR call on draft-wwx-netmod-event-yang-10, thanks!

-Qin
-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2020年11月24日 7:09
收件人: Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>
抄送: NetMod WG Chairs <[email-masked]>
主题: Regarding IPR on draft-wwx-netmod-event-yang-10

Authors,

Please state either:

Thank you,
NETMOD WG Chairs

---

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:28:31 +0000

Forward this to the list on behalf of the contributor.

-Qin
发件人: Diego R. Lopez [mailto:[email-masked]]
发送时间: 2020年11月30日 16:10
收件人: [email-masked]
抄送: Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>; [email-masked]
主题: Re: Regarding IPR on draft-wwx-netmod-event-yang-10

Hi,

No, I'm not aware of any IPR that applies to this draft

On 24/11/2020, 17:09, "Lou Berger" < [email-masked]<mailto:[email-masked]>> wrote:

    Authors,

    Please state either:

    or

    or

    Thank you,

    NETMOD WG Chairs

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Mobile:  +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:30:09 +0000

Forward this to the list on behalf of coauthor.

-Qin
-----邮件原件-----
发件人: Henk Birkholz [mailto:[email-masked]] 
发送时间: 2020年11月26日 0:52
收件人: Lou Berger <[email-masked]>; Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>
抄送: NetMod WG Chairs <[email-masked]>
主题: Re: Regarding IPR on draft-wwx-netmod-event-yang-10

As I am not aware of any patent claims that would read on this specification, I can state:

On 24.11.20 00:08, Lou Berger wrote:
> Authors,
> 
> Per the 109 session, it is the chairs intent to do another adoption 
> call on this draft.  In preparation for that, we’ve determined both 
> that the draft has changed significantly and that there is a new 
> author, and therefore feel it necessary to issue another IPR call, as follows:
> 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3669, 5378 and 8179 for more details)?
> 
> We note that all DT members are listed as contributors.  If you 
> contributed to the document please respond.  Alternatively, please 
> feel free to state that you didn't materially contribute to the draft 
> and would like your name removed from the contribution section (and 
> moved to acknowledgments after WG adoption).
> 
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR. This document will not advance to the 
> next stage until a response has been received from each author.
> 
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> NETMOD WG Chairs
>

---

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:32:11 +0000

FYI.
发件人: Xufeng Liu [mailto:[email-masked]]
发送时间: 2020年11月26日 0:46
收件人: Igor Bryskin <[email-masked]>
抄送: Lou Berger <[email-masked]>; Henk Birkholz <[email-masked]>; Benoit Claise <[email-masked]>; Qin Wu <[email-masked]>; NetMod WG Chairs <[email-masked]>
主题: Re: Regarding IPR on draft-wwx-netmod-event-yang-10

No, I'm not aware of any IPR that applies to this draft.
Thanks,
- Xufeng

On Wed, Nov 25, 2020 at 9:21 AM Igor Bryskin <[email-masked]<mailto:[email-masked]>> wrote:
No, I'm not aware of any IPR that applies to this draft.

Igor

On Monday, November 23, 2020, 11:06:03 PM EST, Qin Wu <[email-masked]<mailto:[email-masked]>> wrote:

I am not aware of any IPR that applies to this draft.

-Qin
-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]<mailto:[email-masked]>]
发送时间: 2020年11月24日 7:09
收件人: Qin Wu <[email-masked]<mailto:[email-masked]>>; Igor Bryskin <[email-masked]<mailto:[email-masked]>>; Henk Birkholz <[email-masked]<mailto:[email-masked]>>; Xufeng Liu <[email-masked]<mailto:[email-masked]>>; Benoit Claise <[email-masked]<mailto:[email-masked]>>
抄送: NetMod WG Chairs <[email-masked]<mailto:[email-masked]>>
主题: Regarding IPR on draft-wwx-netmod-event-yang-10

Authors,

Please state either:

Thank you,
NETMOD WG Chairs

---

From: Qin Wu <[email-masked]>
Date: Wed, 23 Dec 2020 04:59:40 +0000

Lou:
Sorry about that, Regarding IPR statement, my answer is:
No I'm not aware of any IPR that applies to this draft. Thanks for reminder.

-Qin
-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2020年12月23日 8:03
收件人: Qin Wu <[email-masked]>; Benoit Claise <[email-masked]>; Andy Bierman <[email-masked]>
抄送: NetMod WG Chairs <[email-masked]>; NETMOD Group <[email-masked]>
主题: Re: Regarding IPR on draft-wwx-netmod-event-yang-10

Hi Qin,

It's sub-optimal, but sufficient IMO.  Please note you didn't respond for yourself!

we're still missing responses from:

Qin Wu
Benoit Claise
Andy Bierman

Thanks,

Lou

On 12/7/2020 8:46 PM, Qin Wu wrote:
>
> Hi, Lou:
>
> Does forwarding confirmation from the authors to the list count?
>
> I have done this accidentally. If not, I will leave this to my coauthors.
>
> -Qin
>
> *发件人:*Lou Berger [mailto:[email-masked]]
> *发送时间:*2020年12月8日6:20
> *收件人:*Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; 
> Henk Birkholz <[email-masked]>; Xufeng Liu 
> <[email-masked]>; Benoit Claise <[email-masked]>
> *抄送:*NetMod WG Chairs <[email-masked]>; NetMod WG 
> <[email-masked]>
> *主题:*Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10
>
> Authors,
>
>     My apologies -- I failed to cc the WG on this.  Can you please 
> re-reply so that your response make it into the WG archive.
>
> Thank you!
>
> Lou
>
>
> -------- Forwarded Message --------
>
> *Subject: *
>
> 	
>
> Regarding IPR on draft-wwx-netmod-event-yang-10
>
> *Date: *
>
> 	
>
> Mon, 23 Nov 2020 18:08:59 -0500
>
> *From: *
>
> 	
>
> Lou Berger <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> Qin Wu <[email-masked]> <mailto:[email-masked]>, Igor Bryskin 
> <[email-masked]> <mailto:[email-masked]>, Henk Birkholz 
> <[email-masked]> 
> <mailto:[email-masked]>, Xufeng Liu 
> <[email-masked]> <mailto:[email-masked]>, Benoit 
> Claise <[email-masked]> <mailto:[email-masked]>
>
> *CC: *
>
> 	
>
> NetMod WG Chairs <[email-masked]> 
> <mailto:[email-masked]>
>
>
>
> Authors,
>
> contributed to the document please respond. Alternatively, please feel 
> free to state that you didn't materially contribute to the draft and 
> would like your name removed from the contribution section (and moved 
> to acknowledgments after WG adoption).
>
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
> NETMOD WG Chairs
>