Subject: Re: [netmod] Regarding IPR on draft-wwx-netmod-event-yang-10

From: Qin Wu <[email-masked]>
Date: Tue, 8 Dec 2020 01:46:57 +0000

Hi, Lou:
Does forwarding confirmation from the authors to the list count?
I have done this accidentally. If not, I will leave this to my coauthors.

-Qin
发件人: Lou Berger [mailto:[email-masked]]
发送时间: 2020年12月8日 6:20
收件人: Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>
抄送: NetMod WG Chairs <[email-masked]>; NetMod WG <[email-masked]>
主题: Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10

Authors,

    My apologies -- I failed to cc the WG on this.  Can you please re-reply so that your response make it into the WG archive.

Thank you!

Lou

-------- Forwarded Message --------
Subject:

Regarding IPR on draft-wwx-netmod-event-yang-10

Date:

Mon, 23 Nov 2020 18:08:59 -0500

From:

Lou Berger <[email-masked]><mailto:[email-masked]>

To:

Qin Wu <[email-masked]><mailto:[email-masked]>, Igor Bryskin <[email-masked]><mailto:[email-masked]>, Henk Birkholz <[email-masked]><mailto:[email-masked]>, Xufeng Liu <[email-masked]><mailto:[email-masked]>, Benoit Claise <[email-masked]><mailto:[email-masked]>

CC:

NetMod WG Chairs <[email-masked]><mailto:[email-masked]>

Authors,

Per the 109 session, it is the chairs intent to do another adoption call on this draft. In preparation for that, we’ve determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:

Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

We note that all DT members are listed as contributors. If you
contributed to the document please respond. Alternatively, please feel
free to state that you didn't materially contribute to the draft and
would like your name removed from the contribution section (and moved to
acknowledgments after WG adoption).

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NETMOD WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Lou Berger <[email-masked]>
Date: Tue, 22 Dec 2020 19:03:10 -0500

Hi Qin,

It's sub-optimal, but sufficient IMO.  Please note you didn't respond 
for yourself!

we're still missing responses from:

Qin Wu
Benoit Claise
Andy Bierman

Thanks,

Lou

On 12/7/2020 8:46 PM, Qin Wu wrote:
> *发件人:*Lou Berger [mailto:[email-masked]]
> *发送时间:*2020年12月8日6:20
> *收件人:*Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; 
> Henk Birkholz <[email-masked]>; Xufeng Liu 
> <[email-masked]>; Benoit Claise <[email-masked]>
> *抄送:*NetMod WG Chairs <[email-masked]>; NetMod WG 
> <[email-masked]>
> *主题:*Fwd: Regarding IPR on draft-wwx-netmod-event-yang-10
>
> Authors,
>
>     My apologies -- I failed to cc the WG on this.  Can you please 
> re-reply so that your response make it into the WG archive.
>
> Thank you!
>
> Lou
>
>
> *Subject: *
> *Date: *
> *From: *
> Lou Berger <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> Qin Wu <[email-masked]> <mailto:[email-masked]>, Igor Bryskin 
> <[email-masked]> <mailto:[email-masked]>, Henk Birkholz 
> <[email-masked]> 
> <mailto:[email-masked]>, Xufeng Liu 
> <[email-masked]> <mailto:[email-masked]>, Benoit 
> Claise <[email-masked]> <mailto:[email-masked]>
>
> *CC: *
>
> 	
>
> NetMod WG Chairs <[email-masked]> <mailto:[email-masked]>
>
>
>
> Authors,
>
> Per the 109 session, it is the chairs intent to do another adoption 
> call on this draft. In preparation for that, we’ve determined both 
> that the draft has changed significantly and that there is a new 
> author, and therefore feel it necessary to issue another IPR call, as 
> follows:
>
>
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
> NETMOD WG Chairs
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 22 Dec 2020 17:47:16 -0800

Hi,

I am not a co-author.
I sent IPR statements at least twice.

No, I'm not aware of any IPR that applies to this draft

Andy

On Tue, Dec 22, 2020 at 4:03 PM Lou Berger <[email-masked]> wrote:

> > NetMod WG Chairs <[email-masked]> <mailto:[email-masked]
> >
> >
> >
> >
> > Authors,
> >

---

From: Benoit Claise <[email-masked]>
Date: Wed, 23 Dec 2020 09:11:14 +0100

Hi Lou,

Regards, Benoit
>> *收件人:*Qin Wu <[email-masked]>; Igor Bryskin 
>> <[email-masked]>; Henk Birkholz 
>> <[email-masked]>; Xufeng Liu 
>> <[email-masked]> <mailto:[email-masked]>, 
>> Benoit Claise <[email-masked]> <mailto:[email-masked]>
>>
>> *CC: *
>>
>>
>>
> .