Subject: [nmrg] [NMRG] Research challenges in AI for NM document

From: Jérôme François <[email-masked]>
Date: Thu, 10 Jun 2021 00:24:43 +0200

Dear all,

We would like to resume the activity regarding the document on AI challenges in NM 
with a virtual meeting by the end of June.
If you are interested to participate, please fill out the following doodle:
https://doodle.com/poll/hmsh57p9qnf3dr3r?utm_source=poll&utm_medium=link

Link to the doc: 
https://docs.google.com/document/d/1dQOzZustI2mkYr_omtiqu3FqUvoqLgaCp7nbRj4ZJyw/edit

Best regards
Jérôme & Laurent

---

From: Jérôme François <[email-masked]>
Date: Thu, 17 Jun 2021 15:43:29 +0200

Hi,

The meeting is scheduled on June 22 14:00-15:00 (UTC+2).

https://ietf.webex.com/ietf/j.php?MTID=mf4f7414b4e2928cf35fb18b957a29c50
Meeting number: 161 725 1765
Password: JCtERPJX383

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 161 725 1765

Best regards
jerome

Le 10/06/2021 à 00:24, Jérôme François a écrit :
> Dear all,
>
> We would like to resume the activity regarding the document on AI challenges in 
> NM with a virtual meeting by the end of June.

---

From: Jérôme François <[email-masked]>
Date: Mon, 21 Jun 2021 16:00:10 +0200

Hi,

FYI, the objectivs of the meeting are:
- Freeze the challenge list
- Set the expected content type and levels of details for challenges (template)
- Define one lead contributor per challenge
- Set milestones for progressing on the document

For those attending the meeting tomorrow, please take time to read (again) the 
challenges (pp. 7-12 
https://docs.google.com/document/d/1dQOzZustI2mkYr_omtiqu3FqUvoqLgaCp7nbRj4ZJyw/edit)
I already uploaded some slides to drive the discussion if you want to have a look: 
https://datatracker.ietf.org/doc/slides-interim-2021-nmrg-03-sessa-chairs-slides/

Best regards,
jerome

---

From: Jérôme François <[email-masked]>
Date: Fri, 25 Jun 2021 10:09:37 +0200

Dear all,

You can find the minutes of our last virtual meeting 
https://datatracker.ietf.org/doc/minutes-interim-2021-nmrg-03-202106221400/

To progress on the document we agree to target the following timeline:

*1) June 30
*- List of challenges identified*
*- One lead editor per challenge identified

*2) July 18*
Writing of one or two challenges as example(s) based on the template (see the 
slides: 
https://docs.google.com/presentation/d/1FH4M884mHXdr2WrZZ3UTcuxlIxUV4mXE/edit#slide=id.ge19cc74927_0_58)
(They will be identified after June 30)

*3) September 07*
All challenges written according to the template with an equivalent level of 
details of the examples
Introduction refined according to current comments (Jerome)

*For point 1):*
- the list of challenges must be frozen for our first iteration (challenges could 
be added later if needed)
- The current challenge 
(https://docs.google.com/document/d/1dQOzZustI2mkYr_omtiqu3FqUvoqLgaCp7nbRj4ZJyw/edit) 
list will be kept with the following modifications:
-- "#2 data" merged with "#13 Scalable real-time monitoring"
-- "#9 AI for Intent-based management " to be reshaped as AI for planning actions 
in NM (not specific to IBN)
-- "#8 ML for Intent based management": must not be specific to IBN. Maybe to be 
merged "#10 AI for Exploiting External Events" under a challenge related to the 
use of non technical/external data but we would like to have more feedback here.

Of course, this represents the outcome of the discussion we had during the meeting 
but please do not hesistate to provide *any feedback until June 30.

* *Besides, please let me know by June 30 if you are willing to be the lead editor 
for a challenge.**
**Anybody can contribute to any challenge but the role of the lead editor would be 
to integrate the different comments/modifications proposed.**
***
Thanks for your help in progressing on this document.

Best regards
Jérôme

---

From: Dimitri Papadimitriou <[email-masked]>
Date: Sat, 26 Jun 2021 16:05:29 +0200

Hello Jerome,

 From our side, willing to be lead edtior of challenge 6 and 7.

Note we can't get access to
https://docs.google.com/presentation/d/1FH4M884mHXdr2WrZZ3UTcuxlIxUV4mXE/edit#slide=id.ge19cc74927_0_58

Thanks,
-dimitri.

On 25/06/2021 10:09, Jérôme François wrote:
> Writing of one or two challenges as example(s) based on the template 
> (see the slides: 
> All challenges written according to the template with an equivalent 
> level of details of the examples
> - the list of challenges must be frozen for our first iteration 
> (challenges could be added later if needed)
> - The current challenge 
> -- "#9 AI for Intent-based management " to be reshaped as AI for 
> planning actions in NM (not specific to IBN)
> -- "#8 ML for Intent based management": must not be specific to IBN. 
> Maybe to be merged "#10 AI for Exploiting External Events" under a 
> challenge related to the use of non technical/external data but we 
> would like to have more feedback here.
>
> Of course, this represents the outcome of the discussion we had during 
> the meeting but please do not hesistate to provide *any feedback until 
> June 30.
>
> * *Besides, please let me know by June 30 if you are willing to be the 
> lead editor for a challenge.**
> **Anybody can contribute to any challenge but the role of the lead 
> editor would be to integrate the different comments/modifications 
> proposed.**
> ***
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

-- 
dr. Dimitri Papadimitriou
Department of Mathematics and Computer Science
University of Antwerp
Sint-Pietersvliet 7
2000 Antwerpen - Belgium
E: [email-masked]
T: +32 (0)476 961983

---

From: Jérôme François <[email-masked]>
Date: Sat, 26 Jun 2021 22:02:04 +0200

Thanks Dimitri,

Sorry for the link, please prefer this one:
https://datatracker.ietf.org/meeting/interim-2021-nmrg-03/materials/slides-interim-2021-nmrg-03-sessa-chairs-slides-00.pdf

jerome

Le 26/06/2021 à 16:05, Dimitri Papadimitriou a écrit :
>> - the list of challenges must be frozen for our first iteration (challenges 
>> could be added later if needed)
>> - The current challenge 
>> -- "#9 AI for Intent-based management " to be reshaped as AI for planning 
>> actions in NM (not specific to IBN)
>> -- "#8 ML for Intent based management": must not be specific to IBN. Maybe to 
>> be merged "#10 AI for Exploiting External Events" under a challenge related to 
>> the use of non technical/external data but we would like to have more feedback 
>> here.
>>
>> Of course, this represents the outcome of the discussion we had during the 
>> meeting but please do not hesistate to provide *any feedback until June 30.
>>
>> * *Besides, please let me know by June 30 if you are willing to be the lead 
>> editor for a challenge.**
>> **Anybody can contribute to any challenge but the role of the lead editor would 
>> be to integrate the different comments/modifications proposed.**
>> ***
> E:[email-masked]
> T: +32 (0)476 961983

---

From: José Suárez-Varela <[email-masked]>
Date: Mon, 28 Jun 2021 12:17:14 +0200

Dear Jerome,

 From our side, Albert Cabellos (in cc) and me (José Suárez-Varela) 
could be lead editors of challenges #11 (commercialization) and #12 
(explainability).

Regards,

José