Subject: Re: [nmrg] [NMRG] Research challenges in AI for NM document: feedback and next steps

From: Jérôme François <[email-masked]>
Date: Tue, 6 Jul 2021 23:25:23 +0200

Dear all,

I would like to thank you all for proposing your help to lead some challenges and 
providing inputs in the doc.
Note that I've now created a third version of the document: 
https://docs.google.com/document/d/1I9Z3MiwqdY_CkQI5yWpyKRTvIYjeDqWM5fDIZQ_K63o/edit

It reflects the discussion by emails and during meetings.
Lead editors have been partially identified in bold fonts (some needs to be confirmed)

We start now phase 2 dedicated to collectively write the two selected challenges 
as examples. I suggest the following ones:
- #2 data management
- #9 AI for planning of actions

*T**he deadline is July 18. I ask every contributor to provide their inputs and 
the lead editor to monitor and consolidate them according to the generic template 
we defined in the last meeting:*
- Motivation
--> Highlight the criticality/impact of the problem to be addressed
- Current SotA
--> current proposals / trends based on reference/survey
- Detailed description of the sub(challenges)
-->Highlight what are the remaining issues to be resolved from the previous SotA

*I would like also to propose a tentative editorial meeting focused on these two 
challenges to finalize them the week before IETF. Please fill out the following 
doodle by July 9:*

https://doodle.com/poll/ek99tvzgt9tzxvua?utm_source=poll&utm_medium=link

Best regards,
jerome

Le 25/06/2021 à 10:09, Jérôme François a écrit :
> Dear all,
>
> You can find the minutes of our last virtual meeting 
> https://datatracker.ietf.org/doc/minutes-interim-2021-nmrg-03-202106221400/
>
> To progress on the document we agree to target the following timeline:
>
> *1) June 30
> *- List of challenges identified*
> *- One lead editor per challenge identified
>
>
> *2) July 18*
> Writing of one or two challenges as example(s) based on the template (see the 
> slides: 
> https://docs.google.com/presentation/d/1FH4M884mHXdr2WrZZ3UTcuxlIxUV4mXE/edit#slide=id.ge19cc74927_0_58)
> (They will be identified after June 30)
>
> *3) September 07*
> All challenges written according to the template with an equivalent level of 
> details of the examples
> Introduction refined according to current comments (Jerome)
>
>
> *For point 1):*
> - the list of challenges must be frozen for our first iteration (challenges 
> could be added later if needed)
> - The current challenge 
> (https://docs.google.com/document/d/1dQOzZustI2mkYr_omtiqu3FqUvoqLgaCp7nbRj4ZJyw/edit) 
> list will be kept with the following modifications:
> -- "#2 data" merged with "#13 Scalable real-time monitoring"
> -- "#9 AI for Intent-based management " to be reshaped as AI for planning 
> actions in NM (not specific to IBN)
> -- "#8 ML for Intent based management": must not be specific to IBN. Maybe to be 
> merged "#10 AI for Exploiting External Events" under a challenge related to the 
> use of non technical/external data but we would like to have more feedback here.
>
> Of course, this represents the outcome of the discussion we had during the 
> meeting but please do not hesistate to provide *any feedback until June 30.
>
> * *Besides, please let me know by June 30 if you are willing to be the lead 
> editor for a challenge.**
> **Anybody can contribute to any challenge but the role of the lead editor would 
> be to integrate the different comments/modifications proposed.**
> ***
> Thanks for your help in progressing on this document.
>
> Best regards
> Jérôme
>
>
>
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Jérôme François <[email-masked]>
Date: Mon, 19 Jul 2021 17:56:06 +0200

Dear all,

We cannot plan a meeting the week before IETF.
We could do another try either as a side meeting during IETF or the week after 
(preferably). I have create a new doodle accordingly:
https://doodle.com/poll/saiwk24iueax4dut?utm_source=poll&utm_medium=link

Depending on the availability of participants, we'll decide.
As a preparation of the discussion during the next NMRG meeting, please have a 
look at the current version of the doc 
(https://docs.google.com/document/d/1I9Z3MiwqdY_CkQI5yWpyKRTvIYjeDqWM5fDIZQ_K63o/edit), 
in particular regarding  challenge #2 data management, and give any 
feedback/comment or add your own inputs to the text.

We'll probably use this challenge to better profile what we expect in terms of 
levels of details.

Best regards
jerome

Le 06/07/2021 à 23:25, Jérôme François a écrit :
> Dear all,
>
> I would like to thank you all for proposing your help to lead some challenges 
> and providing inputs in the doc.
> the lead editor to monitor and consolidate them according to the generic 
> template we defined in the last meeting:*
> - Motivation
>> -- "#8 ML for Intent based management": must not be specific to IBN. Maybe to 
>> be merged "#10 AI for Exploiting External Events" under a challenge related to 
>> the use of non technical/external data but we would like to have more feedback 
>> here.
>>