Subject: [nmrg] Agenda for NMRG meeting at IETF 111

From: Jérôme François <[email-masked]>
Date: Fri, 23 Jul 2021 08:48:09 +0200

Dear all,

The agenda for NMRG meeting is here: 
https://datatracker.ietf.org/meeting/111/materials/agenda-111-nmrg-01

We kindly request all presenters to submit their presentations in the dataracker 
(or send to us) by next Monday July 26 EoB-AoE.

Best regards,
Jérôme and Laurent.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 26 Jul 2021 12:15:17 +0200

Jérôme and Laurent,

Shouldn't we address the RG documents first?

00:35-00:45 - Status of RG documents, RG chairs, 5min + 5min Q&A
https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-concepts-definitions/
https://datatracker.ietf.org/doc/draft-irtf-nmrg-ibn-intent-classification/

Regards, Benoit

On 7/23/2021 8:48 AM, Jérôme François wrote:
> We kindly request all presenters to submit their presentations in the 
> dataracker (or send to us) by next Monday July 26 EoB-AoE.
>
>
> Best regards,
> Jérôme and Laurent.
>
> _______________________________________________
> nmrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmrg

---

From: Jérôme François <[email-masked]>
Date: Tue, 27 Jul 2021 10:52:33 +0200

Hi Benoit,

Thank for your feedback. This time we want to start other drafts and tech talks 
for having productive discussions.

jerome

---

From: Benoit Claise <[email-masked]>
Date: Tue, 27 Jul 2021 11:46:11 +0200

Hi Jerome,

Oh ok. I actually thought the  IRTF was like the IETF, where the 
priority was to publish specifications...

Regards, Benoit

On 7/27/2021 10:52 AM, Jérôme François wrote:
> Hi Benoit,
>
> Thank for your feedback. This time we want to start other drafts and 
> tech talks for having productive discussions.
>
> jerome
>
>>> We kindly request all presenters to submit their presentations in 
>>> the dataracker (or send to us) by next Monday July 26 EoB-AoE.
>>>
>>>
>>> Best regards,
>>> Jérôme and Laurent.
>>>