Subject: [nmrg] Call for comments on new version of I-D: draft-zhou-nmrg-digitaltwin-network-concepts-04.txt

From: "Cheng Zhou" <[email-masked]>
Date: Thu, 8 Jul 2021 11:35:30 +0800

Hello, experts in NMRG, 

We just submitted a new version of I-D draft-zhou-nmrg-digitaltwin-network-concepts-04.txt. 
The main changed in the version are listed as below. 
 1)  Changed the I-D title from "Concepts of Digital Twin Network" to "Digital Twin Network: Concepts and Reference Architecture".
 2)  Update data definition and models definitions to clarify their difference.
 3)  Remove the orchestration element and consolidated into control functionality building block in the digital twin network.
 4)  Clarify the mapping relation (one to one, and one to many) in the mapping definition.
 5)  Add explanation text for continuous verification.

We would appreciate any thoughts or comments on this I-D from the group.

Thanks and Best Regards,
Cheng Zhou (on behalf of co-authors)

-----Original mail -----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2021年7月8日 11:02
收件人: Antonio Pastor; Cheng Zhou; Christian Jacquenet; Diego Lopez; Hongwei Yang; Mohamed Boucadair; Qin WU; Qin Wu; Xiaodong Duan
主题: New Version Notification for draft-zhou-nmrg-digitaltwin-network-concepts-04.txt

A new version of I-D, draft-zhou-nmrg-digitaltwin-network-concepts-04.txt
has been successfully submitted by Cheng Zhou and posted to the
IETF repository.

Name:		draft-zhou-nmrg-digitaltwin-network-concepts
Revision:	04
Title:		Digital Twin Network: Concepts and Reference Architecture
Document date:	2021-07-07
Group:		Individual Submission
Pages:		17
URL:            https://www.ietf.org/archive/id/draft-zhou-nmrg-digitaltwin-network-concepts-04.txt
Status:         https://datatracker.ietf.org/doc/draft-zhou-nmrg-digitaltwin-network-concepts/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhou-nmrg-digitaltwin-network-concepts
Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhou-nmrg-digitaltwin-network-concepts-04

Abstract:
   Digital Twin technology has been seen as a rapid adoption technology
   in Industry 4.0.  The application of Digital Twin technology in the
   networking field is meant to realize efficient and intelligent
   management and accelerate network innovation.  This document presents
   an overview of the concepts of Digital Twin Network (DTN), provides
   the definition and reference architecture, application scenarios, and
   then describes the benefits and key challenges of such technology.

The IETF Secretariat

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Fri, 9 Jul 2021 18:00:02 +0900

> We would appreciate any thoughts or comments on this I-D from the group.

Dear Cheng,

The overall proposal in this I-D is an enlarged version of a typical
closed-cycle autonomic network management architecture. It has been
enlarged by instantiating a simulator together with the model building
and other elements of the analysis stage and knowledge base. Moreover,
it has increased requirements for input data, so that both models and
simulators have a more realistic view of the network. Because of this I
find the document lacks a mapping of the reference architecture and the
typical network management architecture, both abstract, in terms of, for
instance, MAPE loop, as well as an implementation, as Open Source MANO.

> Cheng Zhou (on behalf of co-authors)

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Architecture Laboratory, Network Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: "Cheng Zhou" <[email-masked]>
Date: Fri, 16 Jul 2021 11:19:20 +0800

Hi Pedro, 

Sorry for the late response. Thanks for your valuable comments. 
We will consider to add some short description to compare architecture of Digital twin network with one or two typical network management architecture in future version of the I-D. 

Thanks and Best Regards,
Cheng Zhou  

-----Original mail -----
发件人: Pedro Martinez-Julia [mailto:[email-masked]] 
发送时间: 2021年7月9日 17:00
收件人: Cheng Zhou
抄送: [email-masked]; [email-masked]; [email-masked]
主题: Re: [nmrg] Call for comments on new version of I-D: draft-zhou-nmrg-digitaltwin-network-concepts-04.txt

Dear Cheng,

Regards,
Pedro