Subject: [payload] Toward WGLC on G.711.0 RTP Payload Spec

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Wed, 25 Sep 2013 21:16:37 +0000

All,

The payload WG has a milestone to submit the RTP Payload Format for G.711.0 for proposed standard in December 2013 (http://datatracker.ietf.org/wg/payload/charter/ ).

The current working group draft is draft-ietf-payload-g7110-00 ( http://datatracker.ietf.org/doc/draft-ietf-payload-g7110/ ).

Although this working group document is a "00" draft, it spent much time and prior re-writes as an individual contribution draft known as draft-ramalho-payload-g7110-0X.

I have not received any requests to change this document since the conversion of the individual contribution draft to the working group draft (which occurred in June 2013).

As I would like to ask the Payload chairs to last call this document at the Vancouver IETF, please provide any input you have on this document to this list (including if you think it is ready as it is).

Thanks in advance,

Michael A. Ramalho

---

From: "Campos, Simao" <[email-masked]>
Date: Thu, 26 Sep 2013 09:09:27 +0000

Michael

I support your proposal of starting WGLC for this I-D.

Simão

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Ramalho (mramalho)
Sent: Wednesday, September 25, 2013 11:17 PM
To: [email-masked]
Subject: [payload] Toward WGLC on G.711.0 RTP Payload Spec

All,

Thanks in advance,

Michael A. Ramalho

---

From: Noboru Harada <[email-masked]>
Date: Fri, 27 Sep 2013 02:23:38 +0900

Michael,

The document has been stable quite a while.
I support your proposal to move this draft to the next step.

Best Regards,
Noboru

> As I would like to ask the Payload chairs to last call this document at the Vancouver IETF, please provide any input you have on this document to this list (including if you think it is ready as it…

--------------------------------------
Noboru Harada
NTT Communication Science Laboratories
Tel: +81 46 240 3676
FAX: +81 46 240 3145
E-mail: [email-masked]
--------------------------------------

---

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 26 Sep 2013 18:19:37 +0000

I support going for LC.

Paul

------ Original Message ------
From: "Michael Ramalho (mramalho)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: 9/25/2013 5:16:37 PM
Subject: [payload] Toward WGLC on G.711.0 RTP Payload Spec
>All,
>
>
>
>The payload WG has a milestone to submit the RTP Payload Format for 
>G.711.0 for proposed standard in December 2013 
>(http://datatracker.ietf.org/wg/payload/charter/ ).
>
>
>
>The current working group draft is draft-ietf-payload-g7110-00 ( 
>http://datatracker.ietf.org/doc/draft-ietf-payload-g7110/ ).
>
>
>
>Although this working group document is a “00” draft, it spent much 
>time and prior re-writes as an individual contribution draft known as 
>draft-ramalho-payload-g7110-0X.
>
>
>
>I have not received any requests to change this document since the 
>conversion of the individual contribution draft to the working group 
>draft (which occurred in June 2013).
>
>
>
>As I would like to ask the Payload chairs to last call this document at 
>the Vancouver IETF, please provide any input you have on this document 
>to this list (including if you think it is ready as it is).
>
>
>
>Thanks in advance,
>
>
>
>Michael A. Ramalho
>