Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-07.txt

From: [email-masked]
Date: Mon, 08 Dec 2014 13:47:12 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.

        Title           : RTP Payload Format for High Efficiency Video Coding
        Authors         : Ye-Kui Wang
                          Yago Sanchez
                          Thomas Schierl
                          Stephan Wenger
                          Miska M. Hannuksela
	Filename        : draft-ietf-payload-rtp-h265-07.txt
	Pages           : 100
	Date            : 2014-12-08

Abstract:
   This memo describes an RTP payload format for the video coding
   standard ITU-T Recommendation H.265 and ISO/IEC International
   Standard 23008-2, both also known as High Efficiency Video Coding
   (HEVC) and developed by the Joint Collaborative Team on Video
   Coding (JCT-VC).  The RTP payload format allows for packetization
   of one or more Network Abstraction Layer (NAL) units in each RTP
   packet payload, as well as fragmentation of a NAL unit into
   multiple RTP packets.  Furthermore, it supports transmission of
   an HEVC bitstream over a single as well as multiple RTP streams.
   When multiple RTP streams are used, a single or multiple
   transports may be utilized.  The payload format has wide
   applicability in videoconferencing, Internet video streaming, and
   high bit-rate entertainment-quality video, among others.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-h265/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-payload-rtp-h265-07

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-h265-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Mon, 8 Dec 2014 22:06:17 +0000

Compared to version -06, the changes are as follows:

- Aligned some terminology with I-D.ietf-avtcore-rtp-multi-stream, I-D.ietf-mmusic-sdp-bundle-negotiation, and I-D.ietf-avtext-rtp-grouping-taxonomy, particularly including the use of the following: 
	MRMT		Multiple RTP streams on Multiple Transports
	MRST		Multiple RTP streams on a Single Transport
	SRST		Single RTP stream on a Single Transport

- Clarified that the use of MRST with SDP Offer/Answer is currently not fully specified, and in particular currently MRST can only be used only when the RTP streams utilize distinct payload types, and more options would be available when the RFCs for [I-D.ietf-avtcore-rtp-multi-stream] and [I-D.ietf-mmusic-sdp-bundle-negotiation] are available. 

- Clarified that the required support of MRMT by receivers does not imply that multicast must be supported by receivers.

- Other minor editorial clarifications. 

The authors would like to particularly thank Bernard Aboba for his valuable and constructive suggestions.

BR, YK

-----Original Message-----
From: payload [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, December 08, 2014 1:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-07.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload