Subject: [payload] Call for adoption of RTP Payload Format for Non-Interleaved and Interleaved Parity FEC

From: "Roni Even" <[email-masked]>
Date: Tue, 13 Jan 2015 08:42:28 +0200

Hi,

The RTCweb FEC usage is looking for a solution the proposed RTP payload
format was presented and got support in the last IETF meeting. 

We would like to add a milestone for RTP Payload Format for Non-Interleaved
and Interleaved Parity FEC and adopt
draft-singh-payload-rtp-1d2d-parity-scheme-00 as the proposal for addressing
the mile stone.
 
Please provide feedback to the WG chairs by January 23rd
Thanks
Roni Even
Payload WG co-chair

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 13 Jan 2015 04:51:21 -0800

Roni Even wrote:
> We would like to add a milestone forRTP Payload Format for Non-Interleaved and Interleaved Parity FEC and adoptdraft-singh-payload-rtp-1d2d-parity-scheme-00 as the proposal for addressing the mile stone.

I think we should do both of these things.

---

From: Justin Uberti <[email-masked]>
Date: Tue, 13 Jan 2015 09:49:28 -0800

On Tue, Jan 13, 2015 at 4:51 AM, Timothy B. Terriberry <[email-masked]>
wrote:

> Roni Even wrote:
>
>> We would like to add a milestone forRTP Payload Format for
>> Non-Interleaved and Interleaved Parity FEC and adoptdraft-singh-payload-rtp-1d2d-parity-scheme-00
>> as the proposal for addressing the mile stone.
>>
>

I agree.

---

From: Bo Burman <[email-masked]>
Date: Fri, 23 Jan 2015 10:22:17 +0000

I support this /Bo

From: payload [mailto:[email-masked]] On Behalf Of Roni Even
Sent: den 13 januari 2015 07:42
To: [email-masked]
Subject: [payload] Call for adoption of RTP Payload Format for Non-Interleaved and Interleaved Parity FEC

Hi,
The RTCweb FEC usage is looking for a solution the proposed RTP payload format was presented and got support in the last IETF meeting.

We would like to add a milestone for RTP Payload Format for Non-Interleaved and Interleaved Parity FEC and adopt draft-singh-payload-rtp-1d2d-parity-scheme-00 as the proposal for addressing the mile stone.

Thanks

Roni Even

Payload WG co-chair