Subject: [payload] Milestone for draft-ietf-payload-rtp-sbc-07

From: "Roni Even" <[email-masked]>
Date: Mon, 27 Apr 2015 18:30:29 +0300

Hi,

We have the following milestone for the expired
draft-ietf-payload-rtp-sbc-07

Aug 2012 - Submit RTP Payload Format for Bluetooth's SBC audio codec for
Proposed Standard

Is there still interest and time for finishing this milestone.

Please let the chairs know 

If there is no interest we will remove the mile sone

Thanks

Roni Even

Payload co-chair

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 28 Apr 2015 10:27:59 +0200

Hello,

the draft is finished and the protocol has been implemented.

>From our side, we could progress anytime.

However, if there are no interests from other sides, we can skip the draft
and milestone.

With best regards,

Christian Hoene

 

Von: Roni Even [mailto:[email-masked]] 
Gesendet: Montag, 27. April 2015 17:30
An: [email-masked]
Cc: [email-masked]
Betreff: [payload] Milestone for draft-ietf-payload-rtp-sbc-07

Hi,

Thanks

Roni Even

Payload co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 28 Apr 2015 08:36:01 +0000

Hi Christian

If the following draft is in a good shape (i.e., quite close to what has been implemented), probably it won’t be much work on your side to finish it.

https://tools.ietf.org/html/draft-ietf-avt-rtp-sbc-01

Are you willing to take the pen and revise and finish it?

-acbegen

From:  Christian Hoene
Organization:  Symonics GmbH
Date:  Tuesday, April 28, 2015 at 11:27 AM
To:  'Roni Even', "[email-masked]"
Cc:  "[email-masked]"
Subject:  Re: [payload] Milestone for draft-ietf-payload-rtp-sbc-07

>However, if there are no interests from other sides, we can skip the draft and milestone.
> 
>With best regards,
> 
>Christian Hoene
> 
> 
> 
> 
> 
> 
>Aug 2012 - Submit RTP Payload Format for Bluetooth's SBC audio codec for Proposed Standard
>

---

From: "Roni Even" <[email-masked]>
Date: Tue, 28 Apr 2015 16:03:24 +0300

Christian,
Can you please submit an update revision , so it will be active, you can also address the error in the nits https://tools.ietf.org/idnits?url=https://tools.ietf.org/id/draft-ietf-payload-rtp-sbc-07.txt (line too long)

I also suggest that you look at the security section in the opus payload and use the text from there since it is based on discussion with the security area 
We can afterwards start a WG last call

Roni

> -----Original Message-----
> From: Ali C. Begen (abegen) [mailto:[email-masked]]
> Sent: 28 April, 2015 11:36 AM
> To: Christian Hoene; 'Roni Even'; [email-masked]
> Cc: [email-masked]
> If the following draft is in a good shape (i.e., quite close to what has been
> implemented), probably it won’t be much work on your side to finish it.
>