Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-08.txt

From: [email-masked]
Date: Fri, 10 Apr 2015 16:16:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.

        Title           : RTP Payload Format for High Efficiency Video Coding
        Authors         : Ye-Kui Wang
                          Yago Sanchez
                          Thomas Schierl
                          Stephan Wenger
                          Miska M. Hannuksela
	Filename        : draft-ietf-payload-rtp-h265-08.txt
	Pages           : 101
	Date            : 2015-04-10

Abstract:
   This memo describes an RTP payload format for the video coding
   standard ITU-T Recommendation H.265 and ISO/IEC International
   Standard 23008-2, both also known as High Efficiency Video Coding
   (HEVC) and developed by the Joint Collaborative Team on Video
   Coding (JCT-VC).  The RTP payload format allows for packetization
   of one or more Network Abstraction Layer (NAL) units in each RTP
   packet payload, as well as fragmentation of a NAL unit into
   multiple RTP packets.  Furthermore, it supports transmission of
   an HEVC bitstream over a single as well as multiple RTP streams.
   When multiple RTP streams are used, a single or multiple
   transports may be utilized.  The payload format has wide
   applicability in videoconferencing, Internet video streaming, and
   high bit-rate entertainment-quality video, among others.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-h265/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-payload-rtp-h265-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-h265-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Fri, 10 Apr 2015 23:35:22 +0000

This version ONLY includes a technical change that was proposed by Mo Zanaty and Stephan Wenger, to enable de-packetization of multiple received RTP streams based on NTP timestamps instead of on decoding order numbers. The proponents and the authors (with Stephan being both) discussed and worked out the text changes together, targeting enabling the feature with minimal text changes.

Please review and let us know if you have any comments on these changes.

Next, we will make all the editorial changes agreed earlier on the reflector in discussing Richard Barnes' AD review, as soon as possible.

BR, YK

-----Original Message-----
From: payload [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 10, 2015 4:16 PM
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload