Subject: [payload] I-D Action: draft-ietf-payload-rtp-howto-14.txt

From: [email-masked]
Date: Mon, 04 May 2015 01:00:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.

        Title           : How to Write an RTP Payload Format
        Author          : Magnus Westerlund
	Filename        : draft-ietf-payload-rtp-howto-14.txt
	Pages           : 60
	Date            : 2015-05-04

Abstract:
   This document contains information on how to best write an RTP
   payload format specification.  It provides reading tips, design
   practices, and practical tips on how to produce an RTP payload format
   specification quickly and with good results.  A template is also
   included with instructions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-howto/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-payload-rtp-howto-14

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-howto-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 4 May 2015 10:03:51 +0200

WG,

This version updates the boiler plate security consideration based on 
the discussion a few weeks back. I also replaced references to drafts 
with their published RFCs.

I do note that XML2RFC appears to have updated its practice in line 
folding URIs, which results in some additional diff changes.

Cheers

Magnus

[email-masked] skrev den 2015-05-04 10:00:
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>
>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 12 May 2015 17:56:36 +0000

The datatracker contains no evidence of why this change occurred after approval, or at least I could find nothing. The latest record is the approval of the -13 version, and nothing in relation to the -14 version.

Could we find a relevant way of documenting this, and the approval process.

Keith

> -----Original Message-----
> From: payload [mailto:[email-masked]] On Behalf Of 
> Magnus Westerlund
> Sent: 04 May 2015 09:04
> To: [email-masked]
> Subject: Re: [payload] I-D Action: draft-ietf-payload-rtp-howto-14.txt
> 
> WG,
> 
> This version updates the boiler plate security consideration 
> based on the discussion a few weeks back. I also replaced 
> references to drafts with their published RFCs.
> 
> I do note that XML2RFC appears to have updated its practice 
> in line folding URIs, which results in some additional diff changes.
> 
> Cheers
> 
> Magnus
> 
> 
> > Please note that it may take a couple of minutes from the time of 
> > submission until the htmlized version and diff are 
> available at tools.ietf.org.
> >

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 12 May 2015 18:09:32 +0000

Well, the revision has been made after a long discussion with the IESG members and secdir folks during the approval of the opus draft. 

Do you have a concern about this? I think it was useful that the authors did not wait for the auth48 to make this change as there are active drafts who are referring to this guideline in developing their drafts. So, the sooner we have this in the boilerplate, the better it is.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 12 May 2015 19:07:53 +0000

No I did not have a concern with the change.

I do have a concern that this is no documentation in the datatracker.

Keith 

> From: Ali C. Begen (abegen) [mailto:[email-masked]] 
> Sent: 12 May 2015 19:10
> To: DRAGE, Keith (Keith); Magnus Westerlund; [email-masked]
> Well, the revision has been made after a long discussion with 
> the IESG members and secdir folks during the approval of the 
> opus draft. 
> 
> Do you have a concern about this? I think it was useful that 
> the authors did not wait for the auth48 to make this change 
> as there are active drafts who are referring to this 
> guideline in developing their drafts. So, the sooner we have 
> this in the boilerplate, the better it is.
> 
> 
> 
> 
> >The datatracker contains no evidence of why this change 
> occurred after approval, or at least I could find nothing. 
> The latest record is the approval of the -13 version, and 
> nothing in relation to the -14 version.
> >
> >> From: payload [mailto:[email-masked]] On Behalf 
> Of Magnus 
> >> Westerlund
> >> Sent: 04 May 2015 09:04
> >> To: [email-masked]
> ---------------------------------------------------------------------
> >> - Services, Media and Network features, Ericsson Research EAB/TXM
> >>