Subject: [payload] call to adopt draft-wei-payload-has-over-rtp-01 as a payload WG document

From: "Roni Even" <[email-masked]>
Date: Tue, 22 Nov 2016 14:50:27 +0200

Hi,

This is a call to adopt draft-wei-payload-has-over-rtp-01 as a Payload WG
document and create a milestone for this 

There was already support to adopt it in  the payload session at IETF97 and
this email is to verify the support

Please provide any view to the list by December 7th 

Thanks

Roni Even 

Payload co-chair

---

From: 김성혜 <[email-masked]>
Date: Fri, 25 Nov 2016 01:40:37 +0000

Dear All,

I have seen the draft.
I think extending RTP payload format to support OTT is useful, and I hope to see some progress in the payload WG.

Thanks,

Regards,
Sung Hei Kim