Subject: [payload] agenda request for payload session at IETF 101

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 19 Feb 2018 07:39:51 +0000

Hi,
The Payload WG will meet on Thursday March 22nd  at 14:30 for one hour  following the AVTcore session. Please note that this is not the final agenda which will be published on February 23rd

If you would like to present your document at the meeting please let the WG chair know.

Currently we have a request to present two new RTP payloads:

The tsvcis payload  https://tools.ietf.org/id/draft-demjanenko-payload-tsvcis-00.txt

The tetra payload in https://tools.ietf.org/html/draft-df-stecker-expertenforum-payload-tetra-00

We expect to have a new revision of the flexible FEC RTP payload and have a second WGLC before the meeting. We will probably allocate time to discuss the status of this document so that we can send it to publication

Roni Even (A)
Payload WG co-chair

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 20 Feb 2018 12:02:52 -0500

I plan to have an update of the VP9 payload format for London, but I’m not sure yet whether it’ll need discussion time.

> On Feb 19, 2018, at 2:39 AM, Roni Even (A) <[email-masked]> wrote:
> 
> Hi,
> The tsvcis payload  https://tools.ietf.org/id/draft-demjanenko-payload-tsvcis-00.txt <https://tools.ietf.org/id/draft-demjanenko-payload-tsvcis-00.txt>
>  
> The tetra payload in https://tools.ietf.org/html/draft-df-stecker-expertenforum-payload-tetra-00 <https://tools.ietf.org/html/draft-df-stecker-expertenforum-payload-tetra-00>
>  
> _______________________________________________
> payload mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/payload <https://www.ietf.org/mailman/listinfo/payload>

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 22 Feb 2018 08:45:03 +0000

Hi Jonathan,
No problem let me know, we can also mention it in the WG status presentation
Roni

From: Jonathan Lennox [mailto:[email-masked]]
Sent: Tuesday, February 20, 2018 7:03 PM
To: Roni Even (A)
Cc: [email-masked]
Subject: Re: [payload] agenda request for payload session at IETF 101

On Feb 19, 2018, at 2:39 AM, Roni Even (A) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Roni Even (A)
Payload WG co-chair

_______________________________________________
payload mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/payload