Subject: [payload] Comment on RTP Payload Format for the TETRA Audio Codec

From: Juergen Machui <[email-masked]>
Date: Thu, 3 May 2018 08:26:50 +0200

Dear sir,

please allow me to comment on the
Internet-Draft RTP Payload Format for TETRA Audio codec April 2018.

The international community strives to establish standards for the interfacing of radio systems an control centers.
This need is growing as control centers do typically communicate via more than one radio media.
In this context we encounter Tetra systems in most control center projects,
unfortunately using different interface definitions for both speech transport and signaling purposes.

This fact represents an enormous cost factor to manufacturers and users of control center technology.
Tetra interfaces move to pure IP definitions and there is a real danger that the variety if interface definitions will grow further.
A well established standard for voice transport can help to reduce the impact of this trend.

The present draft seems to me a practical way to handle this issue.
I strongly recommend to adopt it.

Best regards

Jürgen Machui

accellonet GmbH, Geschäftsführer
Nadistrasse 35, 80809 München

Tel:     +49 (0) 89 3506 2592
Mobil: +49 (0) 175 220 3864

www.accellonet.com<http://www.accellonet.com/>

Amtsgericht Memmingen, HRB 12995, Ust-IdNr.: DE253847299
Geschäftsführer: Jürgen Machui, Felix Wiederspahn

Der Inhalt dieser E-Mail ist ausschließlich für den bezeichneten Adressaten bestimmt. Wenn Sie nicht der vorgesehene Adressat dieser E-Mail oder dessen Vertreter sein sollten, so beachten Sie bitte, dass jede Form der Kenntnisnahme, Veröffentlichung, Vervielfältigung oder Weitergabe des Inhalts dieser E-Mail unzulässig ist. Wir bitten Sie, sich in diesem Fall mit dem Absender der E-Mail in Verbindung zu setzen.

This e-mail and any files transmitted with it are confidential and intended solely for the use of the individual or organization to whom they are addressed. Should you not be the intended addressee of this e-mail or his or her representative, please note that publication, replication of the contents by any means or further communication of the content is not permissible. Should you have received this e-mail in error, please notify the sender.

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 3 May 2018 07:46:22 +0000

Jurgen thanks,
Can you also verify that section 4 and 5 of the draft defining the  payload format and payload header cover your use case
Thanks
Roni Even
Payload WG co-chair

From: payload [mailto:[email-masked]] On Behalf Of Juergen Machui
Sent: Thursday, May 03, 2018 9:27 AM
To: [email-masked]
Subject: [payload] Comment on RTP Payload Format for the TETRA Audio Codec

Dear sir,

Best regards

Jürgen Machui

---

From: Juergen Machui <[email-masked]>
Date: Thu, 3 May 2018 10:50:52 +0200

Hallo Roni,

yes I can confirm that.

Any Tetra interface definition must describe the way the voice payload is transported.
Of course ideally Tetra manufacturers should standardize the complete interface description to control centers.
But having this part well defined offers an excellent first step and significantly helps to reduce the variety.

Freundliche Grüße

Jürgen Machui

Von: Roni Even (A) [mailto:[email-masked]]
Gesendet: Donnerstag, 3. Mai 2018 09:46
An: Juergen Machui; [email-masked]
Betreff: RE: Comment on RTP Payload Format for the TETRA Audio Codec

Jurgen thanks,

Dear sir,

Best regards

Jürgen Machui