Subject: [payload] Non-media type parameters in SDP a=fmtp line

From: John Fletcher <[email-masked]>
Date: Fri, 25 May 2018 13:43:14 +0000

Is it permissible to include additional parameters, beyond those specified for the Media Type, in the SDP a=fmtp line?

Thanks,
John Fletcher

---

From: "Ali C. Begen" <[email-masked]>
Date: Fri, 25 May 2018 17:03:23 +0300

I think so, but anything the receiver does not understand in SDP will be ignored.

> On May 25, 2018, at 4:43 PM, John Fletcher <[email-masked]> wrote:
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload

---

From: Colin Perkins <[email-masked]>
Date: Fri, 25 May 2018 16:01:28 +0100

No-one can stop you putting whatever you like in that line, but the specification says that the a=fmtp: line carries the media type parameters only.

Colin

> On 25 May 2018, at 15:03, Ali C. Begen <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/