Subject: [payload] WGLC on draft-ietf-payload-tetra-00

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 19 Jun 2018 05:17:02 +0000

WG,

We are starting WGLC for https://tools.ietf.org/html/draft-ietf-payload-tetra-00 . Please review the draft and send your comments to the list by July 10th . If you read the draft but you have no comments, say so as well.

There were already some comments on the mailing list and we can consider them as part of the WGLC comments

Roni Even (A) Payload WG co-chair

---

From: "Dave Satterlee (Vocal)" <[email-masked]>
Date: Mon, 25 Jun 2018 11:17:18 -0400

Review Comments for:
 
 RTP Payload Format for the TETRA Audio Codec
 draft-ietf-payload-tetra-00
 
June 25, 2018 by
David Satterlee
[email-masked]
 
The draft appears to be generally well specified and useful.
 
Review Comments:

In section 1 (Introduction) the document says "The payload format supports transmission of
multiple channels..." . It is unclear to me what this means, and where it is specified in
the draft.

There are a number of non-technical issues (grammatical etc.).  I believe type of review
is for a later stage, but I can make some recommendations on that aspect as well if needed.

Regards,
Dave Satterlee
VOCAL Technologies

On 6/19/2018 1:17 AM, Roni Even (A) wrote:
>
> WG,
>
>  
>
> We are starting WGLC for https://tools.ietf.org/html/draft-ietf-payload-tetra-00 .
> Please review the draft and send your comments to the list by July 10^th . If you read
> the draft but you have no comments, say so as well.
>
>  
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 28 Jun 2018 04:38:03 +0000

Hi Dave,
The process is after addressing the WGLC is to send the document for publication, so if you have more comments please send them now
Thanks
Roni Even
Payload WG co-chair

From: payload [mailto:[email-masked]] On Behalf Of Dave Satterlee (Vocal)
Sent: Monday, June 25, 2018 6:17 PM
To: [email-masked]
Subject: Re: [payload] WGLC on draft-ietf-payload-tetra-00

Review Comments for:

June 25, 2018 by
David Satterlee
[email-masked]<mailto:[email-masked]>

Review Comments:

In section 1 (Introduction) the document says "The payload format supports transmission of multiple channels..." . It is unclear to me what this means, and where it is specified in the draft.

There are a number of non-technical issues (grammatical etc.).  I believe type of review is for a later stage, but I can make some recommendations on that aspect as well if needed.

Regards,
Dave Satterlee
VOCAL Technologies