Subject: [payload] Update on draft-ietf-payload-tetra-00

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 9 Oct 2018 05:32:03 +0000

Hi guys,
The WGLC finished a couple of month ago. Do you have any plans to update the document accordingly.
Thanks
Roni Even
Payload WG co-chair

---

From: REISENBAUER Andreas <[email-masked]>
Date: Tue, 9 Oct 2018 05:56:45 +0000

Hi Roni,
So sorry not responding in acceptable interval - was sooo busy with other stuff.
Yes - I want to incorporate comments and improve the document accordingly - I plan to work on it in October to have a new draft ready by end of this month

Br
Andreas

From: Roni Even (A) [mailto:[email-masked]]
Sent: Dienstag, 09. Oktober 2018 07:32
To: [email-masked]
Cc: [email-masked]
Subject: Update on draft-ietf-payload-tetra-00

Hi guys,

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 9 Oct 2018 06:02:07 +0000

Hi Andreas,
OK, There is no need to do it before IETF103 but please note that due to IETF103:

  *   2018-10-22 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool<https://datatracker.ietf.org/submit/>.

Draft submission will reopen when IETF103 starts which is beginning of November

Roni

From: REISENBAUER Andreas [mailto:[email-masked]]
Sent: Tuesday, October 09, 2018 8:57 AM
To: Roni Even (A); [email-masked]
Cc: [email-masked]
Subject: RE: Update on draft-ietf-payload-tetra-00

Hi Roni,

Br
Andreas

From: Roni Even (A) [mailto:[email-masked]]
Sent: Dienstag, 09. Oktober 2018 07:32
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Update on draft-ietf-payload-tetra-00

Hi guys,