Subject: [payload] Update tetra draft after WGLC

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 20 Jan 2019 06:41:45 +0000

Hi guys,
Can you please update the document based on the last emails after the WGLC.
I assume that we can send the document for publication once you address the comments
Regards
Roni Even

Payload co-chair

---

From: REISENBAUER Andreas <[email-masked]>
Date: Wed, 23 Jan 2019 11:50:16 +0000

Hi Roni,
Thanks a lot for pushing me

I now have incorporated:
*) Andreas Ahland's comment on chapter 4.3.6
*) Dave Satterlee's comment on the errornous multi-channel payload in the introduction chapter
*) Your comment on the media type definition as we agreed on via e-mail (after fixing my typo with "The media subtype ..."

So I uploaded a new version draft-ietf-tetra-02

Many thanks for all your efforts and all the best
Andreas

From: Roni Even (A) [mailto:[email-masked]]
Sent: Sonntag, 20. Jänner 2019 07:42
To: [email-masked]
Cc: [email-masked]
Subject: Update tetra draft after WGLC

Hi guys,

Payload co-chair