Subject: [payload] call for adoping RTP Payload Format for ISO/IEC 21122 (JPEG XS) as payload WG milestone

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 5 Feb 2019 13:43:33 +0000

Hi,
This is a call to adopt  RTP Payload Format for ISO/IEC 21122 (JPEG XS) as a Payload WG milestone and have https://tools.ietf.org/html/draft-lugan-payload-rtp-jpegxs-01 <https://tools.ietf.org/id/draft-sandford-payload-rtp-ttml-02.txt>  as the initial document.

This is an RTP payload and as such is in the charter of the WG.

Please let the chairs know if you are OK with this work.

Please respond by February 22nd

Roni Even Payload WG co-chair

---

From: Thomas Edwards <[email-masked]>
Date: Thu, 21 Feb 2019 22:18:46 +0000

I support the adoption of “RTP Payload Format for ISO/IEC 21122 (JPEG XS)” as a Payload WG milestone with draft-lugan-payload-rtp-jpegxs-01 as the initial document.

-Thomas Edwards
FOX

From: payload <[email-masked]> on behalf of "Roni Even (A)" <[email-masked]>
Date: Tuesday, February 5, 2019 at 5:44 AM
To: "[email-masked]" <[email-masked]>
Subject: [payload] call for adoping RTP Payload Format for ISO/IEC 21122 (JPEG XS) as payload WG milestone

Hi,
This is a call to adopt  RTP Payload Format for ISO/IEC 21122 (JPEG XS) as a Payload WG milestone and have https://tools.ietf.org/html/draft-lugan-payload-rtp-jpegxs-01<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dlugan-2Dpayload-2Drtp-2Djpegxs-2D01&d=DwMFAg&c=uw6TLu4hwhHdiGJOgwcWD4AjKQx6zvFcGEsbfiY9-EI&r=lekNOOM5noV61zrPH3rwPyhtNnLLWoLEHgd0quQxly8&m=lVt-pjv6w7KFT4Gfl4qWH2_sx7ho41fDuS7kbApbYvk&s=j2Lj0p3Lc76SXoKfpRARD6eDKRWeQ16l-mbetVvtbSo&e=>  as the initial document.

---

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 24 Feb 2019 06:49:03 +0000

Hi,
Based on the response on the mailing list we will adopt a new milestone for RTP Payload Format for ISO/IEC 21122 (JPEG XS) and accept https://tools.ietf.org/html/draft-lugan-payload-rtp-jpegxs-01 as the initial document

Authors please submit you document as draft-ietf-payoad-rtp-jpegxs-00

Roni Even
Payload WG co-chair

From: payload [mailto:[email-masked]] On Behalf Of Roni Even (A)
Sent: Tuesday, February 05, 2019 3:44 PM
To: [email-masked]
Subject: [payload] call for adoping RTP Payload Format for ISO/IEC 21122 (JPEG XS) as payload WG milestone

Hi,
This is a call to adopt  RTP Payload Format for ISO/IEC 21122 (JPEG XS) as a Payload WG milestone and have https://tools.ietf.org/html/draft-lugan-payload-rtp-jpegxs-01  as the initial document.

---

From: Antonin Descampe <[email-masked]>
Date: Mon, 25 Feb 2019 22:29:45 +0000

Dear Roni,

Thanks for your email and for adopting a new milestone for RTP payload format for ISO/IEC 21122-2 (JPEG XS).
I just submitted draft-ietf-payload-rtp-jpegxs-00 to replace draft-lugan-payload-rtp-jpegxs-01.

The document is identical to draft-lugan-payload-rtp-jpegxs-01 but a new version is currently being prepared by the authors and will be submitted shortly.

Kind regards,

Antonin

Le 24 févr. 2019 à 07:49, Roni Even (A) <[email-masked]<mailto:[email-masked]>> a écrit :

Hi,
Based on the response on the mailing list we will adopt a new milestone for RTP Payload Format for ISO/IEC 21122 (JPEG XS) and accepthttps://tools.ietf.org/html/draft-lugan-payload-rtp-jpegxs-01 as the initial document

Roni Even
Payload WG co-chair

From: payload [mailto:[email-masked]] On Behalf Of Roni Even (A)
Sent: Tuesday, February 05, 2019 3:44 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [payload] call for adoping RTP Payload Format for ISO/IEC 21122 (JPEG XS) as payload WG milestone

Hi,

--
Antonin Descampe - Ph.D.
Compression technologist

IntoPIX s.a.
+32 10 23 84 70 (Office)
[email-masked]<mailto:[email-masked]>

CONFIDENTIALITY NOTICE: Unless otherwise explicitly or implictly stated, this email message and any of its attachments are the property of intoPIX SA and are strictly confidential.
If you are an unintended recipient, please notify the sender immediately.