Subject: [payload] I-D Action: draft-ietf-payload-rtp-ttml-02.txt

From: [email-masked]
Date: Tue, 11 Jun 2019 02:46:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Payloads WG of the IETF.

        Title           : RTP Payload for TTML Timed Text
        Author          : James Sandford
	Filename        : draft-ietf-payload-rtp-ttml-02.txt
	Pages           : 16
	Date            : 2019-06-11

Abstract:
   This memo describes a Real-time Transport Protocol (RTP) payload
   format for TTML, an XML based timed text format for live and file
   based workflows from W3C.  This payload format is specifically
   targeted at live workflows using TTML.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-ttml/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-payload-rtp-ttml-02
https://datatracker.ietf.org/doc/html/draft-ietf-payload-rtp-ttml-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-ttml-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: James Sandford <[email-masked]>
Date: Tue, 11 Jun 2019 09:53:02 +0000

Changes based on Roni's feedback.

With respect to the point on weather EBU-TT Part 3 should get its own section in this document. I have spoken to Nigel and we have decided to remove that section from this document and intend to create another document, possible with the EBU, describing the considerations of using this payload format in EBU-TT Part 3 workflows. While EBU-TT Part 3 is the only streaming TTML2 profile published currently, others may become available in the future. We have therefore decided it is most appropriate to split this information out.

Regards,
James

==========
James Sandford
R&D Engineer

BBC Research and Development
5th Floor
Dock House
MediaCityUK
Salford
M50 2LH

Tel: 030304 (09549)
Web: http://www.bbc.co.uk/rd

________________________________________
From: payload [[email-masked]] on behalf of [email-masked] [[email-masked]]
Sent: 11 June 2019 10:46
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action: draft-ietf-payload-rtp-ttml-02.txt

Abstract:

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload