Subject: [payload] IPR on draft-ietf-payload-rtp-ttml

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 27 Jun 2019 06:29:43 +0000

Hi guys,
As part of the write-up when sending the draft to publication I need to ask if the authors are aware of any IPR related to this document .

Please let me know
Thanks
Roni

---

From: James Sandford <[email-masked]>
Date: Thu, 27 Jun 2019 12:13:12 +0000

Hello,
Neither Nigel or myself are aware of any IPR related the the TTML RTP payload document. Nigel informs me that TTML is IPR-clear and I am not aware of anything else in the document that has related IPR.

Thanks,
James

==========
James Sandford
R&D Engineer

BBC Research and Development
5th Floor
Dock House
MediaCityUK
Salford
M50 2LH

Tel: 030304 (09549)
Web: http://www.bbc.co.uk/rd
________________________________
From: Roni Even (A) [[email-masked]]
Sent: 27 June 2019 07:29
To: [email-masked]
Cc: [email-masked]
Subject: IPR on draft-ietf-payload-rtp-ttml

Hi guys,

Please let me know
Thanks
Roni

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 27 Jun 2019 12:15:27 +0000

James thanks,
We are only interested if there are IPR on the RTP payload but good to know about TTML
Roni

From: James Sandford [mailto:[email-masked]]
Sent: Thursday, June 27, 2019 3:13 PM
To: Roni Even (A); [email-masked]
Cc: [email-masked]
Subject: RE: IPR on draft-ietf-payload-rtp-ttml

Hello,

Thanks,
James

==========
James Sandford
R&D Engineer

Tel: 030304 (09549)
Web: http://www.bbc.co.uk/rd
________________________________
From: Roni Even (A) [[email-masked]]
Sent: 27 June 2019 07:29
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR on draft-ietf-payload-rtp-ttml
Hi guys,
As part of the write-up when sending the draft to publication I need to ask if the authors are aware of any IPR related to this document .

Please let me know
Thanks
Roni