Subject: [payload] I-D Action: draft-ietf-payload-vp9-07.txt

From: [email-masked]
Date: Wed, 24 Jul 2019 20:03:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Payloads WG of the IETF.

        Title           : RTP Payload Format for VP9 Video
        Authors         : Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
                          Jonathan Lennox
                          Danny Hong
	Filename        : draft-ietf-payload-vp9-07.txt
	Pages           : 24
	Date            : 2019-07-24

Abstract:
   This memo describes an RTP payload format for the VP9 video codec.
   The payload format has wide applicability, as it supports
   applications from low bit-rate peer-to-peer usage, to high bit-rate
   video conferences.  It includes provisions for temporal and spatial
   scalability.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-vp9/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-payload-vp9-07
https://datatracker.ietf.org/doc/html/draft-ietf-payload-vp9-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-vp9-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Thu, 25 Jul 2019 14:00:43 -0400

This version of the VP9 payload draft removes VP9’s definition of SLI, as discussed in the working group session on Thursday.

It also updates my contact information, and of course refreshes the document state.

> On Jul 24, 2019, at 11:03 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>