Subject: [payload] adding new parameters for video/raw

From: Thomas Edwards <[email-masked]>
Date: Sat, 3 Aug 2019 00:10:02 +0000

The IANA “Sub-Parameter Registry for video/raw” (from RFC 4175) is here:
https://www.iana.org/assignments/media-type-sub-parameters/media-type-sub-parameters.xhtml#media-type-sub-parameters-15

Currently, the registry states the Expert is “Unassigned” for this registry.

SMPTE ST 2110-20 specifies additional registry entries for “sampling” and “colorimetry”.

How should one go about adding entries by specification to these registries?

Thanks!

-Thomas

--
Thomas Edwards
VP Engineering & Development
Walt Disney Television
[email-masked]
+1-310-369-6696
10201 W Pico Blvd
Los Angeles, CA 90035

---

From: "Roni Even (A)" <[email-masked]>
Date: Wed, 14 Aug 2019 05:41:15 +0000

Hi,
Sorry for the late response .  I assume that the specification required as specified by https://tools.ietf.org/html/rfc8126#section-4.6 will be the SMPTE document.

So we need to add experts for reviewing the registration. I will look into it

Roni Even
Payload WG co-chair

From: payload [mailto:[email-masked]] On Behalf Of Thomas Edwards
Sent: Saturday, August 03, 2019 3:10 AM
To: [email-masked]
Subject: [payload] adding new parameters for video/raw

Thanks!
-Thomas

--
Thomas Edwards
VP Engineering & Development
Walt Disney Television
[email-masked]<mailto:[email-masked]>
+1-310-369-6696
10201 W Pico Blvd
Los Angeles, CA 90035

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 15 Aug 2019 04:50:55 +0000

Hi Thomas,
I started the process of assigning experts to the registries (probably the current payload WG chairs – to be approved by IESG). You can ask IANA to add the registrations referencing the smtpe document.
My assumptions is that the document will be available for the assigned experts for reviewing the registration.
Regards
Roni

Thanks!
-Thomas