Subject: [Perc] PERC Virtual Interim - 1/28 - Materials Uploaded

From: Suhas Nandakumar <[email-masked]>
Date: Thu, 28 Jan 2016 09:33:50 -0800

Hello All

The meeting materials are uploaded from today's interim

https://www.ietf.org/proceedings/interim/2016/01/28/perc/proceedings

Please let us know if there are corrections.

Thanks
Richard/Suhas

On Mon, Jan 25, 2016 at 11:10 AM, Suhas Nandakumar <[email-masked]>
wrote:

> Hello All
>
> PERC will have its next virtual interim meeting this *Thursday, January
> 28, from 11:00 am to 1:00 PM EDT.*
>
> *Agenda:*
>
> * Intro and recap from last call
>    End to End Authentication Conclusion - IS DESIRABLE
>       a) Removal of authenticated E2E header extension is NOT NEEDED
>       b) Mutable with having original authenticated value is OPTIONAL
>    End to End Confidentiality Conclusion - IS DESIRABLE and NICE TO HAVE
>       a) If a use-case demands for a strictly privacy reasons, E2E Conf
> might be needed
>
>
> * Focus: RTCP for PERC Considerations
> * Question: Scope of E2E RTCP
>   * What capabilities does the MDD need with regard to RTCP?
>   * Which fields does the MDD need to read?
>   * Which fields does the MDD need to modify?
>   * For example: impacts on e2e RTCP and RTCP report aggregation at the
> MDD
> * Magnus: Discussion of RTCP for PERC
> * Wrap-up: Where are we on the questions?
>
>
> *Here is the WebEx Details for the same*
>
>
>
> *PERC Virtual Interim - 2*
> Host key: 369273 (Use this to reclaim host privileges.)
> Thursday, January 28, 2016
> 8:00 am  |  Pacific Standard Time (San Francisco, GMT-08:00)  |  2 hrs
>
>
> *Join WebEx meeting
> <https://go.webex.com/go/j.php?MTID=m91d08de5a35cbf3555dac4b687f7eb78>*
> Meeting number: 340 876 177
> Meeting password: perc
> *Join from a video conferencing system or application*
> Dial [email-masked]*
>
> *Join by phone*
> *1-877-668-4488 <1-877-668-4488>* US Toll Free
> *+1-415-655-0000 <%2B1-415-655-0000>* US Toll
> Access code: 340 876 177
> Global call-in numbers
> <https://go.webex.com/go/globalcallin.php?serviceType=MC&ED=180205937&tollFree=1>
>   |  Toll-free calling restrictions
> <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>
>
>
> Look forward to the discussions
>
>
> Cheers
> Richard/Suhas
>

---

From: Christian Groves <[email-masked]>
Date: Mon, 1 Feb 2016 12:25:22 +1100

Hello Richard/Suhas,

What was the outcome of the discussions? Was there agreement with Paul's 
slides?

Regards, Christian

On 29/01/2016 4:33 AM, Suhas Nandakumar wrote:
> On Mon, Jan 25, 2016 at 11:10 AM, Suhas Nandakumar 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hello All
>     PERC will have its next virtual interim meeting this *Thursday,
>     January 28, from 11:00 am to 1:00 PM EDT.*
>
>     *_Agenda:_*
>     *_
>     _*
>     * For example: impacts on e2e RTCP and RTCP report aggregation at
>     the MDD
>     *_Here is the WebEx Details for the same_*
>     *PERC Virtual Interim - 2 *
>     *1-877-668-4488 <tel:1-877-668-4488>* US Toll Free
>     *+1-415-655-0000 <tel:%2B1-415-655-0000>* US Toll
>     Access code: 340 876 177
>     Global call-in numbers
>     <https://go.webex.com/go/globalcallin.php?serviceType=MC&ED=180205937&tollFree=1>  |
>     Toll-free calling restrictions
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc