Subject: [Perc] Updated Doodle : PERC Virtual Interim - II

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 11 Jan 2016 10:17:02 -0800

Hello All

  As discussed , here is the doodle link with new dates for the upcoming
Virtual Interim

     http://doodle.com/poll/gazszu2qzzxnrktm

  Please feed in your availability by *1/15/2016*

Cheers
Suhas

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 19 Jan 2016 11:30:34 -0800

Hello Wg,

  Based on the doodle poll, our next Virtual Interim will be on *1/28/2016,
11 AM EST. * We will be sending formal meeting details soon. Thanks for
participating in the pol..

Cheers
Richard/Suhas