Subject: Re: [pm-dir] pm-dir meeting at IETF-89

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 4 Mar 2014 04:03:19 -0500

Hi Benoit,

I think you sent a message that the pm-dir meeting would be in Hilton Meeting Rooms 1 - 4

However, at the moment I can't find the message, as I'm trying to send a reminder to
the pm-dir list, so......

This is a reminder for the meeting, and Benoit will hopefully remind me/us where it will
be located ( thanks!).

see you at 1300,
Al
________________________________________
From: Benoit Claise [[email-masked]]
Sent: Monday, February 17, 2014 6:42 AM
To: MORTON, ALFRED C (AL); [email-masked]
Subject: Re: [pm-dir] pm-dir meeting at IETF-89

....
> I would like to propose a brief meeting of pm-dir at IETF-89,
> primarily to discuss membership review and any topics members
> would like to raise.
>
> 1300-1400 GMT  Tuesday Afternoon Session I
>
> I note that IPFIX has been cancelled, and perhaps we could
> use that meeting space or an alternate space.
> In any case, let's meet at IETF registration at 1300
> and go from there.

Good initiative Al.
I booked the IESG breakout room (room TBD) for this.

Regards, Benoit

---

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Tue, 4 Mar 2014 09:12:38 +0000

Are these the same room?

* Hilton Meeting Rooms 1 - 4
* IESG breakout room (room TBD) for this.

-----Original Message-----
From: pm-dir [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Tuesday, March 4, 2014 4:03 AM
To: Benoit Claise (bclaise); [email-masked]
Subject: Re: [pm-dir] pm-dir meeting at IETF-89

Hi Benoit,

However, at the moment I can't find the message, as I'm trying to send a reminder to the pm-dir list, so......

This is a reminder for the meeting, and Benoit will hopefully remind me/us where it will be located ( thanks!).

see you at 1300,
Al

....
> primarily to discuss membership review and any topics members would 
> like to raise.
>
> I note that IPFIX has been cancelled, and perhaps we could use that 
> meeting space or an alternate space.
> In any case, let's meet at IETF registration at 1300 and go from 
> there.

Good initiative Al.

Regards, Benoit

_______________________________________________
pm-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Benoit Claise <[email-masked]>
Date: Tue, 04 Mar 2014 10:13:01 +0000

Dear all,

The room has changed.
Location: Victoria (East Wing, Mezzanine Meeting Rooms)

See you at 1PM

Regards, Benoit
> .