Subject: [pm-dir] Meeting notes at IETF-89 (very brief, but prompt)

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 4 Mar 2014 08:55:47 -0500

PM-dir meeting  March 4, 2014

volunteer reviews are in good shape.
new opportunities for review in March.
All will send Script with Diffs to Benoit.
Add google share drive to PM-DIR web page

membership, 
   suggest new candidates among people we know
   let them perform a review with experienced mentor oversight
   add member or tutor further.

compile a list of performance metrics - across all SDOs
implement as a wiki
"the following terms are being defined in…"

In reviews, include Guidance on metric content, possible overlap,
"does this make sense?" 
but must be part of early review.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 04 Mar 2014 14:08:44 +0000

Hi,

http://www.ietf.org/iesg/directorate/performance-metrics.html updated with:
     - google doc link
     - one name removed from the list.

Regards, Benoit
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir
>