Subject: [pm-dir] performance metrics in AQM

From: Yaakov Stein <[email-masked]>
Date: Tue, 4 Mar 2014 18:09:26 +0000

Hi all,

I could not attend AQM today due to a clash with PWE3,
but from what I heard much of the discussion was about performance metrics.

Many of the metrics are phrased quite differently from what we are used to.
For example, draft-kuhn-aqm-eval-guidelines-00 talks about :
Queue related metrics

    link utilization, the queuing delay and size,  AQM-induced packet losses (voluntary drops caused by AQM scheme and  buffer overflow),

End to end metrics
  flow completion time, packet loss, goodput, latency and jitter, QoE metrics.

I intend to follow this work, and will attempt to cause them to reference IPPM definitions as much as possible.

Y(J)S

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 4 Mar 2014 13:23:16 -0500

IMO, this work is closer to what we have done and/or intended to do
in BMWG.  I was in the AQM session, and I made the connection with BMWG.

Also, I have the impression they need to step back and decide what they
want to know and accomplish, without identifying every possible metric
(some which not be measureable reliably, as Scott Bradner pointed out).

Al
________________________________________
From: pm-dir [[email-masked]] On Behalf Of Yaakov Stein [[email-masked]]
Sent: Tuesday, March 04, 2014 1:09 PM
To: [email-masked]
Subject: [pm-dir] performance metrics in AQM

Hi all,

End to end metrics

Y(J)S