Subject: Re: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-video-lc-01.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Sep 2015 23:58:59 +0000

Hi,

Did Vinayak complete his review? I do not remember having seen his report, and the WGLC is now completed. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Vinayak Hegde [mailto:[email-masked]]
> Sent: Thursday, August 13, 2015 3:54 PM
> To: MORTON, ALFRED C (AL)
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]; Benoit Claise
> ([email-masked]); [email-masked]
> Subject: Re: [pm-dir] request for an RFC 6390 review of
> https://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-video-lc-01.txt
> 
> I can review this in a couple of days.
> 
> Thanks
> Vinayak Hegde
> 
> On Thu, Aug 13, 2015 at 6:19 PM, MORTON, ALFRED C (AL)
> <[email-masked]> wrote:
> > Thanks for your request, Dan.
> >
> > Who will volunteer to do this review?
> >
> > Al
> > pmdir admin
> >
> >> -----Original Message-----
> >> From: pm-dir [mailto:[email-masked]] On Behalf Of Romascanu,
> >> Dan (Dan)
> >> Sent: Thursday, August 13, 2015 8:47 AM
> >> To: [email-masked]
> >> Cc: [email-masked]; Benoit Claise ([email-masked]);
> >> [email-masked]
> >> Subject: [pm-dir] request for an RFC 6390 review of
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_id_
> >> draft-2Dietf-2Dxrblock-2Drtcp-2Dxr-2Dvideo-2Dlc-
> 2D01.txt&d=BQIBaQ&c=B
> >>
> FpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpB
> sFA&m
> >>
> =KpVk4KNIErRrNspwoizemGYneaTSNycOGjnzSim4JNA&s=T477lsIOP3ZVrMe
> pL21OmP
> >> onJoGZN5HHQNFincWkmCc&e=
> >>
> >>
> >> Hi PMDIR,
> >>
> >> As a co-chair of XRBLOCK WG, I would like to request the an RFC 6390
> >> review of
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_id_
> >> draft-2Dietf-2Dxrblock-2Drtcp-2Dxr-2Dvideo-2Dlc-
> 2D&d=BQIBaQ&c=BFpWQw8
> >>
> bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=
> KpVk4
> >>
> KNIErRrNspwoizemGYneaTSNycOGjnzSim4JNA&s=NI2B8aDoPK0ajXekkzXjN
> UqXNiB-
> >> Mf4slBPeqmsj794&e= 01.txt. This document is in WGLC until 9/4.
> >>
> >> Thanks and Regards,
> >>
> >> Dan
> >>
> >>
> >> _______________________________________________
> >> pm-dir mailing list
> >> [email-masked]
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_pm-
> 2Ddir&d=BQIBaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> >>
> cNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=KpVk4KNIErRrNspwoizemGYneaT
> SNycOG
> >>
> jnzSim4JNA&s=WMSgrm2hyFcDz6pkfsvTHhe9XnegGOmQAefJMADWPwM&
> e=
> >
> > _______________________________________________
> > pm-dir mailing list
> > [email-masked]
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> > man_listinfo_pm-
> 2Ddir&d=BQIBaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcN
> >
> XCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=KpVk4KNIErRrNspwoizemGYneaTSN
> ycOGjnz
> >
> Sim4JNA&s=WMSgrm2hyFcDz6pkfsvTHhe9XnegGOmQAefJMADWPwM&e=

---

From: Qin Wu <[email-masked]>
Date: Wed, 9 Sep 2015 01:06:49 +0000

I am sure Vinayak has completed his review, he also invited me to have a joint review, unfortunately his review was only posted on pm-dir mailing list and not sent to the authors.
Let me forward pm review comments to the authors of draft-ietf-xrblock-rtcp-xr-video-lc-01.

-Qin
-----邮件原件-----
发件人: pm-dir [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2015年9月9日 7:59
收件人: Vinayak Hegde; MORTON, ALFRED C (AL)
抄送: [email-masked]; Benoit Claise ([email-masked]); [email-masked]; [email-masked]; Huangyihong (Rachel)
主题: Re: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-video-lc-01.txt

Hi,

Thanks and Regards,

Dan

> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]; Benoit 
> Claise ([email-masked]); [email-masked]
> >> From: pm-dir [mailto:[email-masked]] On Behalf Of 
> >> Romascanu, Dan (Dan)
> >> As a co-chair of XRBLOCK WG, I would like to request the an RFC 
> >> 6390 review of
_______________________________________________
pm-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 9 Sep 2015 10:28:39 +0530

I did complete the review but did not realise that the authors were
not in the mail thread. Qin has forwarded the reviews to the xrblock
mailing list now. apologies for missing out the authors.

Thanks
Vinayak