Subject: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-discard-00.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 14 Dec 2015 15:04:46 +0000

Hi PMDIR,

As a co-chair of XRBLOCK WG, I would like to request the an RFC 6390 review https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-discard-00.txt. This document is in WGLC until 1/5/2016.

Thanks and Regards,

Dan

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 14 Dec 2015 10:17:10 -0500

Ok Dan, this is a request for a Volunteer PM-Dir reviewer
(preferably someone who can meet the deadline below).

reply to all, thanks and regards,
Al
pm-dir admin

> -----Original Message-----
> From: pm-dir [mailto:[email-masked]] On Behalf Of Romascanu,
> Dan (Dan)
> Sent: Monday, December 14, 2015 10:05 AM
> To: [email-masked]
> Cc: [email-masked]; Benoit Claise ([email-masked]);
> [email-masked]
> Subject: [pm-dir] request for an RFC 6390 review of
> https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-
> discard-00.txt
> 
> 
> Hi PMDIR,
> 
> As a co-chair of XRBLOCK WG, I would like to request the an RFC 6390
> review https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-
> discard-00.txt. This document is in WGLC until 1/5/2016.
> 
> Thanks and Regards,
> 
> Dan
> 
> 
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 13:32:23 +0000

Hi Jan,

The end of the week (Friday 1/8) is fine.

Thanks for offering to review this work.

Regards,

Dan

From: Jan Novak [mailto:[email-masked]]
Sent: Tuesday, December 15, 2015 3:25 PM
To: MORTON, ALFRED C AL; Romascanu, Dan (Dan); [email-masked]
Cc: [email-masked]; Benoit Claise [email-masked]; [email-masked]
Subject: RE: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-discard-00.txt

Hi Al, Dan,

Unless you got a queue of volunteers already, I could do that, but not really to the deadline of the 5th
- I will be off until the 4th (inc). So would be looking to Friday that week ??

Jan

The climate of Edinburgh is such that the weak succumb young ... and the strong envy them.

                                    Dr. Johnson

> From: [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> Date: Mon, 14 Dec 2015 10:17:10 -0500
> CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> Subject: Re: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-discard-00.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dietf-2Dxrblock-2Dindependent-2Dburst-2Dgap-2Ddiscard-2D00.txt&d=BQQFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2fOXMKcToZYigcjXXGzIn9mTahwn0TauFGYrXdUKj28&s=wtqGklDVOiSnFlyt0fHU59AYPiMrNvc98xsT0m6awGk&e=>
>
> > To: [email-masked]<mailto:[email-masked]>
> > Cc: [email-masked]<mailto:[email-masked]>; Benoit Claise ([email-masked]<mailto:[email-masked]>);
> > [email-masked]<mailto:[email-masked]>
> > https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dietf-2Dxrblock-2Dindependent-2Dburst-2Dgap-2D&d=BQQFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2fOXMKcToZYigcjXXGzIn9mTahwn0TauFGYrXdUKj28&s=fHoSuRMzRfI0A-fTF-xsM9yjQCfXkGDIZ5TMcg6rBjc&e=>
> > discard-00.txt
> >
> >
> > Hi PMDIR,
> >
> > review https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dietf-2Dxrblock-2Dindependent-2Dburst-2Dgap-2D&d=BQQFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2fOXMKcToZYigcjXXGzIn9mTahwn0TauFGYrXdUKj28&s=fHoSuRMzRfI0A-fTF-xsM9yjQCfXkGDIZ5TMcg6rBjc&e=>
> > [email-masked]<mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/pm-dir<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_pm-2Ddir&d=BQQFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2fOXMKcToZYigcjXXGzIn9mTahwn0TauFGYrXdUKj28&s=mCLwLlYyqBwnhF_hP9zhJaaRDqZlgnwfId6lniQzBeI&e=>
>
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/pm-dir<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_pm-2Ddir&d=BQQFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2fOXMKcToZYigcjXXGzIn9mTahwn0TauFGYrXdUKj28&s=mCLwLlYyqBwnhF_hP9zhJaaRDqZlgnwfId6lniQzBeI&e=>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 15 Dec 2015 09:01:04 -0500

That's great, thanks for review Jan, and flexibility Dan!

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, December 15, 2015 8:32 AM
To: Jan Novak; MORTON, ALFRED C (AL); [email-masked]
Cc: [email-masked]; Benoit Claise [email-masked]; [email-masked]
Subject: RE: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-discard-00.txt

Hi Jan,

Regards,

Dan

From: Jan Novak [mailto:[email-masked]]
Sent: Tuesday, December 15, 2015 3:25 PM
To: MORTON, ALFRED C AL; Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Benoit Claise [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [pm-dir] request for an RFC 6390 review of https://www.ietf.org/id/draft-ietf-xrblock-independent-burst-gap-discard-00.txt

Hi Al, Dan,

Jan

                                    Dr. Johnson