Subject: [privacydir] Fwd: Document Action: 'IP Flow Anonymization Support' to Experimental RFC (draft-ietf-ipfix-anon-06.txt)

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 14 Mar 2011 11:01:02 -0400

FYI

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: March 14, 2011 10:07:14 AM EDT
> To: IETF-Announce <[email-masked]>
> Cc: Internet Architecture Board <[email-masked]>, ipfix chair <[email-masked]>, ipfix mailing list <[email-masked]>, RFC Editor <[email-masked]>
> Subject: Document Action: 'IP Flow Anonymization Support' to Experimental RFC (draft-ietf-ipfix-anon-06.txt)
> 
> The IESG has approved the following document:
> - 'IP Flow Anonymization Support'
>  (draft-ietf-ipfix-anon-06.txt) as an Experimental RFC
> 
> This document is the product of the IP Flow Information Export Working
> Group.
> 
> The IESG contact persons are Dan Romascanu and Ron Bonica.
> 
> A URL of this Internet Draft is:
> http://datatracker.ietf.org/doc/draft-ietf-ipfix-anon/
> 
> 
> 
> 
> Technical Summary
> 
>   This document describes anonymisation techniques for IP flow data and
>   the export of anonymised data using the IPFIX protocol.  It
>   categorizes common anonymisation schemes and defines the parameters
>   needed to describe them.  It provides guidelines for the
>   implementation of anonymised data export and storage over IPFIX, and
>   describes an information model and Options-based method for
>   anonymisation metadata export within the IPFIX protocol or storage in
>   IPFIX Files
> 
> Working Group Summary
> 
>   This draft was initiated by WG members from ETH Zurich, and
>   reviewed by other members, mostly European, who have similar research
>   interests.  Although this seems a somewhat complicated way to transmit
>   and store anonymised data, it is believed to be a significant step towards
>   a common way to carry metadata about how the
>   anonymisation was done along with the data itself.  Although there was
>   considerable discussion within the working group, consensus was
>   reached without any problems.
> 
> Document Quality
> 
>   This is an Experimental document, intended for the Network Research and
>   Network Security communities.  It is submitted as an Experimental
>   document as a way of encouraging multiple implementations,
>   in order to gain experience with it.  When sufficient experience will be gained
>   with this, it mahy be brought back to the Working Group to be considered
>   as a new Standards Track work item.
> 
> Personnel
> 
>   Nevil Brownlee is the Document Shepherd. Dan Romascanu is the 
>   Responsible Area Director.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Sean Turner <[email-masked]>
Date: Mon, 14 Mar 2011 14:48:31 -0400

So they made extensive changes based on comments I passed through from 
this list.  It's an experimental protocol so if they come back around 
again we'll get another hack at them.  I didn't want to hold them up 
from starting their experiment ;)

spt

On 3/14/11 11:01 AM, Richard L. Barnes wrote:
> FYI
>
> Begin forwarded message:
>
>> From: The IESG<[email-masked]>
>> To: IETF-Announce<[email-masked]>
>> Cc: Internet Architecture Board<[email-masked]>, ipfix chair<[email-masked]>, ipfix mailing list<[email-masked]>, RFC Editor<[email-masked]>
> privacydir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacydir
>