Subject: [privacydir] SAVI drafts...

From: Stephen Farrell <[email-masked]>
Date: Fri, 13 May 2011 14:22:28 +0100

Hi all,

The first SAVI [1] drafts [2,3] are on the next IESG
telechat agenda on May 26th. There's also a framework
document [4] that's in the publication requested
state that'll presumably be coming along soon and
might help with context for the others.

Sean and I would like to get a review of these from the
privacy directorate. If you're able to take one of these
can you mail the list saying so. We'd like reviews by
2011-05-20 if possible. We'd like one or possibly two
reviews of each document.

Its probably best to handle this as for a secdir review
(that is, cc the authors, wg-chairs, directorate and
iesg) unless you'd rather just send to Sean and I for
some reason and remember that the purpose of the review
is to help the ADs with evaluating the privacy aspects
of these drafts.

Please include the following boiler plate to make it clear
where the review is coming from:

"Do not be alarmed.  I have reviewed this document as part
of the privacy directorate's ongoing effort to some IETF
documents being processed by the IESG.  These comments were
written primarily for the benefit of the security area
directors. Document editors and WG chairs should treat these
comments just like any other review comments. "

Thanks in advance,
Stephen & Sean.

[1] http://tools.ietf.org/wg/savi
[2] http://datatracker.ietf.org/doc/draft-ietf-savi-threat-scope/
[3] http://datatracker.ietf.org/doc/draft-ietf-savi-fcfs/
[4] https://datatracker.ietf.org/doc/draft-ietf-savi-framework/

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 13 May 2011 09:51:05 -0400

I'll plan to do reviews of the threat document [2] and the framework [4].
--Richard

On May 13, 2011, at 9:22 AM, Stephen Farrell wrote:

> _______________________________________________
> privacydir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacydir

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 13 May 2011 15:26:31 +0100

That's great Richard thanks.

S.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 May 2011 15:52:19 +0100

Hi All,

Can we get a couple more reviewers? SAVI is a WG with a *lot*
of potential privacy issues so I'm a bit disappointed that
we've only gotten one reviewer. If people aren't willing to
jump for that then I'd have to wonder how effective this
directorate will be in its current form. (If you want do
discuss that feel free to start a separate thread, in the
meantime, just volunteer to review these:-)

S.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 May 2011 16:10:19 +0100

Thanks Lucy,

I appreciate it,
S.

On 17/05/11 15:55, Lucy Lynch wrote:
> On Tue, 17 May 2011, Stephen Farrell wrote:
> 
> I can do reviews of the threat doc and the framework as well -
> will be less technical, more ops and nits from me.
> 
>>
>> Hi All,
>>