Subject: [privacydir] Privacy directorate/IAB privacy program meeting at IETF 81

From: Alissa Cooper <[email-masked]>
Date: Tue, 19 Jul 2011 06:22:07 +0100

Here are the details for the privacy directorate/privacy program meeting at IETF 81:

Date: Monday, July 25, 2011
Time: 8:45pm to 10:15pm
Location: Hilton Quebec, meeting room 304 A (the IAB room)
Meeting materials: http://www.iab.org/activities/programs/privacy-program/privacy-reviews/
Dinner will not be available, please eat beforehand

The privacy reviews linked at the above page were written recently for a variety of purposes: the EAP and IPv6 ones try to review the history of privacy thinking as the protocols developed, the SAVI and IPFIX ones were done as privacy directorate reviews, the presence and AAA ones are included as examples in draft-morris-privacy-considerations-03, and the ABFAB and mobility ones analyze architectures in development. We'll kick off the meeting with these questions:

-- Are there issues or lessons learned that appear repeatedly in these reviews? What can we generalize about those?

-- Are there any general criteria that are emerging to help protocol designers review their documents for privacy considerations? What questions are reviewers asking themselves? What questions should they be asking themselves?

-- Is there any sort of classification of threats that can be drawn from these reviews? Which threats are or are not discussed?

Let me know if you have questions or suggestions prior to IETF 81.

Best,
Alissa

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Jul 2011 09:29:21 +0100

As a SEC AD I've one further issue, to go at the end probably, but practically an important one. It's put in it's proper place below:-)

S

> -- Is there any sort of classification of threats that can be drawn from these reviews? Which threats are or are not discussed?

- How do we get reviews done (at least a few days, better a week) before the relevant IESG telechat so that the review has impact and isn't wasted effort.

> _______________________________________________
> privacydir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacydir

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 24 Jul 2011 10:21:35 -0400

Monday night's privacy meeting has been moved to room 301A. A reminder of the details:

Date: Monday, July 25, 2011
Time: 8:45pm to 10:15pm
Location: Hilton Quebec, meeting room 301 A
Meeting materials: http://www.iab.org/activities/programs/privacy-program/privacy-reviews/
Dinner will not be available, please eat beforehand

Some of the links on the site above don't seem to be working at the moment (there is some work being done on the IAB site), so I've attached those files here.

Alissa

Begin forwarded message:

> From: Alissa Cooper <[email-masked]>
> Date: July 19, 2011 1:22:07 AM EDT
> To: [email-masked], [email-masked]
> Cc: IAB IAB <[email-masked]>
> Subject: [privacydir] Privacy directorate/IAB privacy program meeting at IETF 81
>