Subject: [privacydir] Meeting at IETF 81

From: Alissa Cooper <[email-masked]>
Date: Fri, 1 Jul 2011 14:11:46 +0100

One thing we're working on within the IAB's privacy program (see http://www.iab.org/activities/programs/privacy-program/) is developing guidance to help people review their own documents for privacy considerations (see http://tools.ietf.org/html/draft-morris-privacy-considerations-03). As part of that effort, the IAB privacy program would like to schedule a meeting during IETF 81 to go over the privacy reviews that have recently been completed, both by privacy directorate folks and IAB members, and to see if there are any general themes emerging that might be good inputs to the guidance document.

If you'll be in Quebec City and you'd like to participate in such a meeting, please reply to me off-list. The prep should not take long -- there are about six short reviews that have been done recently that we'd like people to read and think about in advance. We are still working out the exact timing for the meeting.

Thanks,
Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 11 Jul 2011 11:14:19 +0100

Just a reminder to let me know if you're interested in participating in this meeting (if you haven't already responded). It looks like this will be a dinner meeting at the Hilton on Monday, July 25 after the plenary.

Thanks,
Alissa

On Jul 1, 2011, at 2:11 PM, Alissa Cooper wrote:

> _______________________________________________
> privacydir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/privacydir
>