Subject: RE: Intellectual Property Statement for the sampling techniques draft

From: <[email-masked]>
Date: Thu, 5 Aug 2004 21:53:05 -0400

Benoit,

There is a more recent and specific IP statement from AT&T that will be
referred to in the next version of the framework draft:

http://www.ietf.org/ietf/IPR/att-ipr-draft-ietf-psamp-framework.txt

Concerning other assertions of IP rights, I was referring to the
following psamp specific statement from Cisco, which will also be
referred to in the next version:

http://www.ietf.org/ietf/IPR/cisco-ipr-draft-ietf-psamp-protocol.txt

Nick

> -----Original Message-----
> From: Benoit Claise [mailto:[email-masked]]
> Sent: Thursday, August 05, 2004 9:30 PM
> To: psamp
> Subject: Intellectual Property Statement for the sampling techniques
draft
> 
> Hi,
> 
> During his session, Nick Duffield mentioned that he wrote an IPR
section
> in the sampling techniques draft, and that potentially we might need
one
> for NetFlow.
> I started to investigate and this leads me to this question.
> The IPR statement is pretty vague, specifically if I follow the link
> 
>   10.
>       Intellectual Property Statement
> 
>      AT&T Corporation may own intellectual property applicable to
>      this
>      contribution. The IETF has been notified of AT&T's licensing
>      intent for the specification contained in this document. See
>      http://www.ietf.org/ietf/IPR/ATT-GENERAL.txt for AT&T's IPR
>      statement.
> 
> Should we specify exactly which method(s) AT&T has got a patent for?
And
> what is the patent number?
> For example, the NetFlow IPR is pretty unambiguous.
> http://www.ietf.org/ietf/IPR/cisco-claise-netflow.txt
> 
> Thanks for shedding some light.
> 
> Regards, Benoit.
> 
> 
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/psamp/>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/psamp/>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 06 Aug 2004 08:15:59 +0200

Nick,

>http://www.ietf.org/ietf/IPR/att-ipr-draft-ietf-psamp-framework.txt
This is good, as this is more specific.
However, shouldn't you mention to which hashing/filtering/sampling 
technique(s) your IPR refers.

>http://www.ietf.org/ietf/IPR/cisco-ipr-draft-ietf-psamp-protocol.txt
Very good.

Regards, Benoit.