Subject: [Recentattendees] IETF 100, IAOC perspective

From: IAOC Chair <[email-masked]>
Date: Wed, 08 Jun 2016 06:56:32 -0700

This is a follow up to the discussion on holding IETF 100 in Singapore, arising from  the issue of the existence of Singapore laws that discriminate against LGBTQ people.

Jari, as IETF Chair, is sending a note outlining the forward-looking steps from the perspective of IETF community actions, so this note is focused on IAOC actions as part of the bigger context.

The IAOC has carefully reviewed feedback from the community, available alternative venue options and consulted with the IESG.   We have decided to keep the IETF 100 meeting in Singapore, while recognizing that the discussion of Singapore’s appropriateness as an IETF meeting site for other future meetings is not completed.

We, and we believe the whole IETF, value and respect our LGBTQ participants and their families.  It was and is not our intention to make them feel unwelcome at IETF 100.  In making this decision, we recognize that it was our mistake in missing the issue in the first place.  For that, again, we can only apologize.

More detail about the decision process itself is outlined in detail below — this message has been difficult to structure in order to both clearly deliver the decision and provide detail about how we reached it, without burying the former in the important detail.

I do want to thank everyone who has shared their knowledge and perspective in the discussion — I appreciate it has been difficult.  And, there are significant substantive issues in this discussion that remain unresolved in the larger context beyond IETF 100.  We have to move on with continued discussion and respectful engagement in order to determine the right answers for venues for future IETF meetings.   As part of that, the IAOC remains committed to continue to address the larger context by:

1/ Listening.  While it is important for the community to move on from the discussion of IETF 100, we in no way think this conversation about what we take into account when we do venue selection is completed.

2/ Not viewing this as a precedent for future meeting venue selection.  This is a choice for IETF 100, and any future evaluation of Singapore or any other venues will be made in the light of whatever the IETF community decides are requirements for meeting locations in areas that discriminate against any members of our community.

3/ Selecting sites that support the advancement of the IETF mission

4/ Seeking clarity from the community about parameters for venue selection.  Along with others in the community, we have asked the IETF Chair to formalize the MTGVENUE effort into a working group to produce a meeting selection BCP with consensus from the community about how to address diversity (of our community, of the laws in different parts of the world) as part of the selection criteria for meeting venues

5/ Improving our site selection process so that issues of which the community may be aware can be brought to light before we have signed contracts for a meeting.

In characterizing Singapore as a place where he could not bring his own family, because of its laws, Ted Hardie asked at the IETF 95 plenary meeting that those who had made the decision to meet in Singapore not bring their families, either.  In an earlier message, the IAOC outlined that it has to date focused on the suitability of venues/countries for meeting purposes, but not explicitly for suitability of meeting attendees bringing companions, family members, etc.  That understanding has now obviously evolved, and we understand better situations where companions are necessary.  We note Ted's request.  Individual participants here will have to make their own decisions about how to answer it. As a group we are focusing on making sure we improve our processes so that we don’t surprise or undermine any segments of our community.

In taking a broader view and reflecting on issues where IAOC announcements may have surprised the community (not solely related to IETF 100, nor just meeting venues) we also consider that there is merit in a broader review of the IASA structure, 10+ years after its inception. At the same time, the practical demands of the meeting arrangements discussion and the IANA-related work at the IETF Trust need to be satisfied first.  So we plan to initiate the evaluation of IASA work before the end of this year.

The IAOC’s decision making process
----------------------------------

We (IAOC) don’t believe the discussion of Singapore’s appropriateness as an IETF meeting site (beyond IETF 100) is completed.  There are many strong positions: we have heard people say that Singapore’s laws clearly violate human rights and it is unconscionable to propose meeting there; we have heard people say that our meeting locations are about getting the work done and if national politics enter into it the IETF is lost beyond any hope of relevancy; people urge that we cannot avoid places where people are oppressed without denying the important contributions of those oppressed; some worry that we cannot attend to any particular oppression because once we start there will be no place left for us to meet.   All of these views have arguments in their favour; determining an outcome to the conversation is well beyond the scope of the IAOC (we look to the IETF Chair/IESG for determination of IETF policy), and they cannot be reconciled to a clear pointer to what to do now.

Against that backdrop, we perceived no obvious answer for where to hold IETF 100.

Absent a clear answer to the question of suitability of decision criteria for/against Singapore, and having reviewed resources to ascertain that everyone would be able to travel to Singapore with a reasonable expectation of personal safety and respect, the IAOC was guided by a few principles.

First, we obviously wanted to take into account all the feedback we received, both on- and off-list.  We could only take it into account, rather than reflect it, because we received responses from many different people who identified in many different ways, and sometimes those responses were diametrically opposed to others.

Second, we did not believe it was practically possible to consider alternative dates only 18 months before the meeting was to happen, especially because we already have a challenge in ensuring we have adequate support for the ordinary contract negotiation that needs to happen; so we decided that we had to stick with the dates we had.

Third, we believed that it was necessary that, if we were going to move, we would need to move to a site where we had already had an unambiguously successful meeting, otherwise we could run the risk of substituting one potentially unsuitable venue for another.   With less than 18 months to the meeting (practically no time for planning purposes), we focused on specific sites we had been to before.  (We were also somewhat worried about the financial effects on the IETF of moving the meeting.  We have had throughout strong support from our meeting sponsor.  So we believed that these effects could have been blunted but not completely eliminated when undertaking a new negotiation, since it would be clear to anyone with whom we were negotiating that we did not have a lot of options.)

Finally, we determined that that this meeting should take place in Asia if at all possible, to honor the 1-1-1* policy in 2017. None of the candidate sites in Asia could accommodate us on the dates we already had, making Singapore the only Asian venue available.  There were a number of potential sites in Europe and North America.

Part of our problem is that the requirements for meeting venue selection were sketchily defined, and reasonable people can perceive different priorities;  we look forward to successful conclusion of MTGVENUE work to remove ambiguity from those requirements.

We acknowledge that much of this could have been avoided if we had attempted earlier the strategy of calling out potential venues early, to see whether there are problems.  We regret very much that we did not do that, and we shall certainly heed that lesson in the future.

Leslie, for the IAOC.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 8 Jun 2016 18:25:21 +0300

I doubt they will be able or willing to help much. “Your country is evil and discriminatory. What do you have to say about this?”  Besides, we’d be talking to the executive branch, while change tends to come from either the legislative or judicial. I also don’t believe it’s the job of the IETF to give “red face” to officials of host countries. Making a habit of this will make us about as welcome as the globalization protesters were 15 years ago.

Deciding not to meet somewhere is one thing. Extending the agenda of meetings from just technical work to technical work plus political protest is not a good idea.

The good outcome coming out of this is the decision to crowd-source the vetting of possible destinations such as [1]. A message such as this about Singapore would have prevented quite a bit of “red face” for the IAOC.

Yoav

[1] https://www.ietf.org/mail-archive/web/ietf/current/msg97908.html

> On 8 Jun 2016, at 5:13 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> Thanks Leslie,
> 
> Trying to get a positive side out of this debate, I will suggest the IAOC to work with ISOC in order to contact the Singapore government and try to get some statement about their future intend with LGTBQ discriminatory laws. Probably we need to work together with locals, other organizations, etc.
> 
> At this way we could have some “additional” success as outcome for this meeting, or otherwise, make sure that the relevant authorities get some kind of “red face” during the event, in case there is no progress to change/cancel those laws.
> 
> Regards,
> Jordi
> 
> 
> -----Mensaje original-----
> De: ietf <[email-masked]> en nombre de IAOC Chair <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: miércoles, 8 de junio de 2016, 15:56
> Para: IETF Announcement List <[email-masked]>
> CC: <[email-masked]>, <[email-masked]>
> Asunto: IETF 100, IAOC perspective
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 8 Jun 2016 11:00:56 -0500

> Deciding not to meet somewhere is one thing. Extending the agenda of meetings from just technical work to technical work plus political protest is not a good idea.

+1 to both of the above points

> The good outcome coming out of this is the decision to crowd-source the vetting of possible destinations such as [1]. A message such as this about Singapore would have prevented quite a bit of “red…

I am not sure about this. I thought IOAC said it is difficult/costly
to change Singapore venue at this moment.

Behcet

---

From: Michal Krsek <[email-masked]>
Date: Wed, 8 Jun 2016 19:02:24 +0200

Hi Jordi,
I do not like to play such as game. My reason is highly practical. Acting
the way you recommend may create a bigger risk for community of
participants we want to protect.

If there is any relevant risk, I want to avoid any action that makes the
risk bigger and if there is no risk I doubt there is something relevant we
may protest against.

We do no know what reaction we can expect and as I wrote several times,
different cultures have different behaviors.

M
Dne 8. 6. 2016 16:13 napsal uživatel "JORDI PALET MARTINEZ" <
[email-masked]>:

Thanks Leslie,

Trying to get a positive side out of this debate, I will suggest the IAOC
to work with ISOC in order to contact the Singapore government and try to
get some statement about their future intend with LGTBQ discriminatory
laws. Probably we need to work together with locals, other organizations,
etc.

At this way we could have some “additional” success as outcome for this
meeting, or otherwise, make sure that the relevant authorities get some
kind of “red face” during the event, in case there is no progress to
change/cancel those laws.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de IAOC Chair <
[email-masked]>

>This is a follow up to the discussion on holding IETF 100 in Singapore,
arising from  the issue of the existence of Singapore laws that
discriminate against LGBTQ people.
>
>Jari, as IETF Chair, is sending a note outlining the forward-looking steps
from the perspective of IETF community actions, so this note is focused on
IAOC actions as part of the bigger context.
>
>The IAOC has carefully reviewed feedback from the community, available
alternative venue options and consulted with the IESG.   We have decided to
keep the IETF 100 meeting in Singapore, while recognizing that the
discussion of Singapore’s appropriateness as an IETF meeting site for other
future meetings is not completed.
>
>We, and we believe the whole IETF, value and respect our LGBTQ
participants and their families.  It was and is not our intention to make
them feel unwelcome at IETF 100.  In making this decision, we recognize
that it was our mistake in missing the issue in the first place.  For that,
again, we can only apologize.
>
>More detail about the decision process itself is outlined in detail below
— this message has been difficult to structure in order to both clearly
deliver the decision and provide detail about how we reached it, without
burying the former in the important detail.
>
>I do want to thank everyone who has shared their knowledge and perspective
in the discussion — I appreciate it has been difficult.  And, there are
significant substantive issues in this discussion that remain unresolved in
the larger context beyond IETF 100.  We have to move on with continued
discussion and respectful engagement in order to determine the right
answers for venues for future IETF meetings.   As part of that, the IAOC
remains committed to continue to address the larger context by:
>
>1/ Listening.  While it is important for the community to move on from the
discussion of IETF 100, we in no way think this conversation about what we
take into account when we do venue selection is completed.
>
>2/ Not viewing this as a precedent for future meeting venue selection.
This is a choice for IETF 100, and any future evaluation of Singapore or
any other venues will be made in the light of whatever the IETF community
decides are requirements for meeting locations in areas that discriminate
against any members of our community.
>4/ Seeking clarity from the community about parameters for venue
selection.  Along with others in the community, we have asked the IETF
Chair to formalize the MTGVENUE effort into a working group to produce a
meeting selection BCP with consensus from the community about how to
address diversity (of our community, of the laws in different parts of the
world) as part of the selection criteria for meeting venues
>
>5/ Improving our site selection process so that issues of which the
community may be aware can be brought to light before we have signed
contracts for a meeting.
>
>In characterizing Singapore as a place where he could not bring his own
family, because of its laws, Ted Hardie asked at the IETF 95 plenary
meeting that those who had made the decision to meet in Singapore not bring
their families, either.  In an earlier message, the IAOC outlined that it
has to date focused on the suitability of venues/countries for meeting
purposes, but not explicitly for suitability of meeting attendees bringing
companions, family members, etc.  That understanding has now obviously
evolved, and we understand better situations where companions are
necessary.  We note Ted's request.  Individual participants here will have
to make their own decisions about how to answer it. As a group we are
focusing on making sure we improve our processes so that we don’t surprise
or undermine any segments of our community.
>
>In taking a broader view and reflecting on issues where IAOC announcements
may have surprised the community (not solely related to IETF 100, nor just
meeting venues) we also consider that there is merit in a broader review of
the IASA structure, 10+ years after its inception. At the same time, the
practical demands of the meeting arrangements discussion and the
IANA-related work at the IETF Trust need to be satisfied first.  So we plan
to initiate the evaluation of IASA work before the end of this year.
>We (IAOC) don’t believe the discussion of Singapore’s appropriateness as
an IETF meeting site (beyond IETF 100) is completed.  There are many strong
positions: we have heard people say that Singapore’s laws clearly violate
human rights and it is unconscionable to propose meeting there; we have
heard people say that our meeting locations are about getting the work done
and if national politics enter into it the IETF is lost beyond any hope of
relevancy; people urge that we cannot avoid places where people are
oppressed without denying the important contributions of those oppressed;
some worry that we cannot attend to any particular oppression because once
we start there will be no place left for us to meet.   All of these views
have arguments in their favour; determining an outcome to the conversation
is well beyond the scope of the IAOC (we look to the IETF Chair/IESG for
determination of IETF policy), and they cannot be reconciled to a clear
pointer to what to do now.
>Absent a clear answer to the question of suitability of decision criteria
for/against Singapore, and having reviewed resources to ascertain that
everyone would be able to travel to Singapore with a reasonable expectation
of personal safety and respect, the IAOC was guided by a few principles.
>
>First, we obviously wanted to take into account all the feedback we
received, both on- and off-list.  We could only take it into account,
rather than reflect it, because we received responses from many different
people who identified in many different ways, and sometimes those responses
were diametrically opposed to others.
>
>Second, we did not believe it was practically possible to consider
alternative dates only 18 months before the meeting was to happen,
especially because we already have a challenge in ensuring we have adequate
support for the ordinary contract negotiation that needs to happen; so we
decided that we had to stick with the dates we had.
>
>Third, we believed that it was necessary that, if we were going to move,
we would need to move to a site where we had already had an unambiguously
successful meeting, otherwise we could run the risk of substituting one
potentially unsuitable venue for another.   With less than 18 months to the
meeting (practically no time for planning purposes), we focused on specific
sites we had been to before.  (We were also somewhat worried about the
financial effects on the IETF of moving the meeting.  We have had
throughout strong support from our meeting sponsor.  So we believed that
these effects could have been blunted but not completely eliminated when
undertaking a new negotiation, since it would be clear to anyone with whom
we were negotiating that we did not have a lot of options.)
>
>Finally, we determined that that this meeting should take place in Asia if
at all possible, to honor the 1-1-1* policy in 2017. None of the candidate
sites in Asia could accommodate us on the dates we already had, making
Singapore the only Asian venue available.  There were a number of potential
sites in Europe and North America.
>
>Part of our problem is that the requirements for meeting venue selection
were sketchily defined, and reasonable people can perceive different
priorities;  we look forward to successful conclusion of MTGVENUE work to
remove ambiguity from those requirements.
>
>We acknowledge that much of this could have been avoided if we had
attempted earlier the strategy of calling out potential venues early, to
see whether there are problems.  We regret very much that we did not do
that, and we shall certainly heed that lesson in the future.

---

From: Michal Krsek <[email-masked]>
Date: Wed, 8 Jun 2016 20:36:33 +0200

Hi Jordi,

I do not think our debate was useless.

I think it raised awareness of ongoing work on venue selection policy. 
I'm not sure if we will return to Singapore, I read strong statements 
but no outcome is ready yet.

We (as a community) need to be honest, but our honesty may not come from 
our personal feelings and statements, but from agreed and written 
policy. We will keep our opinions, but we present them as personal 
opinions and views.

             Michal

P.S: Hopefully my positions is understandable as my english is still not 
good.

On 8.6.2016 20:13, JORDI PALET MARTINEZ wrote:
> I understand that, but then all our debate has been 99% useless.
>
> At LEAST we need to make sure that the Singapore government know that we go there most probably because we have no other choice at this point in time for planning another venue, and that we will most probably not return if the laws keep the same.
>
> We need to be honest, crystal clear and not hypocrite, not just for the Singapore venue, but for other possible venues in the future with similar discriminations.
>
> I know many will not agree, just my opinion.
>
> Regards,
> Jordi
>
>
> De: ietf <[email-masked]> en nombre de Michal Krsek <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: miércoles, 8 de junio de 2016, 19:02
> Para: Jordi Palet Martinez <[email-masked]>
> CC: <[email-masked]>, IETF discussion list <[email-masked]>, IETF Announcement List <[email-masked]>
> Asunto: Re: IETF 100, IAOC perspective
>
>> Hi Jordi,
>> I do not like to play such as game. My reason is highly practical. Acting the way you recommend may create a bigger risk for community of participants we want to protect.
>> If there is any relevant risk, I want to avoid any action that makes the risk bigger and if there is no risk I doubt there is something relevant we may protest against.
>> We do no know what reaction we can expect and as I wrote several times, different cultures have different behaviors.
>> M
>> Dne 8. 6. 2016 16:13 napsal uživatel "JORDI PALET MARTINEZ" <[email-masked]>:
>>
>> Thanks Leslie,
>>

---

From: Yoav Nir <[email-masked]>
Date: Wed, 8 Jun 2016 22:29:37 +0300

> On 8 Jun 2016, at 7:00 PM, Behcet Sarikaya <[email-masked]> wrote:
> 

Sorry. I meant, “A message such as this about Singapore **a year ago** would have prevented quite a bit..”

Somehow I forgot to type those three words.

Yoav

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 9 Jun 2016 11:11:22 -0500

Regarding participation, I am not sure if we can claim low
participation for Singapore similar to Buenos Aires.

I think that the hotel reservation hiccup, i.e. reserving only 200
rooms at the venue contributed a lot to it in BsAs. We have seen an
avalanche of mails after the hotel announcement. The same think did
not happen for Berlin. My interpretation is that IETF did reserve
enough rooms at the venue.

I am hoping the same will happen in future venues and we are not going
to experience a drop in attendance just because of that.

Behcet