Subject: [rtcweb] RFC 8855 registries

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 4 Feb 2021 07:28:20 -0800

Greetings,

RFC 8855 ("The Binary Floor Control Protocol (BFCP)") created an IANA
registry with four sub-registries.  They are all written up to follow
Specification Required rules, which requires appointment of a designated
expert.  The BFCPBIS working group is closed, and future discussion was
redirected here, which brings me to this audience to seek volunteers or
nominations for designated experts for these registries.

Any takers?

-MSK

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Feb 2021 15:32:28 +0000

Hi,

BFCP related discussions redirected to RTCWEB?

Regards,

Christer

From: rtcweb <[email-masked]> On Behalf Of Murray S. Kucherawy
Sent: torstai 4. helmikuuta 2021 17.28
To: RTCWeb IETF <[email-masked]>
Subject: [rtcweb] RFC 8855 registries

Greetings,

RFC 8855 ("The Binary Floor Control Protocol (BFCP)") created an IANA registry with four sub-registries.  They are all written up to follow Specification Required rules, which requires appointment of a designated expert.  The BFCPBIS working group is closed, and future discussion was redirected here, which brings me to this audience to seek volunteers or nominations for designated experts for these registries.

Any takers?

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 4 Feb 2021 07:41:40 -0800

Yep, that's where this message went.

-MSK

On Thu, Feb 4, 2021 at 7:32 AM Christer Holmberg <
[email-masked]> wrote:

> *From:* rtcweb <[email-masked]> *On Behalf Of *Murray S.
> Kucherawy
> *Sent:* torstai 4. helmikuuta 2021 17.28
> *To:* RTCWeb IETF <[email-masked]>
> *Subject:* [rtcweb] RFC 8855 registries
>
>
>
> Greetings,
>
>
>

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Thu, 4 Feb 2021 16:42:35 +0100

May I ask how is BFCP related to WebRTC at all?

On Thu, 4 Feb 2021 at 16:41, Murray S. Kucherawy <[email-masked]> wrote:
> On Thu, Feb 4, 2021 at 7:32 AM Christer Holmberg <[email-masked]> wrote:
>>
>> Hi,
>>
>>
>>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Feb 2021 15:45:09 +0000

Many of the BFCP folks weren’t even involved in the RTCWEB work.

If we need a list for closed working groups, please create a proper one, or use e.g., the DISPATCH list.

Regards.

Christer

From: Murray S. Kucherawy <[email-masked]>
Sent: torstai 4. helmikuuta 2021 17.42
To: Christer Holmberg <[email-masked]>
Cc: RTCWeb IETF <[email-masked]>
Subject: Re: [rtcweb] RFC 8855 registries

-MSK

On Thu, Feb 4, 2021 at 7:32 AM Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer

From: rtcweb <[email-masked]<mailto:[email-masked]>> On Behalf Of Murray S. Kucherawy
Sent: torstai 4. helmikuuta 2021 17.28
To: RTCWeb IETF <[email-masked]<mailto:[email-masked]>>
Subject: [rtcweb] RFC 8855 registries

Greetings,

Any takers?

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 4 Feb 2021 07:45:44 -0800

> May I ask how is BFCP related to WebRTC at all?

The chairs of that working group, when closing it, made that proposal.  I
didn't think it sounded like a crazy idea given both contributed to C238,
but if that was wrong, I'm happy to look for volunteers elsewhere.

-MSK

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Thu, 4 Feb 2021 16:47:36 +0100

> The chairs of that working group, when closing it, made that proposal.  I didn't think it sounded like a crazy idea given both contributed to C238, but if that was wrong, I'm happy to look for volunteers elsewhere.

I fail to see why WebRTC (or browsers or devices capable of running a
WebRTC stack) need a "unified" messaging protocol.

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 4 Feb 2021 07:49:37 -0800

> or use e.g., the DISPATCH list.

Thanks, I've reposted my request to the ART list.

-MSK

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Feb 2021 18:39:46 +0000

> I fail to see why WebRTC (or browsers or devices capable of running a WebRTC stack) need a "unified" messaging protocol.

There was actually a draft defining a WebRTC data channel usage for BFCP, but it never progressed.

Regards,

Christer

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Thu, 4 Feb 2021 19:40:25 +0100

Obviously ;)

El El jue, 4 feb 2021 a las 19:39, Christer Holmberg <
[email-masked]> escribió:

>
> >> The chairs of that working group, when closing it, made that proposal.
> I didn't think it sounded like a crazy idea given both contributed to C238,
Iñaki Baz Castillo
<[email-masked]>