Subject: Re: [rtcweb] RTCWEB RFCs Published (aka draining cluster 238)

From: Sean Turner <[email-masked]>
Date: Mon, 1 Feb 2021 11:55:45 -0500

The SDP examples I-D document action popped out today!

spt

> On Jan 21, 2021, at 11:05, Bernard Aboba <[email-masked]> wrote:
> 
> Many thanks on the heroic efforts to unblock cluster 238.  This will also unblock publication of the WebRTC PeerConnection API as a W3C Recommendation.
> 
> Blocked Drain 238 - YouTube
> 
> On Thu, Jan 21, 2021 at 6:59 AM Sean Turner <[email-masked]> wrote:
> As you may have noticed over the last couple of days, all of RTCWEB’s I-D have now be published as RFCs. Congratulations to all those who participated.
> 
> The SDP examples draft, which was a WG draft but ended up being AD-sponsored after the WG closed down, is still making its way through the process.
> 
> Cheers,
> spt
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 1 Feb 2021 09:01:06 -0800

It was pointed out to me that the examples document follows the BUNDLE part
of the conflict contained in C238.  Is it possible that this needs to be
reconsidered, and this document possibly updated, as that conflict gets
resolved?

-MSK

On Mon, Feb 1, 2021 at 8:56 AM Sean Turner <[email-masked]> wrote:

> > Many thanks on the heroic efforts to unblock cluster 238.  This will
> also unblock publication of the WebRTC PeerConnection API as a W3C
> Recommendation.
> >
> > As you may have noticed over the last couple of days, all of RTCWEB’s
> I-D have now be published as RFCs. Congratulations to all those who
> participated.
> >
> > The SDP examples draft, which was a WG draft but ended up being
> AD-sponsored after the WG closed down, is still making its way through the
> process.
> >
> > Cheers,
> > spt

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 1 Feb 2021 17:13:29 +0000

Hi,

>It was pointed out to me that the examples document follows the BUNDLE part of the conflict contained in C238.  Is it possible that this needs to be reconsidered, and this document possibly updated, as that conflict gets resolved?

I guess so.

Regards,

Christer

On Mon, Feb 1, 2021 at 8:56 AM Sean Turner <[email-masked]<mailto:[email-masked]>> wrote:
The SDP examples I-D document action popped out today!

spt

> On Jan 21, 2021, at 11:05, Bernard Aboba <[email-masked]<mailto:[email-masked]>> wrote:
>
> On Thu, Jan 21, 2021 at 6:59 AM Sean Turner <[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Justin Uberti <[email-masked]>
Date: Mon, 1 Feb 2021 10:34:11 -0800

Agreed.

On Mon, Feb 1, 2021 at 9:13 AM Christer Holmberg <christer.holmberg=
[email-masked]> wrote:

> Hi,
>
>
>
> >It was pointed out to me that the examples document follows the BUNDLE
> part of the conflict contained in C238.  Is it possible that this needs
> to be reconsidered, and this document possibly updated, as that conflict
> gets resolved?
>
>
>
> I guess so.
>
>
>
> Regards,
>
>
>
> Christer
>
>
>
>
>