Subject: [rtcweb] New JSEP draft?

From: Christer Holmberg <[email-masked]>
Date: Mon, 3 May 2021 16:21:26 +0000

When can we expect the first revision of the new JSEP draft?

Regards,

Christer

---

From: Ted Hardie <[email-masked]>
Date: Mon, 3 May 2021 17:31:35 +0100

Hi Christer,

The chairs discussed this with the author team, and they are hopeful to
have a first draft to circulate among themselves this week. I'm sure a
first public draft will appear shortly after.

regards,

Ted

On Mon, May 3, 2021 at 5:21 PM Christer Holmberg <christer.holmberg=
[email-masked]> wrote:

> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 30 May 2021 13:32:46 +0000

Define ”shortly after” :)

The updated BUNDLE draft is already in WGLC.

Regards,

Christer

From: Ted Hardie <[email-masked]>
Sent: maanantai 3. toukokuuta 2021 19.32
To: Christer Holmberg <[email-masked]>
Cc: RTCWeb IETF <[email-masked]>
Subject: Re: [rtcweb] New JSEP draft?

Hi Christer,

The chairs discussed this with the author team, and they are hopeful to have a first draft to circulate among themselves this week. I'm sure a first public draft will appear shortly after.

regards,

Ted

On Mon, May 3, 2021 at 5:21 PM Christer Holmberg <christer.holmberg=[email-masked]<mailto:[email-masked]>> wrote:
When can we expect the first revision of the new JSEP draft?

Regards,

Christer
_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb