Subject: Re: [rtcweb] Proposed minutes and call for consensus

From: Christer Holmberg <[email-masked]>
Date: Mon, 16 Aug 2021 11:11:25 +0000

Hi,

>In AOB, the group discussed the examples draft, which is currently an AD-sponsored draft that has expired.  The chairs agreed to talk to Suhas to confirm that he still had energy and, if so, to work with the AD to find reviewers.

Is the AD-sponsored statement correct?

The publication of the examples draft is part of the new RTCWEB charter, which was created not too long ago. I.e.., the WG has previously agreed to bring the document back to the WG and publish it:

“draft-ietf-rtcweb-sdp, which has not yet been published, will be returned to the working group to be updated according to the resolution of the issue described above. The working group will therefore
produce updates to the JSEP and BUNDLE documents, and re-submit draft-ietf-rtcweb-sdp for publication after it has been revised.”

So, if Suhas (and nobody else) is willing to finalize the document, I assume it shall be removed from the charter.

Regards,

Christer

---

From: Ted Hardie <[email-masked]>
Date: Mon, 16 Aug 2021 12:37:41 +0100

Hi Christer,

The biggest issue with the draft isn't which track it follows (working
group or AD) but how to make sure that it has enough review.  As Nils noted
in the raw notes, it's particularly tricky to automate the checks because
of the way the draft incorporates some of the SDP in some of the examples
by reference.  Suhas has said he still has energy for the draft, and we'll
start lining up the reviewers after we get WGLC for the updated bis draft
done.

regards,

Ted

On Mon, Aug 16, 2021 at 12:11 PM Christer Holmberg <
[email-masked]> wrote:

> Hi,
>
>
>
> >In AOB, the group discussed the examples draft, which is currently an
> AD-sponsored draft that has expired.  The chairs agreed to talk to Suhas
> to confirm that he still had energy and, if so, to work with the AD to find
> reviewers.
>
>
>
> The publication of the examples draft is part of the new RTCWEB charter,
> which was created not too long ago. I.e.., the WG has previously agreed to
> bring the document back to the WG and publish it:
>
>
>
> “draft-ietf-rtcweb-sdp, which has not yet been published, *will be
> returned to the working group to be updated according to the resolution of
> the issue described above. *The working group will therefore
>
> produce updates to the JSEP and BUNDLE documents, *and re-submit
> draft-ietf-rtcweb-sdp for publication* after it has been revised.”
>
>
>
> So, if Suhas (and nobody else) is willing to finalize the document, I
> assume it shall be removed from the charter.
>
>
>
> Regards,
>
>
>
> Christer
>
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 16 Aug 2021 17:40:04 +0000

Hi,

>The biggest issue with the draft isn't which track it follows (working group or AD) but how to make sure that it has enough review.

I agree, but I think the text in the minutes should be correct.

Regards,

Christer

On Mon, Aug 16, 2021 at 12:11 PM Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer