Subject: Volunteer to shepher Ethernet Jumbo Frames

From: Alex Zinin <[email-masked]>
Date: Tue, 23 Aug 2005 18:02:24 -0700

Chairs, Directorate members-

 We need someone who'd be willing to run with the Eth Jumbo Frames project.
 In summary:
 
  - We would document for INFOrmational purposes what people do, what to
    watch for, what NOT to do, etc.
  - We would document what needs to be done for IS-IS to work
  - Talked to IEEE, they're fine, will provide experts and review
  - Need to form a design team, get the right people from RTG and INT area
  - Need to write a charter for the DT and get back to us
  - Need to have a meeting Vancouver
  - The person would be the DT lead, i.e. AD's interface to the DT

 More over the phone.
  
-- 
Alex
http://www.psg.com/~zinin

---

From: Alex Zinin <[email-masked]>
Date: Tue, 23 Aug 2005 22:23:27 -0700

Sue offered her help and we are gladly accepting it.
Thanks, Sue!