Subject: RE: RTG-DIR Dinner

From: "Susan Hares" <[email-masked]>
Date: Mon, 1 Aug 2005 03:16:28 -0600

Thursday at 19:45 is fine.

Sue

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alex Zinin
Sent: Monday, August 01, 2005 2:03 AM
To: [email-masked]
Subject: RTG-DIR Dinner

How about we do a dinner on Thursday this week.
Say meet 19:45 at the IETF reception.

-- 
Alex
http://www.psg.com/~zinin

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 1 Aug 2005 04:27:39 -0600

Wed dinner is free, Tuesday dinner is free.

Sue

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Russ White
Sent: Monday, August 01, 2005 5:58 AM
To: Alex Zinin
Cc: [email-masked]
Subject: Re: RTG-DIR Dinner

I'm leaving around lunch on Thursday....Tuesday lunch, Tuesday dinner, 
and Wednesday dinner are free.

:-)

Russ

---

From: Bill Fenner <[email-masked]>
Date: Tue, 2 Aug 2005 19:56:27 +0200

Looks like Wednesday evening works for more people.  Let's meet at 7:30pm,
after the plenary is done, in the lobby of the Palais de Congres on
level *1* (someplace we haven't spent any time yet this week) outside
the Main Ampitheatre where the Plenary will be held.

  Bill