Subject: RTG-DIR Dinner

From: Alex Zinin <[email-masked]>
Date: Sun, 31 Jul 2005 23:02:35 -0700

How about we do a dinner on Thursday this week.
Say meet 19:45 at the IETF reception.

-- 
Alex
http://www.psg.com/~zinin

---

From: Russ White <[email-masked]>
Date: Mon, 01 Aug 2005 05:58:24 -0400

I'm leaving around lunch on Thursday....Tuesday lunch, Tuesday dinner, 
and Wednesday dinner are free.

:-)

Russ

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 01 Aug 2005 12:27:09 +0000

>Say meet 19:45 at the IETF reception.
will be in mon night, out thu early afternoon. only free on wed lunch now

    --- tony

---

From: dimitri papadimitriou <[email-masked]>
Date: Mon, 01 Aug 2005 14:31:13 +0200

wednesday evening dinner (8:00PM) is ok for me