Subject: Re: RTG dinner

From: Alex Zinin <[email-masked]>
Date: Sun, 6 Nov 2005 21:50:46 -0800

OK, folks, let's schedule it for Tue night.
Let's meet at 8pm, in the HOTEL Lobby.

-- 
Alex
http://www.psg.com/~zinin

---

From: Ross Callon <[email-masked]>
Date: Mon, 07 Nov 2005 18:40:21 -0500

>Let's meet at 8pm, in the HOTEL Lobby.

Can you send out email regarding where you are going? I
will be just getting out of OPSEC, and will try to be on time
but might be late.

Thanks, Ross

---

From: Alex Zinin <[email-masked]>
Date: Tue, 8 Nov 2005 20:01:16 -0800

OK, folks we have a reservation for 12 people
at "Le Crocodile" at 8:30pm. Address:

 909 Burrard.

This should be within 10-15m of walking distance.

--
Alex