Subject: RTG-DIR Dinner

From: Alex Zinin <[email-masked]>
Date: Mon, 10 Jul 2006 10:42:07 -0700

Bill kindly asked if I can help schedule the dinner.
I kindly agreed.

Suggested times:

  Mon: 20:00pm
  Tue: 20:00pm
  Wed: 19:00pm

Please send your preference here.

-- 
Alex
http://www.psg.com/~zinin

---

From: Alex Zinin <[email-masked]>
Date: Mon, 10 Jul 2006 10:52:05 -0700

>   Mon: 20:00pm
Good
>   Tue: 20:00pm
Good
>   Wed: 19:00pm
Possible conflict

Alex

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 10 Jul 2006 12:17:06 -0600

Gang:

I'm not at IETF.  Due to a trip to India caught a bug, my immune system
is compromised.   

My apologies for the short notice, but my Doctor's encouragement matches
my CEO note.

Sue

-----Original Message-----
From: Alex Zinin [mailto:[email-masked]] 
Sent: Monday, July 10, 2006 1:52 PM
To: Alex Zinin
Cc: [email-masked]
Subject: Re: RTG-DIR Dinner

Good
Good
Possible conflict

Alex

---

From: Loa Andersson <[email-masked]>
Date: Mon, 10 Jul 2006 20:21:55 +0200

>> Bill kindly asked if I can help schedule the dinner.
works
> Good
good
> Possible conflict

the pleanary goes on up to 19.30, but anything after that is fine

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

---

From: Alex Zinin <[email-masked]>
Date: Mon, 10 Jul 2006 12:06:03 -0700

Get well soon, Sue!!!!

---

From: Dimitri Papadimitriou <[email-masked]>
Date: Mon, 10 Jul 2006 22:40:19 +0000 (GMT)

alex, all

preference for wednesday after the plenary (19:30)

- dimitri.

---

From: Alex Zinin <[email-masked]>
Date: Tue, 11 Jul 2006 07:14:50 -0700

Let's lock it on Tue night (tonight).
Ross, Bill, please confirm.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 11 Jul 2006 18:17:20 +0200

Alex,

thanks for organizing :)

I just had a look at the routing directorate membership list
and you are not on it ;)

Ross and Bill,

I propose that we include Alex in the routing area directorate.

And while I'm at it I'd also like to see Bob Hinden on the directorate
(have not talked to him).

/Loa

-- 
Loa Andersson