Subject: Review of draft-ietf-forces-protocol-08.txt

From: Ross Callon <[email-masked]>
Date: Tue, 25 Jul 2006 14:15:48 -0400

I am looking for one or two brave people to volunteer to
review:  "ForCES Protocol Specification",
draft-ietf-forces-protocol-08.txt.

Warning, This is 116 pages long (81 without the appendices),
so any volunteers will certainly be greatly appreciated!

Thanks, Ross

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 25 Jul 2006 12:21:26 -0600

Ross:

I've reviewed this specification for the Forces group.  I suspect that
makes me a "non-valid" reviewer at this time?

Otherwise, I've read it before and can read again.

Sue

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Tuesday, July 25, 2006 2:16 PM
To: [email-masked]
Subject: Review of draft-ietf-forces-protocol-08.txt

Thanks, Ross

---

From: Ross Callon <[email-masked]>
Date: Tue, 25 Jul 2006 23:16:12 -0400

>Otherwise, I've read it before and can read again.

I think that your review would be valuable. Given that you have been
keep track of the effort over time, you might have an easier time than
most of us at absorbing the full content of over 100 pages of spec.

If we can get a second reviewer who is more "neutral" (has not been
involved in the work) then this would be useful also.

Thanks, Ross

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Jul 2006 06:25:55 -0600

I'll commit to this by 8/11.    I've got to clear off old work first.
Will that be soon enough.

Sue

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Tuesday, July 25, 2006 11:16 PM
To: Susan Hares; [email-masked]
Subject: RE: Review of draft-ietf-forces-protocol-08.txt

Thanks, Ross

---

From: Ross Callon <[email-masked]>
Date: Wed, 26 Jul 2006 21:14:28 -0400

>Will that be soon enough.

Yes. Thanks.

Ross