Subject: [RTG-DIR] Routing Area draft minutes available

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 31 Mar 2015 14:20:42 +0000

The draft minutes for the RTGAREA meeting at IETF 92 are now available.  Please let me know if you have any comments.
https://www.ietf.org/proceedings/92/minutes/minutes-92-rtgarea

Best regards
Jon

---

From: Alia Atlas <[email-masked]>
Date: Tue, 31 Mar 2015 12:24:36 -0400

Jon,

Thanks for getting the minutes out quickly!

Alia

On Tue, Mar 31, 2015 at 10:20 AM, Jonathan Hardwick <
[email-masked]> wrote:

>  The draft minutes for the RTGAREA meeting at IETF 92 are now available.
> Please let me know if you have any comments.
>